24 heures sur le forum
Sujets actifs du jour
Derniers sujets
» Bonjour le forum de la VAPE
Batteries chargées qui ne marchent pas ??!!  EmptyAujourd'hui à 7:10 par savage

» Nautilus GT Special Edition : le clearomiseur qui a la classe
Batteries chargées qui ne marchent pas ??!!  EmptyAujourd'hui à 7:09 par savage

» Dry hits Zeus X
Batteries chargées qui ne marchent pas ??!!  EmptyHier à 23:20 par Latibz

» ARTE va bientôt diffuser un film critique sur la vape!
Batteries chargées qui ne marchent pas ??!!  EmptyHier à 22:10 par Franck

» Connaissez vous les poules ????
Batteries chargées qui ne marchent pas ??!!  EmptyHier à 10:34 par Rico73

» Cigarette bouchée ?
Batteries chargées qui ne marchent pas ??!!  EmptyHier à 0:41 par papillon

» Dr Juneau : la cigarette électronique réduit drastiquement l’exposition aux toxiques du tabac
Batteries chargées qui ne marchent pas ??!!  EmptyDim 20 Sep 2020 - 19:25 par Leio

» Comparaison émission vape/produits de tabac chauffés/tabac
Batteries chargées qui ne marchent pas ??!!  EmptyDim 20 Sep 2020 - 18:39 par Franck

» Quelle box avec accu(s) amovible(s) ?
Batteries chargées qui ne marchent pas ??!!  EmptyDim 20 Sep 2020 - 14:31 par papillon

» Adeptes des clearomiseurs ou des pods, combien de temps durent vos résistances ?
Batteries chargées qui ne marchent pas ??!!  EmptyDim 20 Sep 2020 - 9:04 par papillon

» Un bon melon
Batteries chargées qui ne marchent pas ??!!  EmptyVen 18 Sep 2020 - 12:44 par Moushe

» Votre modèle préféré ?
Batteries chargées qui ne marchent pas ??!!  EmptyVen 18 Sep 2020 - 11:14 par Loki

» Préparation de e-liquide nicotiné
Batteries chargées qui ne marchent pas ??!!  EmptyVen 18 Sep 2020 - 8:46 par Loki

» Aspire Mixx : une box en partenariat avec Sunbox
Batteries chargées qui ne marchent pas ??!!  EmptyJeu 17 Sep 2020 - 20:34 par Franck

» Innokin Sceptre Pod : pour garder son royaume ?
Batteries chargées qui ne marchent pas ??!!  EmptyJeu 17 Sep 2020 - 20:30 par Franck

» Joyeux anniversaire !
Batteries chargées qui ne marchent pas ??!!  EmptyJeu 17 Sep 2020 - 19:13 par BAT1

» Tu vapotes quoi en ce moment?
Batteries chargées qui ne marchent pas ??!!  EmptyJeu 17 Sep 2020 - 14:34 par djici

» rtl.be : Leonardo DiCaprio: ce secret qu'il a caché à sa mère pendant des années
Batteries chargées qui ne marchent pas ??!!  EmptyMer 16 Sep 2020 - 22:49 par Vieux Pat

» Comment on corrige une étude scientifique erronée : oups, je m'ai gouré, patron !
Batteries chargées qui ne marchent pas ??!!  EmptyMer 16 Sep 2020 - 20:07 par Franck

» la Vape et moi , c'est la passion ....
Batteries chargées qui ne marchent pas ??!!  EmptyMer 16 Sep 2020 - 13:35 par vapo19

Rechercher
 
 

Résultats par :
 

 


Rechercher Recherche avancée

Les publications du petit forum
[LE FORUM] Maintenance par l'hébergeur

Lun 20 Juil 2020 - 19:03 par Franck

Bonjour à tous et bises aux dames ! Very Happy

Manifestement, notre hébergeur a procédé à quelques maintenances qui ont pu détériorer votre visite sur le forum. Cela semble revenu. Pourvu que ça dure. Navré pour le dérangement. Neutral

Commentaires: 27

Interruption impromptue du forum

Dim 28 Juin 2020 - 12:07 par Franck

Forumactif a procédé a priori à une courte maintenance en fin de matinée rendant le forum inaccessible quelques minutes. Evidemment, sans nous l'annoncer. A moins que cela ne soit un bug ou un problème sur les réseaux. Désolé pour cette interruption. Il semble que cela a l'air d'aller un peu mieux. On va croiser les doigts ! Very Happy

Bon dimanche à toutes et tous ! Batteries chargées qui ne marchent pas ??!!  3171900011

Commentaires: 1

Licence
Creative Commons License Site interdit aux moins de 18 ans

Batteries chargées qui ne marchent pas ??!!

Page 1 sur 2 1, 2  Suivant

Aller en bas

besoin daide Batteries chargées qui ne marchent pas ??!!

Message par évaporée le Jeu 9 Jan 2014 - 19:18

Bonsoir !

J'ai 2 e-cig différentes. Je les ai chargées toutes les 2 mais elles  ne marchent pas...

Ce sont 2 modèles différents, une SmokTech Winder 650mAh depuis début septembre et une eGo C2 USB 650 mah Joyetech depuis mi-décembre.

Je suis relativement désespérée !!!! Crying or Very sad Je peux mettre en marche la Winder quelques minutes.... Pour l'autre, impossible de l'allumer sauf si elle est branchée, mais impossible de s'en servir !

Que se passe-t-il ? Surprised  Je disposais avant d'ego T Vision mais elles ont connu la plage et n'ont pas résisté mais celles-ci, je ne comprends pas, les chargeurs usb sont neufs et j'ai changé les résistances de mes clearomisers...

Merci d'avance pour vos réponses avisées !  Smile

évaporée
Nouveau membre
Nouveau membre

Nombre de messages : 18
Date d'inscription : 09/01/2014

Revenir en haut Aller en bas

besoin daide Re: Batteries chargées qui ne marchent pas ??!!

Message par Hy le Jeu 9 Jan 2014 - 19:26

Peut-être lié à ce problème ? :

Hy
Hy
Cumulonimbus (grand contributeur)
Cumulonimbus (grand contributeur)

Masculin Nombre de messages : 1537
Age : 54
Localisation : Rhône
Matériels :
Matériel:
eGo/Ego Twist /TESLA/K100b/Zmax Siegelei V3 télescopique/Innokin iTaste SVD/Chi-you/Nemesis,Hades, Stingray,
Pipeline Pro, Istick20w-40w-50w, DNA 30 Couplor,, eVic VTC Mini, C1D2 DNA75 par VapeDroid
Stardust / Protank(s)/ViviNova/
RSST, AGA T2, AGT Titannium
F15&F16&F17 Carto Boge, Diver
Russian, Rocket
Fogger V2/V3/V4
Taifun GT1
HC
Erlprinz & Erlkönigin
Origen Genesis V2
Hurricane
Taifun GT2, GS2, GSL
SquapeR
Corona
Vapor Giant Mini v3

Taifun GT1
Taifun GT3
Kayfun 4,5
Tilemahos Armed 23 mm
Flash E Vapor V3&V4
Magma (Histoire d'avoir un Dripper)
Quelques Drippers
100% DIY


Date d'inscription : 28/06/2013

Revenir en haut Aller en bas

besoin daide Re: Batteries chargées qui ne marchent pas ??!!

Message par Leio le Jeu 9 Jan 2014 - 19:37

Oui commençons pas ça Very Happy

Sinon que veux tu dire par le fait que tu peux l'allumer si elle est branchée.

Les batteries clignottent-elles quand tu les mets en charge ? (si "non" voir ci dessus)

_________________
La vape en une leçon : Zen pas de stress (eqium)
Batteries chargées qui ne marchent pas ??!!  Leiova10
Leio
Leio
Modérateur
Modérateur

Nombre de messages : 28259
Age : 100
Localisation : 38-Grenoble (ou presque)
Matériels : 2/3 DIY banane mure (Solubarome) / 1/3 Traditional Tobbaco (liqua) = ±55%PG 45%VG en 8mg/ml
Kayfun 5 coilé clapton .75Ω à 20W sur box Pico VTC75W ou Evic
Vous voulez en savoir +:


Batteries :
egoT 650mAh, et egoT XL 1000mAh, spinner 1100mAh
Hatch et mini Hatch (:love: la version mini = j'en ai deux! )
Indulgence V1
Gripper
V8 de chez Ovale (plastique de merde=boitier pété)
Chinemesis
Vamo V5
ePipe "maison" 3V LiFePo4
(kit VV 5V NiMH à monter)
Mini-Provari

Atos :
510 normal & LR (dry et bourre métal),
AtoT normal et LR (après ça fini la bourre),
A2T=Atos réparables de chez Bulli,
AGA-S (mes préférés),
AGT
Fogger

Autres systèmes testés :
510 avec bourre, cartos en tout genre (beurk la bourre)
CE2 (un peu trop chaud), G4 (poubelle), stardustS, A580 appoloe, le grand bidule avec un bouchon style stylo Very Happy...
et merci à Eqium pour m'avoir fait goûter à l'alpha+RES

Liquide DIY :
(=fabrication maison)
100%PG : Cuban Suprem, Fraise, Revolution, ObaOba, Virginia, Kent, Mojito/pomme
Edit 11/2014 : enfin un menthe qui me va le "mix mint" de chez Inawera

Resté longtemps avec Fraise DIY 100%PG sur AGA-S et A2T modifié en dripper


Date d'inscription : 23/05/2011

http://leiovape.wordpress.com

Revenir en haut Aller en bas

besoin daide Re: Batteries chargées qui ne marchent pas ??!!

Message par évaporée le Jeu 9 Jan 2014 - 20:22

Merci Hy et Leio  Wink 

Merci pour cette vidéo très instructive Smile que je viens de mettre en pratique.

J'ai donc remonté les plots de mes 2 batteries.

Pour l'instant je recharge ma winder, on verra... Le voyant du chargeur est bien rouge pour l'instant.

Pour mon ego C2 USB, rien n'y fait mais elle s'allume bien quand elle est branchée sur l'arrière avec son chargeur usb mais reste éteinte quand on enlève le chargeur. Et quoi qu'il en soit, ça ne marche toujours pas !  Crying or Very sad Pensez-vous qu'il y ait quelque chose à faire avec les clearomisers aussi ?

évaporée
Nouveau membre
Nouveau membre

Nombre de messages : 18
Date d'inscription : 09/01/2014

Revenir en haut Aller en bas

besoin daide Re: Batteries chargées qui ne marchent pas ??!!

Message par GillesLL le Jeu 9 Jan 2014 - 20:40

Question bête mais sais-t-on jamais : tu l'as bien allumée (5 clics) ?
GillesLL
GillesLL
Cirrus (maître contributeur)
Cirrus (maître contributeur)

Masculin Commentaires : Fainéant de la vape
Nombre de messages : 3983
Age : 48
Localisation : Plescop
Matériels :
Ma clinquaille:

eGo-CTwist 650- spinner 1 - spinner 2 - ego vv3 - vision x-fire
istick 20,30,50,60 - evic-vtc mini - vtr - cloupor-mini*2
provari v1,v2.5*3,p3 - pipeline 2*2 - vamo v2
magneto - nemesis - k100*3
minidavide, aspire et-s*bvc*2 - aerotank*8 - nautilus*6 - iclear30s - cubis - triton 1et2
origen genesis - taifung gt - kayfun lite - rsst

et certainement d'autres merdouilles ...

AIDUCE : http://www.aiduce.fr/

Date d'inscription : 23/07/2013

Revenir en haut Aller en bas

besoin daide Re: Batteries chargées qui ne marchent pas ??!!

Message par Leio le Jeu 9 Jan 2014 - 20:42

non c'est effectivement le premier point Wink

_________________
La vape en une leçon : Zen pas de stress (eqium)
Batteries chargées qui ne marchent pas ??!!  Leiova10
Leio
Leio
Modérateur
Modérateur

Nombre de messages : 28259
Age : 100
Localisation : 38-Grenoble (ou presque)
Matériels : 2/3 DIY banane mure (Solubarome) / 1/3 Traditional Tobbaco (liqua) = ±55%PG 45%VG en 8mg/ml
Kayfun 5 coilé clapton .75Ω à 20W sur box Pico VTC75W ou Evic
Vous voulez en savoir +:


Batteries :
egoT 650mAh, et egoT XL 1000mAh, spinner 1100mAh
Hatch et mini Hatch (:love: la version mini = j'en ai deux! )
Indulgence V1
Gripper
V8 de chez Ovale (plastique de merde=boitier pété)
Chinemesis
Vamo V5
ePipe "maison" 3V LiFePo4
(kit VV 5V NiMH à monter)
Mini-Provari

Atos :
510 normal & LR (dry et bourre métal),
AtoT normal et LR (après ça fini la bourre),
A2T=Atos réparables de chez Bulli,
AGA-S (mes préférés),
AGT
Fogger

Autres systèmes testés :
510 avec bourre, cartos en tout genre (beurk la bourre)
CE2 (un peu trop chaud), G4 (poubelle), stardustS, A580 appoloe, le grand bidule avec un bouchon style stylo Very Happy...
et merci à Eqium pour m'avoir fait goûter à l'alpha+RES

Liquide DIY :
(=fabrication maison)
100%PG : Cuban Suprem, Fraise, Revolution, ObaOba, Virginia, Kent, Mojito/pomme
Edit 11/2014 : enfin un menthe qui me va le "mix mint" de chez Inawera

Resté longtemps avec Fraise DIY 100%PG sur AGA-S et A2T modifié en dripper


Date d'inscription : 23/05/2011

http://leiovape.wordpress.com

Revenir en haut Aller en bas

besoin daide Re: Batteries chargées qui ne marchent pas ??!!

Message par évaporée le Jeu 9 Jan 2014 - 20:58

Ben oui évidemment Gill...  Rolling EyesLaughing  Comment aurais-je fait avant ? Ca fait 7 mois que je vapote.... Je sais comment elles fonctionnent toutes les 2. D'ailleurs un truc, l'ego C2 usb peut marcher en 2 modes et là elle ne s'allume plus qu'en un mode, un mode fixe. J'ai réessayé après avoir remonté le plot mais ça ne marche toujours pas. Elle ne s'allume même pas quand elle n'a pas de chargeur alors qu'avant, elle avait une certaine autonomie. J'attends que ma winder redevienne verte et je vous dirai.

Merci encore... C'est vraiment pénible, je suis très frustrée !!!  Evil or Very Mad

évaporée
Nouveau membre
Nouveau membre

Nombre de messages : 18
Date d'inscription : 09/01/2014

Revenir en haut Aller en bas

besoin daide Re: Batteries chargées qui ne marchent pas ??!!

Message par évaporée le Jeu 9 Jan 2014 - 21:24

Le voyant de la winder est devenu vert, je l'ai donc réessayé, toujours pareil......

A mon avis, il y doit y avoir aussi un problème avec les clearomisers.... car parfois, ça marche un peu avec un et pas du tout avec les autres (j'en ai 3). J'ai changé les résistances, que faire d'autre ? Sad

Tant pis ! Sad

évaporée
Nouveau membre
Nouveau membre

Nombre de messages : 18
Date d'inscription : 09/01/2014

Revenir en haut Aller en bas

besoin daide Re: Batteries chargées qui ne marchent pas ??!!

Message par Franck le Jeu 9 Jan 2014 - 21:50

@ évaporée :

Bienvenue sur le forum et félicitations pour ta défume et ton passage au zéro nicotine !  Very Happy 

Pour l'autre, impossible de l'allumer sauf si elle est branchée, mais impossible de s'en servir !

Que se passe-t-il ? Je disposais avant d'ego T Vision mais elles ont connu la plage et n'ont pas résisté mais celles-ci, je ne comprends pas, les chargeurs usb sont neufs et j'ai changé les résistances de mes clearomisers...

Est-ce que le voyant des batteries s'allument lorsque tu appuis sur le switch ?

Si c'est le cas, question bête, mais ta résistance est-elle bien vissée ? Je dis cela mais cela m'est arrivé plusieurs fois que rien ne marche alors que la résistance n'était pas correctement vissée tout simplement  Razz 
Franck
Franck
Admin
Admin

Masculin Commentaires : je mords souvent et, en plus j'ai la rage, mais je ne suis pas méchant.
Nombre de messages : 25488
Age : 48
Localisation : Essonne
Matériels : Un certain nombre
Date d'inscription : 23/05/2009

Revenir en haut Aller en bas

besoin daide Re: Batteries chargées qui ne marchent pas ??!!

Message par panda76 le Jeu 9 Jan 2014 - 21:53

7 mois .. longue durée dejà

il est temps qu'elles prennent un repos bien mérité je pense

mais je suis qqun de défaitiste faut dire ..
panda76
panda76
Cirrus (maître contributeur)
Cirrus (maître contributeur)

Masculin Nombre de messages : 4511
Age : 43
Matériels :
Spoiler:
Lost Vape Therion DNA75
Vaporshark rDNA40 v3
Vaporflask by vaporshark DNA40 v3
Hcigar VT75 DNA75
2 Vaporgiant mini V3 Niko vapor
1 Kayfun v5 Svoëmesto
1 Tilemahos Golden Greek
1 Serpent mini 22 mm wotofo
3 Origen genesis V2 mk2 clone tobeco




Date d'inscription : 24/04/2012

Revenir en haut Aller en bas

besoin daide Re: Batteries chargées qui ne marchent pas ??!!

Message par Franck le Jeu 9 Jan 2014 - 21:55

@ seb76 :

7 mois .. longue durée dejà

Pardon, seb, mais si j'ai bien compris évaporée, la smoktech n'a que 5 mois et la joyetech a moins d'un mois. Pour la smoketech, pourquoi pas, encore que... Mais la joyetech déjà morte moins d'un mois après l'achat, cela me paraît une durée de vie un rien trop courte. perplexe 
Franck
Franck
Admin
Admin

Masculin Commentaires : je mords souvent et, en plus j'ai la rage, mais je ne suis pas méchant.
Nombre de messages : 25488
Age : 48
Localisation : Essonne
Matériels : Un certain nombre
Date d'inscription : 23/05/2009

Revenir en haut Aller en bas

besoin daide Re: Batteries chargées qui ne marchent pas ??!!

Message par panda76 le Jeu 9 Jan 2014 - 22:01

ah ...

euh bah ...

de toute façon c'est ato ou batterie

faut juste trouver une 3eme batterie qui fonctionne avec un ato

et tester ça avec les 2 batteries et les ato de évaporée

panda76
panda76
Cirrus (maître contributeur)
Cirrus (maître contributeur)

Masculin Nombre de messages : 4511
Age : 43
Matériels :
Spoiler:
Lost Vape Therion DNA75
Vaporshark rDNA40 v3
Vaporflask by vaporshark DNA40 v3
Hcigar VT75 DNA75
2 Vaporgiant mini V3 Niko vapor
1 Kayfun v5 Svoëmesto
1 Tilemahos Golden Greek
1 Serpent mini 22 mm wotofo
3 Origen genesis V2 mk2 clone tobeco




Date d'inscription : 24/04/2012

Revenir en haut Aller en bas

besoin daide Re: Batteries chargées qui ne marchent pas ??!!

Message par Hy le Jeu 9 Jan 2014 - 22:03

Ca ressemblerait à un problème de clearo, ceux que tu utilises sont-ils anciens, bref as-tu testé sur un clearo neuf ?
Quel est le clearo que tu utilises ?
(si Stardust en dévissant légèrement le "plot" ca peut permettre le contact)
Hy
Hy
Cumulonimbus (grand contributeur)
Cumulonimbus (grand contributeur)

Masculin Nombre de messages : 1537
Age : 54
Localisation : Rhône
Matériels :
Matériel:
eGo/Ego Twist /TESLA/K100b/Zmax Siegelei V3 télescopique/Innokin iTaste SVD/Chi-you/Nemesis,Hades, Stingray,
Pipeline Pro, Istick20w-40w-50w, DNA 30 Couplor,, eVic VTC Mini, C1D2 DNA75 par VapeDroid
Stardust / Protank(s)/ViviNova/
RSST, AGA T2, AGT Titannium
F15&F16&F17 Carto Boge, Diver
Russian, Rocket
Fogger V2/V3/V4
Taifun GT1
HC
Erlprinz & Erlkönigin
Origen Genesis V2
Hurricane
Taifun GT2, GS2, GSL
SquapeR
Corona
Vapor Giant Mini v3

Taifun GT1
Taifun GT3
Kayfun 4,5
Tilemahos Armed 23 mm
Flash E Vapor V3&V4
Magma (Histoire d'avoir un Dripper)
Quelques Drippers
100% DIY


Date d'inscription : 28/06/2013

Revenir en haut Aller en bas

besoin daide Re: Batteries chargées qui ne marchent pas ??!!

Message par évaporée le Ven 10 Jan 2014 - 1:56

Euh bien, un de mes clearo stardust V3 datent du début soit environ 7 mois, les 2 autres peut-être plus jeunes d'un ou de 2 mois. Changer la résistance ne suffirait donc peut-être pas ?

Merci encore pour vos interventions très utiles. Smile

Edit : la batterie winder ne m'a pas du tout fait la soirée, 1/2 h à tout casser....  Mad 

évaporée
Nouveau membre
Nouveau membre

Nombre de messages : 18
Date d'inscription : 09/01/2014

Revenir en haut Aller en bas

besoin daide Re: Batteries chargées qui ne marchent pas ??!!

Message par Leio le Ven 10 Jan 2014 - 2:15

Ta winder est donc bien morte comme je l'ai dit sur l'autre post car là je vois qu'elle à réalisé la charge en 1h !!! C'est beaucoup trop court il devrait lui en falloir 3 ou 4 au bas mot.
Donc celle là en cas d'urgence pour quelques minutes c'est tout.

Achètes une spinner ou une twist en même temps qu'un ou deux clearos neufs et quelques resistances.

_________________
La vape en une leçon : Zen pas de stress (eqium)
Batteries chargées qui ne marchent pas ??!!  Leiova10
Leio
Leio
Modérateur
Modérateur

Nombre de messages : 28259
Age : 100
Localisation : 38-Grenoble (ou presque)
Matériels : 2/3 DIY banane mure (Solubarome) / 1/3 Traditional Tobbaco (liqua) = ±55%PG 45%VG en 8mg/ml
Kayfun 5 coilé clapton .75Ω à 20W sur box Pico VTC75W ou Evic
Vous voulez en savoir +:


Batteries :
egoT 650mAh, et egoT XL 1000mAh, spinner 1100mAh
Hatch et mini Hatch (:love: la version mini = j'en ai deux! )
Indulgence V1
Gripper
V8 de chez Ovale (plastique de merde=boitier pété)
Chinemesis
Vamo V5
ePipe "maison" 3V LiFePo4
(kit VV 5V NiMH à monter)
Mini-Provari

Atos :
510 normal & LR (dry et bourre métal),
AtoT normal et LR (après ça fini la bourre),
A2T=Atos réparables de chez Bulli,
AGA-S (mes préférés),
AGT
Fogger

Autres systèmes testés :
510 avec bourre, cartos en tout genre (beurk la bourre)
CE2 (un peu trop chaud), G4 (poubelle), stardustS, A580 appoloe, le grand bidule avec un bouchon style stylo Very Happy...
et merci à Eqium pour m'avoir fait goûter à l'alpha+RES

Liquide DIY :
(=fabrication maison)
100%PG : Cuban Suprem, Fraise, Revolution, ObaOba, Virginia, Kent, Mojito/pomme
Edit 11/2014 : enfin un menthe qui me va le "mix mint" de chez Inawera

Resté longtemps avec Fraise DIY 100%PG sur AGA-S et A2T modifié en dripper


Date d'inscription : 23/05/2011

http://leiovape.wordpress.com

Revenir en haut Aller en bas

besoin daide Re: Batteries chargées qui ne marchent pas ??!!

Message par évaporée le Ven 10 Jan 2014 - 2:50

Ok, merci pour la nouvelle Leio Wink, la winder est morte, j'en avais une deuxième mais elle a tenu bien moins que ça. Je ne reprendrai pas c'est sûr !

Pour l'ego C2, je crois qu'elle est aussi foutue.

J'avais aussi eu 2 ego vision, mais elles ont duré 2 ou 3 mois car un peu de sable les a bousillées.... Finalement, ça revient plus cher que je ne le pensais tout ça....

J'ai écrit au revendeur de l'ego C2 et j'espère qu'il me l'échangera. Sinon, ben je sais plus vers quoi je vais me diriger, tous les appareils type ego ne m'inspirent plus confiance...


évaporée
Nouveau membre
Nouveau membre

Nombre de messages : 18
Date d'inscription : 09/01/2014

Revenir en haut Aller en bas

besoin daide Re: Batteries chargées qui ne marchent pas ??!!

Message par GillesLL le Ven 10 Jan 2014 - 10:52

Juste un retour personnel : 3 ego-c Twist (2 650mah noname sans doute et 1 1100mah joyetech je crois) et 1 spinner 1300 depuis 7 mois => pour l'instant, ça tourne. Enfin, me semble-t-il  Wink 

Désolé pour la remarque sur l'allumage, je n'avais pas vu que tu n'étais pas une débutante. Et moi, mon vendeur ne m'avait pas dit que ça s'allumait ou s’éteignait.
GillesLL
GillesLL
Cirrus (maître contributeur)
Cirrus (maître contributeur)

Masculin Commentaires : Fainéant de la vape
Nombre de messages : 3983
Age : 48
Localisation : Plescop
Matériels :
Ma clinquaille:

eGo-CTwist 650- spinner 1 - spinner 2 - ego vv3 - vision x-fire
istick 20,30,50,60 - evic-vtc mini - vtr - cloupor-mini*2
provari v1,v2.5*3,p3 - pipeline 2*2 - vamo v2
magneto - nemesis - k100*3
minidavide, aspire et-s*bvc*2 - aerotank*8 - nautilus*6 - iclear30s - cubis - triton 1et2
origen genesis - taifung gt - kayfun lite - rsst

et certainement d'autres merdouilles ...

AIDUCE : http://www.aiduce.fr/

Date d'inscription : 23/07/2013

Revenir en haut Aller en bas

besoin daide Re: Batteries chargées qui ne marchent pas ??!!

Message par Leio le Ven 10 Jan 2014 - 12:14

j'ai un ego650 qui a 2 ans et qui marche encore.

EGo est un modèle pas une marque et justement "winder" bin c'est une marque que je ne connait pas....
Donc si tu veux de la marque prends une ego Twist cher joyetech ou uns Spinner de Chez Kanger.

_________________
La vape en une leçon : Zen pas de stress (eqium)
Batteries chargées qui ne marchent pas ??!!  Leiova10
Leio
Leio
Modérateur
Modérateur

Nombre de messages : 28259
Age : 100
Localisation : 38-Grenoble (ou presque)
Matériels : 2/3 DIY banane mure (Solubarome) / 1/3 Traditional Tobbaco (liqua) = ±55%PG 45%VG en 8mg/ml
Kayfun 5 coilé clapton .75Ω à 20W sur box Pico VTC75W ou Evic
Vous voulez en savoir +:


Batteries :
egoT 650mAh, et egoT XL 1000mAh, spinner 1100mAh
Hatch et mini Hatch (:love: la version mini = j'en ai deux! )
Indulgence V1
Gripper
V8 de chez Ovale (plastique de merde=boitier pété)
Chinemesis
Vamo V5
ePipe "maison" 3V LiFePo4
(kit VV 5V NiMH à monter)
Mini-Provari

Atos :
510 normal & LR (dry et bourre métal),
AtoT normal et LR (après ça fini la bourre),
A2T=Atos réparables de chez Bulli,
AGA-S (mes préférés),
AGT
Fogger

Autres systèmes testés :
510 avec bourre, cartos en tout genre (beurk la bourre)
CE2 (un peu trop chaud), G4 (poubelle), stardustS, A580 appoloe, le grand bidule avec un bouchon style stylo Very Happy...
et merci à Eqium pour m'avoir fait goûter à l'alpha+RES

Liquide DIY :
(=fabrication maison)
100%PG : Cuban Suprem, Fraise, Revolution, ObaOba, Virginia, Kent, Mojito/pomme
Edit 11/2014 : enfin un menthe qui me va le "mix mint" de chez Inawera

Resté longtemps avec Fraise DIY 100%PG sur AGA-S et A2T modifié en dripper


Date d'inscription : 23/05/2011

http://leiovape.wordpress.com

Revenir en haut Aller en bas

besoin daide Re: Batteries chargées qui ne marchent pas ??!!

Message par Leio le Ven 10 Jan 2014 - 12:16

ET euh 4 batterie en 7 mois ça fait environ 10€ par mois soit environ l'équivalent d'une clope par jour Wink

_________________
La vape en une leçon : Zen pas de stress (eqium)
Batteries chargées qui ne marchent pas ??!!  Leiova10
Leio
Leio
Modérateur
Modérateur

Nombre de messages : 28259
Age : 100
Localisation : 38-Grenoble (ou presque)
Matériels : 2/3 DIY banane mure (Solubarome) / 1/3 Traditional Tobbaco (liqua) = ±55%PG 45%VG en 8mg/ml
Kayfun 5 coilé clapton .75Ω à 20W sur box Pico VTC75W ou Evic
Vous voulez en savoir +:


Batteries :
egoT 650mAh, et egoT XL 1000mAh, spinner 1100mAh
Hatch et mini Hatch (:love: la version mini = j'en ai deux! )
Indulgence V1
Gripper
V8 de chez Ovale (plastique de merde=boitier pété)
Chinemesis
Vamo V5
ePipe "maison" 3V LiFePo4
(kit VV 5V NiMH à monter)
Mini-Provari

Atos :
510 normal & LR (dry et bourre métal),
AtoT normal et LR (après ça fini la bourre),
A2T=Atos réparables de chez Bulli,
AGA-S (mes préférés),
AGT
Fogger

Autres systèmes testés :
510 avec bourre, cartos en tout genre (beurk la bourre)
CE2 (un peu trop chaud), G4 (poubelle), stardustS, A580 appoloe, le grand bidule avec un bouchon style stylo Very Happy...
et merci à Eqium pour m'avoir fait goûter à l'alpha+RES

Liquide DIY :
(=fabrication maison)
100%PG : Cuban Suprem, Fraise, Revolution, ObaOba, Virginia, Kent, Mojito/pomme
Edit 11/2014 : enfin un menthe qui me va le "mix mint" de chez Inawera

Resté longtemps avec Fraise DIY 100%PG sur AGA-S et A2T modifié en dripper


Date d'inscription : 23/05/2011

http://leiovape.wordpress.com

Revenir en haut Aller en bas

besoin daide Re: Batteries chargées qui ne marchent pas ??!!

Message par GillesLL le Ven 10 Jan 2014 - 12:18

Ah mais je me plains pas, moi. Et c'est pas les batteries qui ont fait exploser mon budget  Razz 
GillesLL
GillesLL
Cirrus (maître contributeur)
Cirrus (maître contributeur)

Masculin Commentaires : Fainéant de la vape
Nombre de messages : 3983
Age : 48
Localisation : Plescop
Matériels :
Ma clinquaille:

eGo-CTwist 650- spinner 1 - spinner 2 - ego vv3 - vision x-fire
istick 20,30,50,60 - evic-vtc mini - vtr - cloupor-mini*2
provari v1,v2.5*3,p3 - pipeline 2*2 - vamo v2
magneto - nemesis - k100*3
minidavide, aspire et-s*bvc*2 - aerotank*8 - nautilus*6 - iclear30s - cubis - triton 1et2
origen genesis - taifung gt - kayfun lite - rsst

et certainement d'autres merdouilles ...

AIDUCE : http://www.aiduce.fr/

Date d'inscription : 23/07/2013

Revenir en haut Aller en bas

besoin daide Re: Batteries chargées qui ne marchent pas ??!!

Message par évaporée le Ven 10 Jan 2014 - 14:09

Avant, je dépensais 60 €/mois en tabac et tubes et je m'esquintais la santé, c'est clair !

Mais, bon si j'additionne toutes mes commandes concernant uniquement le matériel (batteries, résistances, clearomisers, chargeurs), j'en ai pour près de 200 € + les e-liquides (environ 10 ml/2 jours)... Je trouve que ça fait quand même un peu beaucoup..... : Sad

ok GillesLL, pas de souci Wink

Sinon, j'ai racheté en vitesse une batterie ego dans une boutique et mes 3 clearomisers marchent avec....

évaporée
Nouveau membre
Nouveau membre

Nombre de messages : 18
Date d'inscription : 09/01/2014

Revenir en haut Aller en bas

besoin daide Re: Batteries chargées qui ne marchent pas ??!!

Message par fran74 le Ven 10 Jan 2014 - 14:12

bienvenue et courage Evaporée
je te rassure : le prix des batteries de départ est vite amorti ! ( j'ai moi aussi 2 batteries no name de 2 ans qui tournent encore  Smile
fran74
fran74
Cirrus (maître contributeur)
Cirrus (maître contributeur)

Féminin Commentaires : vaper n'est pas fumer !
Nombre de messages : 6124
Localisation : haute-savoie
Matériels : l'heure est grave !!!
Pour une vape libre : AIDUCE signez adhérez http://www.aiduce.fr
liberté de vaper CIE : Démarche Citoyenne
http://www.efvi.eu/index.fr.html#sign
Date d'inscription : 15/01/2012

Revenir en haut Aller en bas

besoin daide Re: Batteries chargées qui ne marchent pas ??!!

Message par GillesLL le Ven 10 Jan 2014 - 14:20

@évaporée a écrit:Je trouve que ça fait quand même un peu beaucoup..... : Sad
Ah ben oui mais si tu vapes plus que tu ne fumes  Razz 
200€/mois, ça fait déjà un bon budget vape. Bon, j'en suis à 330€ mais j'exagère aussi  Embarassed Mais je suis presque à l'équilibre

En même temps, 10 ml/ 2 jours, ça fait déjà 90€ a peu près rien qu'en liquide. T'as pas essayé le diy?
GillesLL
GillesLL
Cirrus (maître contributeur)
Cirrus (maître contributeur)

Masculin Commentaires : Fainéant de la vape
Nombre de messages : 3983
Age : 48
Localisation : Plescop
Matériels :
Ma clinquaille:

eGo-CTwist 650- spinner 1 - spinner 2 - ego vv3 - vision x-fire
istick 20,30,50,60 - evic-vtc mini - vtr - cloupor-mini*2
provari v1,v2.5*3,p3 - pipeline 2*2 - vamo v2
magneto - nemesis - k100*3
minidavide, aspire et-s*bvc*2 - aerotank*8 - nautilus*6 - iclear30s - cubis - triton 1et2
origen genesis - taifung gt - kayfun lite - rsst

et certainement d'autres merdouilles ...

AIDUCE : http://www.aiduce.fr/

Date d'inscription : 23/07/2013

Revenir en haut Aller en bas

besoin daide Re: Batteries chargées qui ne marchent pas ??!!

Message par évaporée le Ven 10 Jan 2014 - 18:25

@GillesLL a écrit:En même temps, 10 ml/ 2 jours, ça fait déjà 90€ a peu près rien qu'en liquide. T'as pas essayé le diy?

Si bien sûr, sinon trop cher pour moi lol

L'autre serait peut-être en panne parce que j'ai utilisé un adaptateur secteur non adapté à l'e-cig. C'est le vendeur de ce matin qui m'en a parlé.

évaporée
Nouveau membre
Nouveau membre

Nombre de messages : 18
Date d'inscription : 09/01/2014

Revenir en haut Aller en bas

besoin daide Re: Batteries chargées qui ne marchent pas ??!!

Message par Invité le Ven 10 Jan 2014 - 18:54

Bonsoir,

Effectivement, ça peux aussi venir d'un adaptateur secteur, c'est un cas rare mais quand même présent, sinon dans ces cas là,
-Remonter les plots
-Réajuster les côtés métallique de la mèche qui font contact avec les plots (ou réactiver la mèche avec une seringue, on l'enfonce dans le trou du milieu)
-Tester son chargeur avec une batterie fonctionnelle
-Ses batteries sur un clearo neuf
-Son clearo sur une batterie fonctionnelle

.. Et advienne que pourra : )


Après une ego qui crève si rapidement, faute au chargeur ou faute à l'utilisateur (faut bien le dire lol), généralement les problèmes de "construction" survienne bien avant 3 mois.

Invité
Invité


Revenir en haut Aller en bas

Page 1 sur 2 1, 2  Suivant

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum