Derniers sujets
» feu d'artifice
Aujourd'hui à 16:52 par Taupophile

» Savez-vous où je peux flooder pour atteindre 4000 messages ?
Aujourd'hui à 16:41 par Elixir

» Joint mini nautilus
Aujourd'hui à 15:44 par Mauricette

» c'est peut etre la St Nicolas...
Aujourd'hui à 15:16 par roro

» Elefteria !
Aujourd'hui à 15:10 par roro

» LA VITRINE DES MODS
Aujourd'hui à 14:05 par Garkham

» faites-vous des provisions de liquides ?
Aujourd'hui à 14:02 par Elixir

» Problème avec Résistances Cell Vaporesso
Aujourd'hui à 13:20 par GlowedSky

» base fortement concentré en nicotine
Aujourd'hui à 10:29 par bibidochon

» un Vapeur de retour
Aujourd'hui à 5:05 par Brigitte

» info remise de 50 %
Aujourd'hui à 0:52 par Bafien

» Et vous, combien consommez vous de ml de e-liquide par jour ?
Hier à 22:49 par marc

» aromes tabac
Hier à 18:47 par ibilk

» 4 decembre 2016 2 ans de vape
Hier à 17:45 par sanatorium

» Présentation de Fab13
Hier à 14:54 par Fab13

» Un sondage portant directement sur l'intéret du forum
Hier à 11:54 par panda76

» iJoy tornado nano
Hier à 9:42 par pat006

» Décès de Gotlib ce dimanche.
Hier à 8:20 par Walter White

» (TALC) Vous écoutez quoi ???... comme truc ???
Dim 4 Déc 2016 - 23:49 par Pashmina

» Qu'attendez-vous du moi(s) sans tabac ?
Dim 4 Déc 2016 - 20:15 par Den'ice

24 heures sur le forum
sujets actifs du jour
Chercher sur le forum
Loading
Licence
Creative Commons License Site interdit aux moins de 18 ans

Besoin d'aide pour un problème de remontée de liquide sur un Nautilus X

Voir le sujet précédent Voir le sujet suivant Aller en bas

Re: Besoin d'aide pour un problème de remontée de liquide sur un Nautilus X

Message par MacBernick le Jeu 6 Oct 2016 - 5:18

Salut les gens

Je me suis inscrit parce que j'ai ce clearomiser depuis un peu plus d'une semaine, et j'ai quelques soucis avec... Je sais pas s'il vaut mieux que je crée un nouveau sujet ou si je peux poser mes question dans celui là ? Désolé d'avance si c'est pas le bon endroit.

Bon, premièrement, après quelques taffes, il y a une condensation qui s'accumule dans le drip tip, et au bout d'un moment, c'est une petite gorgée de liquide accumulé qui fini en bouche, c'est super désagréable... Une astuce peut-être pour limiter ça ?

J'ai également pris avec l'extension 4ml, que j'ai fini par ranger à la 2ème utilisation, parce qu'en la remplissant au dessus de la jonction résistance/rallonge (pour profiter des 2ml supplémentaire donc), là c'est carrément comme boire le liquide directement à la paille. J'ai vérifié les joints au niveau de la résistance, il m'ont l'air corrects... Si d'autre ont eu ce problème... L'avez vous résolu d'une manière ou d'une autre ?

Dernière question sans vouloir abuser, j'aime pas du tout le drip tip, le contact est pas très agréable en bouche à cause de la matière et des paroies trop fines. J'ai vu quelques uns exhiber des drip tips "customs" pour cet engin, mais j'en trouve pas... Une adresse à me donner peut-être ?

Merci d'avance Very Happy

MacBernick
Nouveau membre
Nouveau membre

Nombre de messages : 3
Date d'inscription : 06/10/2016

Revenir en haut Aller en bas

Re: Besoin d'aide pour un problème de remontée de liquide sur un Nautilus X

Message par Franck le Jeu 6 Oct 2016 - 7:01

Salut MacBernick et bienvenue sur le forum Very Happy

Pour l'extension de 2 ml, je ne vais pas en parler, je ne l'ai pas.

Pour ton problème de condensation et de remontée de liquides, on va essayer de voir Very Happy
A quelle puissance vapes -tu ? Es-tu entre 14 et 22 watts, la plage de puissance conseillée par le constructeur ?
Sur quel matos mets-tu ton clearo ?
Enfin, rencontres -tu ce phénomène avec d'autres résistances ?

Quant au drip-tip, celui du nautilus X est effectivement basique mais il est de plus propriétaire. J'ai cherché un peu ce matin sur le net mais je n'ai pas vu de drip-tips pour ce clearo. Si tu as un lien cela m'intéresse Very Happy

_________________


les articles du fofo    le lexique

Franck
Admin
Admin

Masculin Commentaires : C'est moi le méchant admin !!!!
Nombre de messages : 19118
Age : 44
Localisation : Essonne
eCig : Un certain nombre
Date d'inscription : 23/05/2009

Revenir en haut Aller en bas

Re: Besoin d'aide pour un problème de remontée de liquide sur un Nautilus X

Message par leanouk le Jeu 6 Oct 2016 - 10:08

hello,
si ça peut aider j'ai acheté le mien ICI, certes le drip tip est propriétaire mais la partie supérieure s'enlève, ça chauffe moins, je l'ai d'ailleurs envoyé ce matin à Gregcaluire

leanouk
Maître contributeur
Maître contributeur

Féminin Commentaires : blasée
Nombre de messages : 7658
Age : 63
Localisation : environs de Grenoble,
Date d'inscription : 27/12/2013

Revenir en haut Aller en bas

Besoin d'aide pour un problème de remontée de liquide sur un Nautilus X

Message par MacBernick le Jeu 6 Oct 2016 - 16:11

Merci pour vos réponse.

@Franck a écrit:Salut MacBernick et bienvenue sur le forum Very Happy

Merci c'est cool. J'ai vu de la lumière, je suis rentré, y a du chauffage je vais squatter un petit moment d:

@Franck a écrit:
Pour l'extension de 2 ml, je ne vais pas en parler, je ne l'ai pas.

Bon ben elle va rester au placard encore un moment le temps que je me motive a investiguer un peu plus, ou peut-être la renvoyer. C'est dommage, 2ml c'est quand même bien court pour ma consommation quotidienne.

@Franck a écrit:
Pour ton problème de condensation et de remontée de liquides, on va essayer de voir Very Happy
A quelle puissance vapes -tu ? Es-tu entre 14 et 22 watts, la plage de puissance conseillée par le constructeur ?

Tout dépend du liquide, entre 14 et 16 en général. Au dessus Ça deviens vite trop chaud.

@Franck a écrit:Sur quel matos mets-tu ton clearo ?

Sur une Cuboid Joyetech.

@Franck a écrit:Enfin, rencontres -tu ce phénomène avec d'autres résistances ?

Avec les deux fournies dans la boite du clearo oui. Pas encore essayé avec d'autres.
Je sais pas si c'est important, mais la box affiche une valeur des valeurs comprises entre 1.75 et 1.79Ω avec ces résals de 1.5Ω, alors que la mesure est plus précise avec des CCells de 0.5Ω que j'utilise de temps en temps aussi sur un Target Pro Tank (0.49Ω en général, parfois 0.5Ω tout rond).

(je n'ai qu'un mois de vape (exactement aujourd'hui) derrière moi, mais j'ai déjà accumulé quelques soucis et un peu de matos respect2 )

@Franck a écrit:Quant au drip-tip, celui du nautilus X est effectivement basique mais il est de plus propriétaire. J'ai cherché un peu ce matin sur le net mais je n'ai pas vu de drip-tips pour ce clearo. Si tu as un lien cela m'intéresse Very Happy

Ouais je sais qu'il est proprio. J'ai un peu ralé à cause de ça sur les "avis" du site marchand déjà. "Basique" est plus politiquement correct que les termes que j'ai employés Very Happy

@leanouk a écrit:hello,
si ça peut aider j'ai acheté le mien ICI, certes le drip tip est propriétaire mais la partie supérieure s'enlève, ça chauffe moins, je l'ai d'ailleurs envoyé ce matin à Gregcaluire

Voui j'ai vu cette photo hier en parcourant le forum. Merci pour le lien je vais aller voir par là.

MacBernick
Nouveau membre
Nouveau membre

Nombre de messages : 3
Date d'inscription : 06/10/2016

Revenir en haut Aller en bas

Re: Besoin d'aide pour un problème de remontée de liquide sur un Nautilus X

Message par Franck le Jeu 6 Oct 2016 - 21:00

Salut MacBernick

Après mûres réflexions, j'ai décidé de créer un sujet spécifique pour ton problème que j'ai placé dans la section "premier pas"
Wink J'ai aussi mis un titre qui vaut ce qu'il vaut, si tu souhaites le modifier, tu peux me me dire par MP.

J'ai mis ton sujet à part que je suis un peu sec. Manifestement, la puissance utilisée est correcte, en tout cas c'est celle qui est préconisée par le constructeur. Peut-être qu'en le mettant en valeur des membres ayant le Nautilus X et rencontrant le même problème que toi pourront intervenir.

Par contre, une autre question : ces remontées de liquide arrivent-ils tout le temps dès la mise en place de la résistance ou au bout de quelques jours ?
Si c'est au bout de quelques jours, c'est peut-être les premiers signes d'une résistance qui commence à s'user.
Si cela arrive dès le début, cela peut être un problème d'amorçage de la résistance. Lorsque tu mets ta résistance, veille à ce qu'elle soit serrée fermement sans forcer comme une brute.
ensuite, tu mets ton liquide et tu attends 5 minutes à 10 minutes avant de vaper. Tu peux aussi mettre une goutte de liquides sur les ouvertures de la résistance qui laissent apparaître le coton.
Si tu fais tout correctement, alors là, je ne vois pas !

J'ai vu de la lumière, je suis rentré, y a du chauffage je vais squatter un petit moment

Mais pas de souci, tu squattes comme tu veux. Tu es même le bienvenu ! Very Happy

_________________


les articles du fofo    le lexique

Franck
Admin
Admin

Masculin Commentaires : C'est moi le méchant admin !!!!
Nombre de messages : 19118
Age : 44
Localisation : Essonne
eCig : Un certain nombre
Date d'inscription : 23/05/2009

Revenir en haut Aller en bas

Re: Besoin d'aide pour un problème de remontée de liquide sur un Nautilus X

Message par Pascal1969 le Jeu 6 Oct 2016 - 21:08

Je ne possède pas le Nautilus X, mais j'ai un collègue qui en a un. Pour lui, les résistances de 1.5 Ohm ne fonctionnaient pas correctement, il a opté pour celles en 1.8 Ohm.
Et bienvenue sur le forum bien sur.
welcome

Pascal1969
Super contributeur
Super contributeur

Masculin Nombre de messages : 3061
Age : 47
Localisation : Marne
eCig : EVIC(Dead), Provari, IPV2, IPV Mini 70W, Istick 50W, Magnéto V2, Hammer, Castle Mod et plein d'autres ...
Date d'inscription : 01/11/2014

Revenir en haut Aller en bas

Re: Besoin d'aide pour un problème de remontée de liquide sur un Nautilus X

Message par Singha le Jeu 6 Oct 2016 - 21:20

@MacBernick a écrit:
Bon, premièrement, après quelques taffes, il y a une condensation qui s'accumule dans le drip tip, et au bout d'un moment, c'est une petite gorgée de liquide accumulé qui fini en bouche, c'est super désagréable... Une astuce peut-être pour limiter ça ?

J'ai également pris avec l'extension 4ml, que j'ai fini par ranger à la 2ème utilisation, parce qu'en la remplissant au dessus de la jonction résistance/rallonge (pour profiter des 2ml supplémentaire donc), là c'est carrément comme boire le liquide directement à la paille. J'ai vérifié les joints au niveau de la résistance, il m'ont l'air corrects... Si d'autre ont eu ce problème... L'avez vous résolu d'une manière ou d'une autre ?


Salut,
Pour info j’utilise un Nautilus X avec extension et pas de souci de remontées.
Du moins aucun à la 1ère résistance puis un petit peu à la 2nde, en revissant plus fort la cheminée sur la résistance ça a disparu, je le remplis quasi à ras bord et pas de problème.
Peut être peux-tu tenter ça, sinon pas d'autre idée.
Je suis avec des 1.8 à 11-12w et les trouve meilleures que les 1.5.

Singha
Moyen contributeur
Moyen contributeur

Masculin Nombre de messages : 375
Localisation : Paris
eCig : En signature Smile
Date d'inscription : 03/01/2012

Revenir en haut Aller en bas

Re: Besoin d'aide pour un problème de remontée de liquide sur un Nautilus X

Message par MacBernick le Jeu 6 Oct 2016 - 22:25

@Franck a écrit:Salut MacBernick

Après mûres réflexions, j'ai décidé de créer un sujet spécifique pour ton problème que j'ai placé dans la section "premier pas"
Wink J'ai aussi mis un titre qui vaut ce qu'il vaut, si tu souhaites le modifier, tu peux me me dire par MP.

Ah ouf, je trouvais plus mes posts, je me disais que ça y est, ils m'ont viré, ils vont venir brûler ma maison et manger mon chat...
Ou pire, les reptiliens chinois du FBI ont retrouvé ma trace... Me voilà rassuré. Rien à dire sur le titre, il dit ce qu'il a à dire. Merci.

@Franck a écrit:
Par contre, une autre question : ces remontées de liquide arrivent-ils tout le temps dès la mise en place de la résistance ou au bout de quelques jours ?
Si c'est au bout de quelques jours, c'est peut-être les premiers signes d'une résistance qui commence à s'user.
Si cela arrive dès le début, cela peut être un problème d'amorçage de la résistance. Lorsque tu mets ta résistance, veille à ce qu'elle soit serrée fermement sans forcer comme une brute.
ensuite, tu mets ton liquide et tu attends 5 minutes à 10 minutes avant de vaper. Tu peux aussi mettre une goutte de liquides sur les ouvertures de la résistance qui laissent apparaître le coton.
Si tu fais tout correctement, alors là, je ne vois pas !

Je crois que je fais ça correctement. J'amorce pas, mais j'attend bien 10 voire 15 minutes et ça vape sans trop de soucis. Vu que j'ai pris le reflexe de passer un coup de salopin dans le drip tip avant de tirer dessus je peux pas trop dire quand ça apparait en fait. Je vais changer la resal quand j'aurais vidé mon tank, je verrais bien ca que ça dit.

@Pascal1969 a écrit:Je ne possède pas le Nautilus X, mais j'ai un collègue qui en a un. Pour lui, les résistances de 1.5 Ohm ne fonctionnaient pas correctement, il a opté pour celles en 1.8 Ohm.
Et bienvenue sur le forum bien sur.
welcome

J'en ai quelques unes d'avance en 1.5, à ma prochaine commande j'en prendrais en 1.8 pour voir si ça va mieux. Ça arrangera peut-être aussi le goût, qui sans être catastrophique est quand même pas au top comparé à mon autre ato.

@Singha a écrit:
Salut,
Pour info j’utilise un Nautilus X avec extension et pas de souci de remontées.
Du moins aucun à la 1ère résistance puis un petit peu à la 2nde, en revissant plus fort la cheminée sur la résistance ça a disparu, je le remplis quasi à ras bord et pas de problème.
Peut être peux-tu tenter ça, sinon pas d'autre idée.
Je suis avec des 1.8 à 11-12w et les trouve meilleures que les 1.5.

Oki merci pour le retour, ben pareil, je reéssayerais en changant de resistance. Au pire si ça marche pas, la boite est pratique comme support d'atomiseur quand il est pas vissé sur la box, j'aurais pas totalement foutu mon argent par la fenêtre Rolling Eyes

Merci à tous pour votre aide et vptre accueil fort sympatique respect2

MacBernick
Nouveau membre
Nouveau membre

Nombre de messages : 3
Date d'inscription : 06/10/2016

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum