Derniers sujets
» c'est peut etre la St Nicolas...
Aujourd'hui à 23:07 par marcuche

» (TALC) Vous écoutez quoi ???... comme truc ???
Aujourd'hui à 22:57 par Pashmina

» le post qui detend ...
Aujourd'hui à 22:54 par copiercoller

» grop coup de geule sur europe
Aujourd'hui à 22:49 par sanatorium

» Dautzenberg au top
Aujourd'hui à 22:38 par Taupophile

» Concours Avatar de Noël 2016
Aujourd'hui à 22:38 par Vieux Pat

» [Sondage] Utilisation de l'ecig par rapport à la cigarette
Aujourd'hui à 22:25 par marc

» Avocado de Geekvape
Aujourd'hui à 20:47 par Djekyll

» [mékilékon] n°97 :le champignon n'a pas de sexe, l'inverse n'est pas toujours vrai
Aujourd'hui à 20:45 par Walter White

» Le Tender de Simuran
Aujourd'hui à 17:45 par savage

» le diy avec des produit solubarome
Aujourd'hui à 17:17 par sanatorium

» Dur, dur, pour nos voisins Belges
Aujourd'hui à 13:39 par Elixir

» les saveurs que j'ai essayées et super pour moi
Aujourd'hui à 11:47 par Siou

» LA VITRINE DES MODS
Aujourd'hui à 11:33 par fwa

» e liquide pas cher
Aujourd'hui à 10:07 par Morticia30131

» Un chat pour échanger
Hier à 23:08 par Rico73

» faites-vous des provisions de liquides ?
Hier à 23:00 par crapouillette66

» ça va saigner ...
Hier à 22:26 par copiercoller

» Boîte à bonheur
Hier à 20:52 par copiercoller

» bases fortement concentrées en nicotine
Hier à 19:12 par silos

24 heures sur le forum
sujets actifs du jour
Chercher sur le forum
Loading
Licence
Creative Commons License Site interdit aux moins de 18 ans

Petit problème avec Fogger V5

Voir le sujet précédent Voir le sujet suivant Aller en bas

Petit problème avec Fogger V5

Message par Skealer le Dim 11 Jan 2015 - 17:18

Bonjour à tous,

Alors voilà, j’espérais trouver conseils car après plusieur essais je suis toujours coincé.

J'ai acquis récemment un fogger v5 (relativement peu pratiques sur certains points, et notamment sur le système d'arrivée de liquide). J'ai un souci de resistance générale, je contrôle au mutimètre les différents paramètre j'ai 3.6 V de sortie au niveau du mod, 1.3 ohms pour le double microcoil avec coton sur le plot de l'ato. Premières barres excellentes, puis explosion de la valeur de resistance au bout d'une 20 aine de taffes. Après mon premier doute je contrôle une résistance à 6 ohms, deuxième fois ca avait dépassé les 10. Je pense à une noyade de l'ato, j'ai essayé différent dosage de coton au niveau des entrée, rien n'y fait. Ce fogger est une vraie merveille ahah.
Si quelqu'un a une expérience avec cet animal j'en serais reconnaissant !

Cordialement !

Skealer
Nouveau membre
Nouveau membre

Nombre de messages : 19
Date d'inscription : 11/01/2015

Revenir en haut Aller en bas

Re: Petit problème avec Fogger V5

Message par antique73 le Dim 11 Jan 2015 - 17:34

tu utilise les vis ou les plots pour fixer tes coils ?, si tu utilise les plots il est probable que le soucis vienne de là ...

antique73
Kasi modo
Kasi modo

Masculin Commentaires : c'est pas d'ma faute
Nombre de messages : 2004
Age : 48
Localisation : Savoie
eCig : deux ou trois trucs et un KRAKEN

Date d'inscription : 02/04/2014

Revenir en haut Aller en bas

Re: Petit problème avec Fogger V5

Message par Skealer le Dim 11 Jan 2015 - 17:44

J'ai utilisé les plots (autant tester l'innovation de mon nouveau jouet), je vais virer tout ça et je reteste. Je tiens au jus.

Skealer
Nouveau membre
Nouveau membre

Nombre de messages : 19
Date d'inscription : 11/01/2015

Revenir en haut Aller en bas

Re: Petit problème avec Fogger V5

Message par Skealer le Dim 11 Jan 2015 - 22:13

Bon et bien tout est remonté, ça envoie bien, je vais éviter d’enchaîner pour laisser du temps au temps. J'ai remplacé les plots par les vis. On va voir, ca m'a l'air moins variable quand même, plus de régularité. Ensuite les valeurs que j'ai donné sont probablement fausse, j'ai aussi mon ohmmètre qui déconne, je fais les test a chaque fois et j'ai toujours 0 ou 0.1. Là quand je fais touche-touche ca me met des valeurs aléatoire entre 0.3 et 14 ohms selon comment je bouge le boitier... Faux contact ou autre... là c'est trop poussé pour moi. Je crois bien que c'est mort.

Merci à toi en tout cas, c'est tout bete mais les vis m'ont l'air tout de même une meilleure alternative, mais je pense très vite repasser sur un autre...son seul veritable avantage est le remplissage par le haut, et le réglage d'air flow est pas terrible terrible je trouve.

Skealer
Nouveau membre
Nouveau membre

Nombre de messages : 19
Date d'inscription : 11/01/2015

Revenir en haut Aller en bas

Re: Petit problème avec Fogger V5

Message par antique73 le Lun 12 Jan 2015 - 5:27

sinon vérifie que tu as pas coupé ton coil en serrant les vis un peu trop fort, c'est fréquent sur le v5.

antique73
Kasi modo
Kasi modo

Masculin Commentaires : c'est pas d'ma faute
Nombre de messages : 2004
Age : 48
Localisation : Savoie
eCig : deux ou trois trucs et un KRAKEN

Date d'inscription : 02/04/2014

Revenir en haut Aller en bas

Re: Petit problème avec Fogger V5

Message par Skealer le Lun 12 Jan 2015 - 10:59

Bonjour à tous. Et bien plus de problèmes, c'étais donc bien un souci venant des plots vu que je n'ai pas changé les coil qui
étaient encore correctes.. Merci !

Skealer
Nouveau membre
Nouveau membre

Nombre de messages : 19
Date d'inscription : 11/01/2015

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum