Derniers sujets
» Quelques décos pour Noël
Aujourd'hui à 1:38 par Vieux Pat

» Joyeux anniversaire à tous les natifs du jour !
Aujourd'hui à 0:56 par Moushe

» le Ares RTA d'Innokin : le reconstructible accessible
Aujourd'hui à 0:10 par jilou

» Vap'Hot Jazz Club
Hier à 23:45 par Loki

» (TALC) Vous écoutez quoi ???... comme truc ???
Hier à 23:34 par Loki

» elfy RTA de chez coilmaster
Hier à 20:33 par ptijean

» Grand concours d'avatar de Noël 2017 !
Hier à 20:03 par bibidochon

» live le Samedi 9 a 17 heures sur les sels de nicotine
Hier à 16:54 par Franck

» [Mékecésonaniv] n°50
Hier à 16:40 par Moushe

» Question accus
Hier à 16:38 par BAT1

» Un joli cadeau .. Mais je ne sais pas l'utiliser ..
Hier à 16:31 par savage

» Commande chez FT
Hier à 16:02 par Moushe

» Concentrés "Revolute High-End"
Hier à 15:23 par BAT1

» Predator228 par Wismec
Hier à 14:32 par Moushe

» Les murs ont la parole.
Hier à 13:23 par Moushe

» le post qui detend ...
Hier à 6:15 par Moushe

» Ebooks ou papier ??
Sam 16 Déc 2017 - 21:53 par Elixir

» Conseils pour XTAR MC2
Sam 16 Déc 2017 - 21:02 par orobouros

» Précaution
Sam 16 Déc 2017 - 13:17 par Del Prado

» mélangeur magnétique "fait maison"
Sam 16 Déc 2017 - 12:40 par meteor07

24 heures sur le forum
sujets actifs du jour
Chercher sur le forum
Loading
Licence
Creative Commons License Site interdit aux moins de 18 ans

Problème battle star

Voir le sujet précédent Voir le sujet suivant Aller en bas

Problème battle star

Message par Del Prado le Mar 8 Aoû 2017 - 14:43

Bonjour, j'ai la batlle star depuis quelques semaines, mais là depuis hier, elle commence un peu déconner, donc je voulais votre avis. En fait, elle est allumé portant à chaque que je veux m'en servir je dois confirmer que c'est une nouvelle ou une ancienne résistance, alors que ça, normalement elle me le demande que lorsque je change de réservoir (il est bien vicé). Donc je ne comprends pas d'où vient ce problème... merci de m'éclairer...

Del Prado
Brume (contributeur installé)
Brume (contributeur installé)

Nombre de messages : 34
Date d'inscription : 08/08/2017

Revenir en haut Aller en bas

Re: Problème battle star

Message par bibidochon le Mar 8 Aoû 2017 - 16:54

...peut être en demandant à celui qui te l'a vendue ? Quelques semaines, je suppose qu'elle est sous garantie.
avatar
bibidochon
Cirrus (maître contributeur)
Cirrus (maître contributeur)

Masculin Commentaires : ...obsolète
Nombre de messages : 16864
Age : 99
Localisation : Hagard du Nord
Date d'inscription : 12/01/2012

Revenir en haut Aller en bas

Re: Problème battle star

Message par Del Prado le Jeu 10 Aoû 2017 - 3:50

Sinon une idée d'où pourrait venir le problème ?

Del Prado
Brume (contributeur installé)
Brume (contributeur installé)

Nombre de messages : 34
Date d'inscription : 08/08/2017

Revenir en haut Aller en bas

Re: Problème battle star

Message par bibidochon le Jeu 10 Aoû 2017 - 7:37

Peut être un mauvais contact de la résistance ?

N'étant pas Lisa222 je ne fais pas de prévision à distance, si ce n'est pas un soucis connu sur ce modèle ça peut venir de n'importe quoi, désolé.
avatar
bibidochon
Cirrus (maître contributeur)
Cirrus (maître contributeur)

Masculin Commentaires : ...obsolète
Nombre de messages : 16864
Age : 99
Localisation : Hagard du Nord
Date d'inscription : 12/01/2012

Revenir en haut Aller en bas

Re: Problème battle star

Message par Vekthaur le Jeu 10 Aoû 2017 - 8:38

A mon avis les Cylons l'ont piraté. Sinon je vois pas.
avatar
Vekthaur
Stratus (contributeur régulier)
Stratus (contributeur régulier)

Masculin Nombre de messages : 330
Age : 38
Localisation : Sud de l'Aisne
Matériels : HCigar Vt75, HCigar Vt75C, Reuleaux RX200S

Pharaoh, Pharaoh RTA, Aromamizer Suprem V2, Govad, Hadaly
Date d'inscription : 01/03/2017

Revenir en haut Aller en bas

Re: Problème battle star

Message par sanatorium le Ven 11 Aoû 2017 - 13:29

ou alors c'est le chipset de la battle star qui a un defaut et dans ce cas, pas grand chose a faire a part l'echanger ou se faire rembourser.
avatar
sanatorium
Cumulonimbus (grand contributeur)
Cumulonimbus (grand contributeur)

Masculin Nombre de messages : 1596
Age : 63
Localisation : Arles
Matériels : Mods et Atos: plein de machins et de bidules

Date d'inscription : 14/12/2014

Revenir en haut Aller en bas

Re: Problème battle star

Message par sanatorium le Ven 11 Aoû 2017 - 13:33

cela peut venir aussi du pin de ton atomiseur, il arrive parfois que le contact ne se fait pas ou mal.
avatar
sanatorium
Cumulonimbus (grand contributeur)
Cumulonimbus (grand contributeur)

Masculin Nombre de messages : 1596
Age : 63
Localisation : Arles
Matériels : Mods et Atos: plein de machins et de bidules

Date d'inscription : 14/12/2014

Revenir en haut Aller en bas

Re: Problème battle star

Message par Del Prado le Ven 11 Aoû 2017 - 15:24

ok merci pour les réponses. Et ya t il quelque chose à faire pour savoir d ou vient la peine ?

Del Prado
Brume (contributeur installé)
Brume (contributeur installé)

Nombre de messages : 34
Date d'inscription : 08/08/2017

Revenir en haut Aller en bas

Re: Problème battle star

Message par Del Prado le Ven 11 Aoû 2017 - 15:49

apparemment cela vient bien de l’atomiseur, car à l'instant ma box m'a indiqué qu'il n'y avait pas d'atomiseur...donc quoi faire à part changer d'atomiseur ? merci

Del Prado
Brume (contributeur installé)
Brume (contributeur installé)

Nombre de messages : 34
Date d'inscription : 08/08/2017

Revenir en haut Aller en bas

Re: Problème battle star

Message par sanatorium le Ven 11 Aoû 2017 - 15:59

Regarde si le pin de ton atomiseur est reglable, si oui tente de le desserrer legerement pour voir si cela ameliore le contact.
avatar
sanatorium
Cumulonimbus (grand contributeur)
Cumulonimbus (grand contributeur)

Masculin Nombre de messages : 1596
Age : 63
Localisation : Arles
Matériels : Mods et Atos: plein de machins et de bidules

Date d'inscription : 14/12/2014

Revenir en haut Aller en bas

Re: Problème battle star

Message par bibidochon le Ven 11 Aoû 2017 - 16:56

C'est un manque de contact entre la box et la résistance, alors c'est soit le contact au niveau du connecteur (box ou ato), soit le serrage de la résistance dans l'ato, soit la résistance est coupée.

Peux-tu essayer avec un autre ato ou une autre résistance ?

Tu peux également essayer, avec un petit objet fin, genre un cure-dent, de remonter le plot central du connecteur de la box de presque rien (1mm max) afin de ne pas l'arracher.
En dernière possibilité c'est la soudure de ce contact avec le pcb qui a lâché.
avatar
bibidochon
Cirrus (maître contributeur)
Cirrus (maître contributeur)

Masculin Commentaires : ...obsolète
Nombre de messages : 16864
Age : 99
Localisation : Hagard du Nord
Date d'inscription : 12/01/2012

Revenir en haut Aller en bas

Re: Problème battle star

Message par Del Prado le Sam 12 Aoû 2017 - 17:58

effectivement depuis que j'ai desserré l’atomiseur on dirait qu'il n'y a plus de problème...

Del Prado
Brume (contributeur installé)
Brume (contributeur installé)

Nombre de messages : 34
Date d'inscription : 08/08/2017

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum