Derniers sujets
» [mékilékon] n°155 : toute l'intelligence du monde est impuissante contre une idiotie à la mode
Aujourd'hui à 21:56 par Walter White

» Les effets de la nicotine sur la santé : un rapport complet en anglais
Aujourd'hui à 21:25 par Franck

» Newbie To The Forum From The UK
Aujourd'hui à 20:59 par bibidochon

» [ARTICLE 11/01/18] sciencepost.fr - Cigarette électronique : une bonne arme contre le tabac ?
Aujourd'hui à 20:20 par Franck

» Voopo Alpha one + Berserker de Vandy Vape
Aujourd'hui à 19:50 par Franck

» Cherche RTA Tank petit Diamètre
Aujourd'hui à 18:01 par kerveurzin

» votre "coin" vape en images...
Aujourd'hui à 6:48 par savage

» [ARTICLE 15/01/18]vapolitique.fr : un article douteux de la Liberté orchestre une vindicte médiatique contre le vapotage
Hier à 22:46 par Elixir

» Concours d'avatars de Noël 2017 : LES VOTES
Hier à 22:40 par Elixir

» le post qui detend ...
Hier à 19:11 par antique73

» Kit BF électro wismec très abordable
Hier à 17:58 par Shaigan

» Essai arôme K-Boom
Hier à 16:34 par BAT1

» Test de la ATHENA SQUONK de GEEK VAPE, ma première BF
Hier à 14:49 par Jimm

» Test du Koddo Pod Nano: les minis "tout-en-un" mettent leur grain de sel !
Hier à 12:03 par Tung

» la box IPV Xyanide 200W de Pioneer4You : la guerre des étoiles !
Hier à 12:00 par Pascal1969

» Conseil modèle pour Mme
Hier à 10:39 par Jimm

» BZZZ...BZZZZ...BZZZZZ
Hier à 7:39 par Bret13

» [ARTICLE 15/01/18]Vapingpost.fr : GoVape indésirable chez Apple ( et la vape en règle générale d'ailleurs...)
Hier à 1:24 par Vieux Pat

» Aide pour choix box double accus
Mar 16 Jan 2018 - 12:32 par savage

» Dead Rabbbit avis
Mar 16 Jan 2018 - 11:21 par Vieux Pat

24 heures sur le forum
sujets actifs du jour
Chercher sur le forum
Loading
Licence
Creative Commons License Site interdit aux moins de 18 ans

IPV D2 fonctionne plus

Voir le sujet précédent Voir le sujet suivant Aller en bas

IPV D2 fonctionne plus

Message par martin32 le Mer 19 Avr 2017 - 0:27

Salut à tous.J'ai un petit problème sur mon IPV D2 que je possède depuis sa sortie.Le problème est que lorsque je met un accus dedans il ne se passe rien,pas de menu.Lorsque je clique sur le bouton feu l'écran du mod s'allume et marque SX130H V3.0A. et ne s'éteind plus,je dois enlever l'accus.

Quelqu'un sait ce qui se passe?Est-ce que mon mod est fini?


Suspect
avatar
martin32
Cumulus (contributeur assidu)
Cumulus (contributeur assidu)

Masculin Nombre de messages : 545
Age : 36
Localisation : Montréal
Matériels : -Smok Alien 220W
-Reuleaux 2/3
-Istick 60W
-Evic Vtwo
-Dovpo Mini E LVT 50W

Reconstructible:
-Ammit
-Squape X
-Taifun GT
-Taifun GT2
-Taifun GT3
-Kayfun Monster V3
-Kayfun 4
-Kayfun 5
-Squape R
-Origen MKII
-Origen V2
-Subtank mini
-Bachelor
-Nectar

RDA:
-Baal
-Doge




Date d'inscription : 25/08/2013

Revenir en haut Aller en bas

Re: IPV D2 fonctionne plus

Message par Franck le Mer 19 Avr 2017 - 6:32

@martin32 :

Hum cela paraît mal engagé ! Soit tu as enclenché un mode furtif qui ne laisse passer aucune information sur l'écran soit ton IPV D2 commence à donner de sérieux signes de fatigue !

_________________


les articles du fofo    le lexique
avatar
Franck
Admin
Admin

Masculin Commentaires : C'est moi le méchant admin !!!!
Nombre de messages : 21266
Age : 45
Localisation : Essonne
Matériels : Un certain nombre
Date d'inscription : 23/05/2009

Revenir en haut Aller en bas

Re: IPV D2 fonctionne plus

Message par Loki le Mer 19 Avr 2017 - 9:55

@martin32
D'après ce que j'ai lu, ce message est normalement affiché lorsque tu enclenches le switch en changeant  l'accu afin de vérifier l'authenticité de la carte.

Certains membres d'un forum anglophone ont connu un problème similaire mais il semble que dans leur cas, c'était le switch de mise à feu qui était coincé (c'est ICI).

Dans ton cas, on dirait donc que ton mod ne reconnait plus l'accu.
As-tu essayé avec d'autres accus?

Si le problème persiste avec d'autres accus, tu peux toujours essayer un petit nettoyage des contacts de ton mod voire un nettoyage à l'intérieur du mod avec une bombe à air.

Je n'ai pas d'autre idée :/
avatar
Loki
Modérateur
Modérateur

Masculin Commentaires : Vaper n'est pas fumer
Nombre de messages : 3413
Localisation : Provence
Matériels :
Ma vape:

Mods :
Stingray X (clone), Stingray (clone)
Atos :
Kayfun 4 (clone)
Liquides :
100% DIY (majoritairement des concentrés Solubarome)

Date d'inscription : 09/06/2013

Revenir en haut Aller en bas

Re: IPV D2 fonctionne plus

Message par ludovic.g le Mer 19 Avr 2017 - 9:59

J'ai bien l'impression que la carte électronique t'as lâché.
Je n'ai pas trouvé l'option qui permet de voir la version du chipset sur ma D2.

[Edit] Effectivement, ce message apparaît lorsque l'on met l'accu en appuyant sur le switch, après logiquement on a le logo P4U qui vient puis la boxe s'éteint.
Mais ton chipset est plus récent que le miens, j'ai un SX130H V2
avatar
ludovic.g
Cirrus (maître contributeur)
Cirrus (maître contributeur)

Masculin Commentaires : Un dragon au pays de la vapeur
Nombre de messages : 3358
Age : 39
Localisation : Au pôle Nord
Matériels :
Je vape avec ça:
-=MOD=-
Vamo V5 SS - Quantic - Cloupor mini - IPV D2 - eVic VTC Mini
-=Consommable=-
Atos reconstructible fibre - SMOCK PBC V1 - Drippers - 2 genesis qui prennent la poussière
-=DIY=-
50/50 minimum

Date d'inscription : 30/04/2013

Revenir en haut Aller en bas

Re: IPV D2 fonctionne plus

Message par martin32 le Mer 19 Avr 2017 - 20:26

@Loki a écrit:@martin32
D'après ce que j'ai lu, ce message est normalement affiché lorsque tu enclenches le switch en changeant  l'accu afin de vérifier l'authenticité de la carte.

Certains membres d'un forum anglophone ont connu un problème similaire mais il semble que dans leur cas, c'était le switch de mise à feu qui était coincé (c'est ICI).

Dans ton cas, on dirait donc que ton mod ne reconnait plus l'accu.
As-tu essayé avec d'autres accus?

Si le problème persiste avec d'autres accus, tu peux toujours essayer un petit nettoyage des contacts de ton mod voire un nettoyage à l'intérieur du mod avec une bombe à air.

Je n'ai pas d'autre idée :/

Oui j'ai essayé avec tout mes accus et ca change rien du tout j'ai SX130H d'affiché.Le switch pour la mise à feu fonctionne très bien,elle n'est pas coincé du tout et va jusqu'au fond.
avatar
martin32
Cumulus (contributeur assidu)
Cumulus (contributeur assidu)

Masculin Nombre de messages : 545
Age : 36
Localisation : Montréal
Matériels : -Smok Alien 220W
-Reuleaux 2/3
-Istick 60W
-Evic Vtwo
-Dovpo Mini E LVT 50W

Reconstructible:
-Ammit
-Squape X
-Taifun GT
-Taifun GT2
-Taifun GT3
-Kayfun Monster V3
-Kayfun 4
-Kayfun 5
-Squape R
-Origen MKII
-Origen V2
-Subtank mini
-Bachelor
-Nectar

RDA:
-Baal
-Doge




Date d'inscription : 25/08/2013

Revenir en haut Aller en bas

Re: IPV D2 fonctionne plus

Message par martin32 le Mer 19 Avr 2017 - 20:35

@ludovic.g a écrit:J'ai bien l'impression que la carte électronique t'as lâché.
Je n'ai pas trouvé l'option qui permet de voir la version du chipset sur ma D2.

[Edit] Effectivement, ce message apparaît lorsque l'on met l'accu en appuyant sur le switch, après logiquement on a le logo P4U qui vient puis la boxe s'éteint.
Mais ton chipset est plus récent que le miens, j'ai un SX130H V2

Se pourrait t'il que sa soit dû à autre chose que la carte car j'ai ouvert le mod avec une clé allen et j'ai vu qu'il y'a un fil rouge et un fil blanc.Le fil rouge est correct,mais sur le fil blanc y'a un genre de dépot bleu comme de l'encre.J'ai l'impression que le fil blanc est entrain de s'éroder si je peut dire,possible?

Ludovic.g ton IPV fonctionne toujours ou t'a eu la même problématique?
avatar
martin32
Cumulus (contributeur assidu)
Cumulus (contributeur assidu)

Masculin Nombre de messages : 545
Age : 36
Localisation : Montréal
Matériels : -Smok Alien 220W
-Reuleaux 2/3
-Istick 60W
-Evic Vtwo
-Dovpo Mini E LVT 50W

Reconstructible:
-Ammit
-Squape X
-Taifun GT
-Taifun GT2
-Taifun GT3
-Kayfun Monster V3
-Kayfun 4
-Kayfun 5
-Squape R
-Origen MKII
-Origen V2
-Subtank mini
-Bachelor
-Nectar

RDA:
-Baal
-Doge




Date d'inscription : 25/08/2013

Revenir en haut Aller en bas

Re: IPV D2 fonctionne plus

Message par ludovic.g le Mer 19 Avr 2017 - 20:45

Je viens d'ouvrir la mienne et mon fil blanc est bien blanc avec juste une trace de marqueur rouge au milieu.

[Edit] La mienne fonctionne toujours Wink
avatar
ludovic.g
Cirrus (maître contributeur)
Cirrus (maître contributeur)

Masculin Commentaires : Un dragon au pays de la vapeur
Nombre de messages : 3358
Age : 39
Localisation : Au pôle Nord
Matériels :
Je vape avec ça:
-=MOD=-
Vamo V5 SS - Quantic - Cloupor mini - IPV D2 - eVic VTC Mini
-=Consommable=-
Atos reconstructible fibre - SMOCK PBC V1 - Drippers - 2 genesis qui prennent la poussière
-=DIY=-
50/50 minimum

Date d'inscription : 30/04/2013

Revenir en haut Aller en bas

Re: IPV D2 fonctionne plus

Message par martin32 le Mer 19 Avr 2017 - 21:03

Chanceux.Le IPV était mon mod préféré,mais j'vais surement me procurer le nouveau D4 pour remplacer le D2.Le problème doit être dû à la carte et le fil blanc,mais bon j'ai d'autre mod à disposition.

perplexe

avatar
martin32
Cumulus (contributeur assidu)
Cumulus (contributeur assidu)

Masculin Nombre de messages : 545
Age : 36
Localisation : Montréal
Matériels : -Smok Alien 220W
-Reuleaux 2/3
-Istick 60W
-Evic Vtwo
-Dovpo Mini E LVT 50W

Reconstructible:
-Ammit
-Squape X
-Taifun GT
-Taifun GT2
-Taifun GT3
-Kayfun Monster V3
-Kayfun 4
-Kayfun 5
-Squape R
-Origen MKII
-Origen V2
-Subtank mini
-Bachelor
-Nectar

RDA:
-Baal
-Doge




Date d'inscription : 25/08/2013

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum