24 heures sur le forum
Sujets actifs du jour
Derniers sujets
» Aujourd'hui 27 septembre, journée exceptionnelle pour le forum
Sigelei 30W : problème au démarrage... EmptyAujourd'hui à 19:40 par Franck

» (TALC) Vous écoutez quoi ???... comme truc ???
Sigelei 30W : problème au démarrage... EmptyAujourd'hui à 19:07 par Floréal

» Résistances qui crament trop vite
Sigelei 30W : problème au démarrage... EmptyAujourd'hui à 18:59 par Pascal1969

» Bonjour vous
Sigelei 30W : problème au démarrage... EmptyAujourd'hui à 18:41 par Pascal1969

» 30000 bravo Leio
Sigelei 30W : problème au démarrage... EmptyAujourd'hui à 13:42 par marcuche

» Iel is coming !
Sigelei 30W : problème au démarrage... EmptyAujourd'hui à 13:26 par marcuche

» Youhouuuuu !
Sigelei 30W : problème au démarrage... EmptyAujourd'hui à 13:21 par marcuche

» Salutations o/
Sigelei 30W : problème au démarrage... EmptyAujourd'hui à 10:57 par marcuche

» Vape, 2ème essai !
Sigelei 30W : problème au démarrage... EmptyAujourd'hui à 8:45 par Franck

» Facile d'arrêter la vape ou pas ?
Sigelei 30W : problème au démarrage... EmptyAujourd'hui à 8:28 par LanciaB

» Joyeux anniversaire à el belga
Sigelei 30W : problème au démarrage... EmptyAujourd'hui à 7:01 par savage

» Vapefly, je t’en veux!
Sigelei 30W : problème au démarrage... EmptyHier à 21:29 par papillon

» Test du Feeling X de Nevoks : un excellent pod mais quelques limites tout de même
Sigelei 30W : problème au démarrage... EmptyHier à 19:47 par Franck

» Top 5 (et moins pour Floréal par exemple) des reconstrucibles (RTA, RDA & RDTA)
Sigelei 30W : problème au démarrage... EmptyHier à 16:00 par lolo160

» Savez-vous où je peux flooder pour atteindre 4000 messages ?
Sigelei 30W : problème au démarrage... EmptyHier à 14:26 par Vieux Pat

» Vos Codes Promos Ponctuels a Partager
Sigelei 30W : problème au démarrage... EmptyHier à 13:31 par Emmatralala

» où trouver du Fiber/rayon cellucotton Graham en France ?
Sigelei 30W : problème au démarrage... EmptyHier à 12:39 par LanciaB

» Kroma Z d'Innokin : le pod XXL
Sigelei 30W : problème au démarrage... EmptyHier à 8:36 par Emmatralala

» la First : le Petit Vapoteur se met à faire des kits.
Sigelei 30W : problème au démarrage... EmptyHier à 8:32 par Emmatralala

» Quand les médias sur internet partent en sucette : le cas du site tribunaldunet.fr
Sigelei 30W : problème au démarrage... EmptyDim 25 Sep 2022 - 10:06 par Franck

Rechercher
 
 

Résultats par :
 

 


Rechercher Recherche avancée

Nos publications
Les infos santé
Toutes les infos sur la santé sont à découvrir ici
Licence
Creative Commons License Site interdit aux moins de 18 ans

Sigelei 30W : problème au démarrage...

+2
Leio
patpannick
6 participants

Aller en bas

Sigelei 30W : problème au démarrage... Empty Sigelei 30W : problème au démarrage...

Message par patpannick Mer 3 Sep 2014 - 0:30

Bonsoir à tous, je viens de me lancer dans une vape digne de ce nom...
Je me suis acheté ce bel engin mais je suis dubitatif : pas moyen de le faire tourner le bestiau!
"Nu" (sans ato connecté) il s'allume et reste sur la "page" où il indique la puissance...
Avec un ato sur le dos, il s'allume et s'éteint avant même que la dite page apparaisse...
Un petit coup de main ne serait pas de refus parce que je n'aime pas l'idée de venir d'acquérir un presse-papiers...

patpannick
Brume (contributeur installé)
Brume (contributeur installé)

Masculin Nombre de messages : 38
Localisation : Alsace
Matériels : taifun gt
Protank 2
Genitank
Magma
Sigelei 30W
Sigelei Legend
K200+


Date d'inscription : 03/09/2014

Revenir en haut Aller en bas

Sigelei 30W : problème au démarrage... Empty Re: Sigelei 30W : problème au démarrage...

Message par Leio Mer 3 Sep 2014 - 1:15

ça sent le court-circuit et la protection qui fait son effet.
As-tu essayé ton ato sur un autre mod ou ego et un autre ato sur le sigelei ?
le plot central de l'ato ou du sigelei te semble bien centrés tout les 2 ?

_________________
Écrasez l'infâme. Voltaire
Sigelei 30W : problème au démarrage... Leiova10
Leio
Leio
Admin
Admin

Nombre de messages : 30003
Localisation : 38-Grenoble (ou presque)
Matériels : DIY Banane/Tabac 8mg/ml
Dvarw 0.8Ω 20W / Pico1&2
Vous voulez en savoir +:

Date d'inscription : 23/05/2011

http://leiovape.wordpress.com

Revenir en haut Aller en bas

Sigelei 30W : problème au démarrage... Empty Re: Sigelei 30W : problème au démarrage...

Message par Leio Mer 3 Sep 2014 - 1:16

et enfin quelle résistance fait ton ato ?

_________________
Écrasez l'infâme. Voltaire
Sigelei 30W : problème au démarrage... Leiova10
Leio
Leio
Admin
Admin

Nombre de messages : 30003
Localisation : 38-Grenoble (ou presque)
Matériels : DIY Banane/Tabac 8mg/ml
Dvarw 0.8Ω 20W / Pico1&2
Vous voulez en savoir +:

Date d'inscription : 23/05/2011

http://leiovape.wordpress.com

Revenir en haut Aller en bas

Sigelei 30W : problème au démarrage... Empty Re: Sigelei 30W : problème au démarrage...

Message par Leio Mer 3 Sep 2014 - 1:17

et enfin enfin : tu as un délai de 14 jours pour le renvoyer comme DOA (dead on arrival=ne fonctionne pas à la livraison) et faire jouer la garantie légale de retour.

_________________
Écrasez l'infâme. Voltaire
Sigelei 30W : problème au démarrage... Leiova10
Leio
Leio
Admin
Admin

Nombre de messages : 30003
Localisation : 38-Grenoble (ou presque)
Matériels : DIY Banane/Tabac 8mg/ml
Dvarw 0.8Ω 20W / Pico1&2
Vous voulez en savoir +:

Date d'inscription : 23/05/2011

http://leiovape.wordpress.com

Revenir en haut Aller en bas

Sigelei 30W : problème au démarrage... Empty Re: Sigelei 30W : problème au démarrage...

Message par patpannick Mer 3 Sep 2014 - 1:22

J'ai deux mods et plusieurs ato, j'ai pu faire des inversions...sans succès!
Mes ato sont à 2.2ohms

patpannick
Brume (contributeur installé)
Brume (contributeur installé)

Masculin Nombre de messages : 38
Localisation : Alsace
Matériels : taifun gt
Protank 2
Genitank
Magma
Sigelei 30W
Sigelei Legend
K200+


Date d'inscription : 03/09/2014

Revenir en haut Aller en bas

Sigelei 30W : problème au démarrage... Empty Re: Sigelei 30W : problème au démarrage...

Message par Leio Mer 3 Sep 2014 - 1:27

bin hop retour vendeur ! (à ses frais si moins de 14 jours depuis reception)

_________________
Écrasez l'infâme. Voltaire
Sigelei 30W : problème au démarrage... Leiova10
Leio
Leio
Admin
Admin

Nombre de messages : 30003
Localisation : 38-Grenoble (ou presque)
Matériels : DIY Banane/Tabac 8mg/ml
Dvarw 0.8Ω 20W / Pico1&2
Vous voulez en savoir +:

Date d'inscription : 23/05/2011

http://leiovape.wordpress.com

Revenir en haut Aller en bas

Sigelei 30W : problème au démarrage... Empty Re: Sigelei 30W : problème au démarrage...

Message par Garkham Mer 3 Sep 2014 - 1:35

Il existe trois code erreur sur le sig 30w:
- low résistance
- low batterie
- surtension

Si aucun ne s'affiche, peut être le sens de la batterie ou un simple verrouillage du mod... tu a essayer d'appuyer trois fois rapidement? perplexe

Il est livrer avec une notice ce mod pour la mise en route?


_________________
Sigelei 30W : problème au démarrage... Garkham
Garkham
Garkham
Cirrus (maître contributeur)
Cirrus (maître contributeur)

Masculin Nombre de messages : 6323
Localisation : Dans le 42
Matériels :
Mon Matos...:

Date d'inscription : 27/12/2013

Revenir en haut Aller en bas

Sigelei 30W : problème au démarrage... Empty Re: Sigelei 30W : problème au démarrage...

Message par Leio Mer 3 Sep 2014 - 1:36

au temps pour moi c'est le droit de retractation qui est sur 15 jours pour les achats à distance
http://vosdroits.service-public.fr/particuliers/F10485.xhtml
et pour tout achat y'a la garantie légale de conformité (là t'as encore le temps c'est 2 ans !!! (dans condition normale d'utilisation)
http://vosdroits.service-public.fr/particuliers/F11094.xhtml

_________________
Écrasez l'infâme. Voltaire
Sigelei 30W : problème au démarrage... Leiova10
Leio
Leio
Admin
Admin

Nombre de messages : 30003
Localisation : 38-Grenoble (ou presque)
Matériels : DIY Banane/Tabac 8mg/ml
Dvarw 0.8Ω 20W / Pico1&2
Vous voulez en savoir +:

Date d'inscription : 23/05/2011

http://leiovape.wordpress.com

Revenir en haut Aller en bas

Sigelei 30W : problème au démarrage... Empty Re: Sigelei 30W : problème au démarrage...

Message par patpannick Mer 3 Sep 2014 - 1:48

Et bien en fait, je n'ai pas de message d'erreur, le mod s'éteint quand je lui mets un ato sur le dos (grosse feignasse) et pas moyen de le rallumer après (même en déconnectant et reconnectant la batterie).
Si je veux entrer dans le menu, je ne peux le faire qu'en enlevant l'ato...

patpannick
Brume (contributeur installé)
Brume (contributeur installé)

Masculin Nombre de messages : 38
Localisation : Alsace
Matériels : taifun gt
Protank 2
Genitank
Magma
Sigelei 30W
Sigelei Legend
K200+


Date d'inscription : 03/09/2014

Revenir en haut Aller en bas

Sigelei 30W : problème au démarrage... Empty Re: Sigelei 30W : problème au démarrage...

Message par Garkham Mer 3 Sep 2014 - 1:49

Tu a essayer d'appuyer 5fois pour l'allumer ou 3fois pour le déverrouiller?

_________________
Sigelei 30W : problème au démarrage... Garkham
Garkham
Garkham
Cirrus (maître contributeur)
Cirrus (maître contributeur)

Masculin Nombre de messages : 6323
Localisation : Dans le 42
Matériels :
Mon Matos...:

Date d'inscription : 27/12/2013

Revenir en haut Aller en bas

Sigelei 30W : problème au démarrage... Empty Re: Sigelei 30W : problème au démarrage...

Message par patpannick Mer 3 Sep 2014 - 1:58

Oui oui, en fait en déconnectant/reconnectant la batterie, j'arrive à allumer le mod et je peux le rallumer une deuxième fois avec un ato connecté, après je n'arrive plus rien à faire...
Tant que je ne mets pas d'ato, je peux l'allumer, l'éteindre, le verrouiller et le déverrouiller

patpannick
Brume (contributeur installé)
Brume (contributeur installé)

Masculin Nombre de messages : 38
Localisation : Alsace
Matériels : taifun gt
Protank 2
Genitank
Magma
Sigelei 30W
Sigelei Legend
K200+


Date d'inscription : 03/09/2014

Revenir en haut Aller en bas

Sigelei 30W : problème au démarrage... Empty Re: Sigelei 30W : problème au démarrage...

Message par Garkham Mer 3 Sep 2014 - 2:25

On a des pro du SX300 sur ce forum, y aura peut être une réponse ici demain ou dans les jours qui vienne, courage. Wink

_________________
Sigelei 30W : problème au démarrage... Garkham
Garkham
Garkham
Cirrus (maître contributeur)
Cirrus (maître contributeur)

Masculin Nombre de messages : 6323
Localisation : Dans le 42
Matériels :
Mon Matos...:

Date d'inscription : 27/12/2013

Revenir en haut Aller en bas

Sigelei 30W : problème au démarrage... Empty Re: Sigelei 30W : problème au démarrage...

Message par bibidochon Mer 3 Sep 2014 - 7:31

Notice Sigelei Legend a écrit:1. SYSTEM ON/OFF : appuyez 5 fois sur le switch pour allumer le dispositif. SYSTEM ON apparaît et votre MOD vibre. Inclinez vers la gauche pour l'éteindre : SYSTEM OFF.  

Veillez à verrouiller votre MOD lorsque vous ne l'utilisez pas afin qu'il ne s'active pas accidentellement.



2. Appuyez sur le bouton à nouveau pour choisir le menu de :

- Tension (VOLT)

- Puissance (WATT)

- Affichage de l'écran (SHOW)

- Chargeur mobile (MOBILE)

- Temps de vapotage (TIME) : durée maximale souhaitée pour chaque bouffée

- Allumer / Eteindre (SYSTEM)



3. Quand vous êtes dans le menu de variation de la tension / variation de la puissance / temps de vapotage, tournez le corps vers la droite pour augmenter la tension / puissance / temps de vapotage, et vers la gauche pour diminuer, puis agitez votre MOD jusqu'à ce qu'il vibre pour que votre choix soit validé et ainsi vapoter. Si vous avez d'autres menus à explorer continuez avant de valider vos choix en secouant votre MOD.

Lorsque vous augmentez le voltage, faites le par palier de 0,1 (afin de ne pas griller rapidement votre résistance).



4. Quand vous êtes dans le menu d'affichage écran ou dans le menu chargeur mobile, même principe : tournez votre MOD vers la droite pour allumer, et vers la gauche pour désactiver l'affichage / chargeur mobile, puis également secouez le MOD jusqu'à ce qu'il vibre pour valider vos choix.

Attention si vous avez choisi le mode MOBILE ON, vous ne pourrez pas vapoter. "Warning no smoking" apparaît, appuyez alors sur le switch jusqu'à apparition sur l'écran de l'icone de la batterie.



Si vous appuyez une fois sur le bouton, vous pourrez voir :

- l'autonomie
- le temps de vape
- la résistance du clearomizer
- le voltage
bibidochon
bibidochon
Cirrus (maître contributeur)
Cirrus (maître contributeur)

Masculin Commentaires : ...obsolète
Nombre de messages : 18071
Localisation : Hagard du Nord
Matériels :
Pour en savoir plus ::


Mais encore ::

Date d'inscription : 12/01/2012

Revenir en haut Aller en bas

Sigelei 30W : problème au démarrage... Empty Re: Sigelei 30W : problème au démarrage...

Message par Mc Bilou Mer 3 Sep 2014 - 11:02

Merci pour le mode d'emploi Bibi.
Alors c'est un MOD chargeur de téléphone et vibre oh ma soeur !
étonné
Mc Bilou
Mc Bilou
Cirrus (maître contributeur)
Cirrus (maître contributeur)

Masculin Commentaires : Le vieil anar du bistrot du coin...
Nombre de messages : 5715
Localisation : Chez moi...
Matériels : Des trucs chinois...
Date d'inscription : 18/12/2013

Revenir en haut Aller en bas

Sigelei 30W : problème au démarrage... Empty Re: Sigelei 30W : problème au démarrage...

Message par patpannick Mer 3 Sep 2014 - 17:02

Hum... j'ai un SX300, pas un Legend...
Je lisais la notice et je me disais "ah tiens, il a ça? ça aussi???" mais euh non...

patpannick
Brume (contributeur installé)
Brume (contributeur installé)

Masculin Nombre de messages : 38
Localisation : Alsace
Matériels : taifun gt
Protank 2
Genitank
Magma
Sigelei 30W
Sigelei Legend
K200+


Date d'inscription : 03/09/2014

Revenir en haut Aller en bas

Sigelei 30W : problème au démarrage... Empty Re: Sigelei 30W : problème au démarrage...

Message par mordicus Mer 3 Sep 2014 - 17:41

sinon tu as ça

NOTICE D'UTILISATION
20W DE SIGELEI
Le "20W", de Sigelei, est un mod électronique de dernière génération de type VW.
Sa particularité réside dans le fait de proposer un signal régulé parfaitement lissé, de manière
analogue aux produits les plus performants du marché, à un coût plus modeste
Contenu de la boîte

Sigelei 20W tout acier acceptant les accumulateurs 18650 dans sa forme de base
;

Un tube d'extension compatible avec les accumulateurs 18500
;

Un manuel d'utilisation (en Anglais).
Mode d'emploi
Fonctions
:

Puissance variable (VW) de 7 à 20W par incréments de 0,1W
;

Tension de sortie de 3 à 8,5V
;

Compatible avec des résistances entre 0,5 et 3 Ohms
;

Affichage de la résistance en temps réel
;

Indicateur de la puissance de sortie choisie en temps réel
;

Affichage du niveau de charge de l'accumulateur en temps réel
;

Tension de décharge de l'accumulateur en temps réel.
Utilisation du menu
:

Pour allumer votre Sigelei 20W, appuyez rapidement 5 fois sur le bouton.

Pour accéder au menu, une fois le Sigelei 20W allumé, appuyez rapidement 5 fois sur le
bouton.

Naviguez dans les menus jusqu'au menu désiré en appuyant une fois sur le bouton.

Les réglages se font grâce a l’accéléromètre intégré, en penchant simplement le Sigelei
20W vers la droite ou la gauche.

Si il n'y a pas d'opération effectuée dans les 15 secondes, le Sigelei 20W quittera le menu
automatiquement.
mordicus
mordicus
Cumulus (contributeur assidu)
Cumulus (contributeur assidu)

Nombre de messages : 747
Date d'inscription : 18/01/2012

Revenir en haut Aller en bas

Sigelei 30W : problème au démarrage... Empty Re: Sigelei 30W : problème au démarrage...

Message par patpannick Mer 3 Sep 2014 - 19:15

Merci pour le complément d'info, mais je penche plutôt pour un problème au niveau de la connectique (puisque les soucis ne sont "visibles" qu'une fois l'ato connecté).
Je ne pense pas que ce soit un soucis d'utilisation

patpannick
Brume (contributeur installé)
Brume (contributeur installé)

Masculin Nombre de messages : 38
Localisation : Alsace
Matériels : taifun gt
Protank 2
Genitank
Magma
Sigelei 30W
Sigelei Legend
K200+


Date d'inscription : 03/09/2014

Revenir en haut Aller en bas

Sigelei 30W : problème au démarrage... Empty Re: Sigelei 30W : problème au démarrage...

Message par Leio Mer 3 Sep 2014 - 19:46

retourne le à ton vendeur car de toute manière ce n'est pas normal.

_________________
Écrasez l'infâme. Voltaire
Sigelei 30W : problème au démarrage... Leiova10
Leio
Leio
Admin
Admin

Nombre de messages : 30003
Localisation : 38-Grenoble (ou presque)
Matériels : DIY Banane/Tabac 8mg/ml
Dvarw 0.8Ω 20W / Pico1&2
Vous voulez en savoir +:

Date d'inscription : 23/05/2011

http://leiovape.wordpress.com

Revenir en haut Aller en bas

Sigelei 30W : problème au démarrage... Empty Re: Sigelei 30W : problème au démarrage...

Message par patpannick Sam 13 Sep 2014 - 13:35

Bon, en fait j'ai trouvé d'où venait le problème : ma batterie!
Elle est un peu longue et fonctionne avec mon autre mod et ma lampe de poche mais faisait merdouiller le 30W...
Merci pour votre aide en tout cas

patpannick
Brume (contributeur installé)
Brume (contributeur installé)

Masculin Nombre de messages : 38
Localisation : Alsace
Matériels : taifun gt
Protank 2
Genitank
Magma
Sigelei 30W
Sigelei Legend
K200+


Date d'inscription : 03/09/2014

Revenir en haut Aller en bas

Sigelei 30W : problème au démarrage... Empty Re: Sigelei 30W : problème au démarrage...

Message par Mc Bilou Sam 13 Sep 2014 - 13:42

Hello patpannick !
Pourrais-tu nous indiquer de quelle batterie il s'agit. Cela éviterait
aux possesseurs de 30w un éventuel achat malencontreux...
Content que tu ai pu résoudre ton problème. Wink
Mc Bilou
Mc Bilou
Cirrus (maître contributeur)
Cirrus (maître contributeur)

Masculin Commentaires : Le vieil anar du bistrot du coin...
Nombre de messages : 5715
Localisation : Chez moi...
Matériels : Des trucs chinois...
Date d'inscription : 18/12/2013

Revenir en haut Aller en bas

Sigelei 30W : problème au démarrage... Empty Re: Sigelei 30W : problème au démarrage...

Message par patpannick Sam 13 Sep 2014 - 14:36

C'est une 18650 achetée dans un magasin "Pearl" et qui porte la même marque.

patpannick
Brume (contributeur installé)
Brume (contributeur installé)

Masculin Nombre de messages : 38
Localisation : Alsace
Matériels : taifun gt
Protank 2
Genitank
Magma
Sigelei 30W
Sigelei Legend
K200+


Date d'inscription : 03/09/2014

Revenir en haut Aller en bas

Sigelei 30W : problème au démarrage... Empty Re: Sigelei 30W : problème au démarrage...

Message par Mc Bilou Sam 13 Sep 2014 - 14:39

Pas trop de danger alors !
Fais quand même gaffe avec le 30w si tu veux l'exploiter complètement
d'avoir un accu avec un CDM d'au moins 10 A...
Mc Bilou
Mc Bilou
Cirrus (maître contributeur)
Cirrus (maître contributeur)

Masculin Commentaires : Le vieil anar du bistrot du coin...
Nombre de messages : 5715
Localisation : Chez moi...
Matériels : Des trucs chinois...
Date d'inscription : 18/12/2013

Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum