Derniers sujets
» Bonjour à vous, collègues vapoteurs !!
Aujourd'hui à 14:30 par Vieux Pat

» Test du Koddo Pod Nano: les minis "tout-en-un" mettent leur grain de sel !
Aujourd'hui à 12:42 par Garkham

» nouveau vapoteur
Aujourd'hui à 11:35 par Agacanthe79

» Mode boulet [On]
Aujourd'hui à 11:05 par cnefracasse

» Tu vapotes quoi en ce moment?
Aujourd'hui à 10:09 par michel5611

» [Debutant] Aucun gout mais l'odeur est très présente
Aujourd'hui à 9:48 par SmyBleck

» [mékilékon] n°146 :vous aviez remarqué que si vous changez "ville" par "slip" dans "quand on arrive en ville", la chanson prend tout son sens ?
Hier à 21:15 par Siou

» reconstructible istick pico 75w melo 3
Hier à 20:58 par Karma Djik Mé Dordjé

» Salutations,
Hier à 20:47 par Loki

» on le savait mais c'est toujours mieux quand un scientifique le montre
Hier à 20:44 par Loki

» Les murs ont la parole.
Hier à 20:29 par Vieux Pat

» LA VITRINE DES MODS
Hier à 19:07 par kodiack75

» Premières questions de débutante
Hier à 12:33 par Agacanthe79

» Liquide à prix imbattable !
Hier à 12:02 par savage

» je cherche un mod méca
Hier à 11:48 par cnefracasse

» Mes 1er DIY Tabac
Jeu 16 Nov 2017 - 21:36 par Jimm

» Nouveau jeu pour ceux qui ont ENCORE du temps à perdre.
Jeu 16 Nov 2017 - 20:32 par Morticia30131

» batterie istick40w
Jeu 16 Nov 2017 - 17:30 par ibilk

» Les coils : Comment ça marche pour de vrai
Jeu 16 Nov 2017 - 16:23 par jnoun

» [Mékiléoù] n°1 : on a perdu Antique !
Jeu 16 Nov 2017 - 16:01 par L'Histrion

24 heures sur le forum
sujets actifs du jour
Chercher sur le forum
Loading
Licence
Creative Commons License Site interdit aux moins de 18 ans

Mod Vamo V3

Page 4 sur 4 Précédent  1, 2, 3, 4

Voir le sujet précédent Voir le sujet suivant Aller en bas

Re: Mod Vamo V3

Message par Invité le Lun 2 Sep 2013 - 17:34

voir aussi le mode auquel vous l'utilisez. soit avg ou rms. normalement le v3 doit avoir le même menu que le v2, je crois.
Je vous conseille le wattage. Perso, je trouve qu'il réagit mieux quand il est en watt qu'en volt.
Les stardust supporte mal les hauts votlage, ca crame vite, problèmes d'alimentation en liquide pour moi. Ce qui se produit plus difficilement avec le t2, alimentation en bas si je ne me trompe pas. Wink 

Sinon vider un accu en deux heures, surpris  tu têtes comme un veau. mdr 
Caro, si tu as un soucis avec ton vamo, on peut s'arranger pour se voir.

Invité
Invité


Revenir en haut Aller en bas

Re: Mod Vamo V3

Message par Invité le Lun 2 Sep 2013 - 19:03

Pour le V3, normalement y'a plus de AVG (c'est pas dommage !).
Et +1 pour utiliser le VW plutôt que le VV : finies les prises de tête !

Invité
Invité


Revenir en haut Aller en bas

Re: Mod Vamo V3

Message par Invité le Lun 2 Sep 2013 - 19:19

Jilou merci de ta proposition mais je vais attendre de recevoir l'autre et on verra bien, je dois déjà trouver sur le menu, les watt, mais je ne vais pas me casser la tête pour si peu, si il continue à m'énerver ainsi, je te le donne.Very Happy 

J'ai reçu ce midi des nouveaux accus, je viens de les mettre charger,on verra ce que ça donnera, en tous les cas je dirais comme geoff, si lui son accus à tenu 2 h, le mien avec lequel j'ai réussi à l'allumer hier soir, avec lequel je dois avoir tiré une dizaine de taffs sur 3.2 volt surpris 
je viens de le rallumer et il me met déjà "Low lead".anger5 

Heureusement j'ai recommander un second MVP.

Invité
Invité


Revenir en haut Aller en bas

Re: Mod Vamo V3

Message par geoff69 le Lun 2 Sep 2013 - 19:39

sur le v3 il n'y a plus de menu comme sur le v2 c'est direct en RMS
et sur le T2 les méches sont en haut !

je test le wattage et je vous dit ... car je me suis abitué au voltage !

geoff69
Brume (contributeur installé)
Brume (contributeur installé)

Masculin Nombre de messages : 76
Age : 27
Localisation : lyon
Matériels : kanger evod bcc
Date d'inscription : 06/07/2013

Revenir en haut Aller en bas

Re: Mod Vamo V3

Message par geoff69 le Lun 2 Sep 2013 - 19:43

je vais étre chiant , mais je suis perfectioniste ! ( sauf en orthographe )
avez vous deja constaté un petit decalage de renfonsement sur la haut ( ou il y a la conection 510) ?
car le mien est monté de travers ... c'est pas grand chose genre 1 millimétres mais je m'apercois que mon clearo n'est pas droit .... grrrrr
je testerai de vous mettre une ou deux photos plus tard dans la soirée !

geoff69
Brume (contributeur installé)
Brume (contributeur installé)

Masculin Nombre de messages : 76
Age : 27
Localisation : lyon
Matériels : kanger evod bcc
Date d'inscription : 06/07/2013

Revenir en haut Aller en bas

Re: Mod Vamo V3

Message par Invité le Lun 2 Sep 2013 - 19:53

Non moi il est bien droit.

Invité
Invité


Revenir en haut Aller en bas

Re: Mod Vamo V3

Message par Invité le Lun 2 Sep 2013 - 22:13

sur le gros fofo, ils en avait déjà parler mais je ne sais plus ou.
Pour les 350 sans tetons, je rajoute un petit aimant pour être sur qu'il y aie toujours une bonne connexion. si c'est des no-name, les accus gris, faite-les aller dans votre mains, quelques fois ils ont du jeu et cela pose problème. On entend que cela bouge dedans. J'ai eu le cas avec deux accus. Et la, apparement c'est dedans qu'il y a des soucis avec.
Pour le mettre en watt, appuyer en même temps le + et le - pendant quelques secondes. C'est comme cela sur le modèle que j'ai, c'est pas le v3.Wink 

Invité
Invité


Revenir en haut Aller en bas

Re: Mod Vamo V3

Message par Invité le Lun 2 Sep 2013 - 22:46

Merci jilou, j'ai trouvé le watts.


Invité
Invité


Revenir en haut Aller en bas

Page 4 sur 4 Précédent  1, 2, 3, 4

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum