Derniers sujets
» Test du Koddo Pod Nano: les minis "tout-en-un" mettent leur grain de sel !
Aujourd'hui à 12:42 par Garkham

» nouveau vapoteur
Aujourd'hui à 11:35 par Agacanthe79

» Mode boulet [On]
Aujourd'hui à 11:05 par cnefracasse

» Tu vapotes quoi en ce moment?
Aujourd'hui à 10:09 par michel5611

» [Debutant] Aucun gout mais l'odeur est très présente
Aujourd'hui à 9:48 par SmyBleck

» [mékilékon] n°146 :vous aviez remarqué que si vous changez "ville" par "slip" dans "quand on arrive en ville", la chanson prend tout son sens ?
Hier à 21:15 par Siou

» reconstructible istick pico 75w melo 3
Hier à 20:58 par Karma Djik Mé Dordjé

» Salutations,
Hier à 20:47 par Loki

» on le savait mais c'est toujours mieux quand un scientifique le montre
Hier à 20:44 par Loki

» Les murs ont la parole.
Hier à 20:29 par Vieux Pat

» LA VITRINE DES MODS
Hier à 19:07 par kodiack75

» Premières questions de débutante
Hier à 12:33 par Agacanthe79

» Liquide à prix imbattable !
Hier à 12:02 par savage

» je cherche un mod méca
Hier à 11:48 par cnefracasse

» Mes 1er DIY Tabac
Jeu 16 Nov 2017 - 21:36 par Jimm

» Nouveau jeu pour ceux qui ont ENCORE du temps à perdre.
Jeu 16 Nov 2017 - 20:32 par Morticia30131

» batterie istick40w
Jeu 16 Nov 2017 - 17:30 par ibilk

» Les coils : Comment ça marche pour de vrai
Jeu 16 Nov 2017 - 16:23 par jnoun

» [Mékiléoù] n°1 : on a perdu Antique !
Jeu 16 Nov 2017 - 16:01 par L'Histrion

» chaine sur la vape pour répondre a des demandes du petit forum.
Jeu 16 Nov 2017 - 15:03 par Willy Vape

24 heures sur le forum
sujets actifs du jour
Chercher sur le forum
Loading
Licence
Creative Commons License Site interdit aux moins de 18 ans

Vamo V2, au bout de deux semaines il ne fonctionne déjà plus qu'a moitié..

Voir le sujet précédent Voir le sujet suivant Aller en bas

fach? Vamo V2, au bout de deux semaines il ne fonctionne déjà plus qu'a moitié..

Message par Prypiat54 le Mer 24 Juil 2013 - 18:47

Bonjour,

Je ne sais pas si mon souci vient du plot + de connectique de mon vamo.. J'ai un kanger protank qu'une copine à réussi à casser. Je viens d'en racheter un. Et le vamo v2 marche soit quand je visse pas de trop le kanger, soit quand je le visse trop fort..au milieu pas de vap (il affiche 9.9ohms). bizarre? C'est embêtant voyez-vous..

Je me demande si je vais devoir changer mon joint de plot central avec le joint d'une résistance de vivi nova comme indiqué ici : https://www.ecigarette-public.com/t14091p75-discussions-techniques-autour-du-vamo

Soit le souci vient d'ailleurs ?

Merci je suis désespéré, j'ai l'impression que mon matos meurt pièce par pièce.. Pourtant j'ai toujours fais attention à ne pas trop visser mon clearo sur le vamo, je connaissais déjà le problème.

Merci à vous


Dernière édition par Prypiat54 le Mer 24 Juil 2013 - 18:50, édité 1 fois

Prypiat54
Brume (contributeur installé)
Brume (contributeur installé)

Nombre de messages : 51
Date d'inscription : 26/05/2013

Revenir en haut Aller en bas

fach? Re: Vamo V2, au bout de deux semaines il ne fonctionne déjà plus qu'a moitié..

Message par anakine68 le Mer 24 Juil 2013 - 18:49

L'as tu testé avec un autre consommable ?
avatar
anakine68
Cirrus (maître contributeur)
Cirrus (maître contributeur)

Masculin Nombre de messages : 3014
Age : 43
Localisation : Une galaxie lointaine...
Matériels : box alien 220 et subtank plus / relaux wismec 75 watts / Istick 30W / Cloupor mini / PROVARI (merci mon ami) / Aventurier de la ecig des premières heures (fin 2008...)
Date d'inscription : 22/10/2008

Revenir en haut Aller en bas

fach? Re: Vamo V2, au bout de deux semaines il ne fonctionne déjà plus qu'a moitié..

Message par Prypiat54 le Mer 24 Juil 2013 - 18:51

non, par contre j'ai testé ce protank en question sur un lavatube, et je n'ai aucun souci là

Prypiat54
Brume (contributeur installé)
Brume (contributeur installé)

Nombre de messages : 51
Date d'inscription : 26/05/2013

Revenir en haut Aller en bas

fach? Re: Vamo V2, au bout de deux semaines il ne fonctionne déjà plus qu'a moitié..

Message par Prypiat54 le Mer 24 Juil 2013 - 18:58

Par contre j'ai remarqué que le protank que je viens de racheter en magasin cette fois ci, n'a pas la même gueule au niveau du pas de vis du bas (dans le réservoir) et que je le tirage est beaucoup plus serré...bizarre ça aussi? J'espère que c'est pas de la contrefacon...

Prypiat54
Brume (contributeur installé)
Brume (contributeur installé)

Nombre de messages : 51
Date d'inscription : 26/05/2013

Revenir en haut Aller en bas

fach? Re: Vamo V2, au bout de deux semaines il ne fonctionne déjà plus qu'a moitié..

Message par anakine68 le Mer 24 Juil 2013 - 19:01

Possible, parfois tirer un peu sur le plot central de l'ato pour le faire ressortir (trombone) ça résout pas mal de problèmes...
avatar
anakine68
Cirrus (maître contributeur)
Cirrus (maître contributeur)

Masculin Nombre de messages : 3014
Age : 43
Localisation : Une galaxie lointaine...
Matériels : box alien 220 et subtank plus / relaux wismec 75 watts / Istick 30W / Cloupor mini / PROVARI (merci mon ami) / Aventurier de la ecig des premières heures (fin 2008...)
Date d'inscription : 22/10/2008

Revenir en haut Aller en bas

fach? Re: Vamo V2, au bout de deux semaines il ne fonctionne déjà plus qu'a moitié..

Message par Prypiat54 le Mer 24 Juil 2013 - 19:03

oui je suis d’accord, mais pourquoi en serrant le protank pas trop fort (il gigote encore) ça marche! et quand je le sert un un peu plus, eh bien plus de vap .. C'est pas logique

Prypiat54
Brume (contributeur installé)
Brume (contributeur installé)

Nombre de messages : 51
Date d'inscription : 26/05/2013

Revenir en haut Aller en bas

fach? Re: Vamo V2, au bout de deux semaines il ne fonctionne déjà plus qu'a moitié..

Message par Invité le Mer 24 Juil 2013 - 22:02

As-tu le logo Kangertech protank gravé sur la bague du bas de ton protank ?

Invité
Invité


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum