24 heures sur le forum
Sujets actifs du jour
Derniers sujets
» Quel est où quel sont vos mods favoris..???!
eVic MAJ Firmware 1.3 sur MAC ne fonctionne pas!? EmptyAujourd'hui à 15:13 par wilkoryte

» Problèmes musculaires
eVic MAJ Firmware 1.3 sur MAC ne fonctionne pas!? EmptyAujourd'hui à 8:42 par cmiko44

» Le p’tit blend unicorn vape
eVic MAJ Firmware 1.3 sur MAC ne fonctionne pas!? EmptyAujourd'hui à 7:46 par Lodo

» le post qui detend ...
eVic MAJ Firmware 1.3 sur MAC ne fonctionne pas!? EmptyHier à 21:21 par papillon

» Selon vous, quelles sont les conséquences de la nicotine sur le cerveau ?
eVic MAJ Firmware 1.3 sur MAC ne fonctionne pas!? EmptyHier à 20:38 par Franck

» Avis du nouveau clearo aspire taifun nautilus gt MINI!!!!
eVic MAJ Firmware 1.3 sur MAC ne fonctionne pas!? EmptyHier à 16:56 par PSG30

» Savez-vous où je peux flooder pour atteindre 4000 messages ?
eVic MAJ Firmware 1.3 sur MAC ne fonctionne pas!? EmptyHier à 12:57 par BAT1

» Cherche ATO RTA , single coil et vape semi indirect
eVic MAJ Firmware 1.3 sur MAC ne fonctionne pas!? EmptyHier à 10:10 par todi

» CAN 2020 Le vote !
eVic MAJ Firmware 1.3 sur MAC ne fonctionne pas!? EmptyHier à 9:52 par Leio

» le pod Argus X de Voopoo : quand un fabricant sort un modèle pour sortir un modèle
eVic MAJ Firmware 1.3 sur MAC ne fonctionne pas!? EmptyMer 13 Jan 2021 - 21:43 par Pascal1969

» Rush gold flavor hit avis
eVic MAJ Firmware 1.3 sur MAC ne fonctionne pas!? EmptyMer 13 Jan 2021 - 17:26 par PSG30

» Moon striker de vaponaute gamme aces avis
eVic MAJ Firmware 1.3 sur MAC ne fonctionne pas!? EmptyMar 12 Jan 2021 - 21:34 par PSG30

» Aspire Mixx : une box en partenariat avec Sunbox
eVic MAJ Firmware 1.3 sur MAC ne fonctionne pas!? EmptyMar 12 Jan 2021 - 21:30 par PSG30

» [ETUDE SCIENTIFIQUE] Cumuler tabac et vapote serait tout aussi risqué au niveau cardiovasculaire que le tabac seul
eVic MAJ Firmware 1.3 sur MAC ne fonctionne pas!? EmptyMar 12 Jan 2021 - 20:12 par Franck

» La rétro 2020
eVic MAJ Firmware 1.3 sur MAC ne fonctionne pas!? EmptyMar 12 Jan 2021 - 14:21 par sanatorium

» (TALC) Vous écoutez quoi ???... comme truc ???
eVic MAJ Firmware 1.3 sur MAC ne fonctionne pas!? EmptyMar 12 Jan 2021 - 1:58 par Loki

» Phœnix gamme astrale CURIEUX
eVic MAJ Firmware 1.3 sur MAC ne fonctionne pas!? EmptyLun 11 Jan 2021 - 13:59 par PSG30

» Olala macadamilla test
eVic MAJ Firmware 1.3 sur MAC ne fonctionne pas!? EmptyLun 11 Jan 2021 - 13:22 par PSG30

» [ARTICLE 10/01/22]francetveinfo.fr : "C'est comme une compagne pour moi" : ces fumeurs qui ont du mal à se défaire de la cigarette
eVic MAJ Firmware 1.3 sur MAC ne fonctionne pas!? EmptyLun 11 Jan 2021 - 13:04 par Vieux Pat

» kayfun 5 se
eVic MAJ Firmware 1.3 sur MAC ne fonctionne pas!? EmptyDim 10 Jan 2021 - 12:58 par savage

Rechercher
 
 

Résultats par :
 

 


Rechercher Recherche avancée

Les publications du petit forum
Barre de présentation

Jeu 24 Déc 2020 - 8:35 par cmiko44

Bonjour tout le monde,
J’ai des soucis avec la menu qui se trouve dans la bandeau principal du haut et sur tablette ! Impossible d’y accéder le menu ne réponds pas ... uniquement sur la page principale apparemment..
Suis je la seule ?
Merci par avance

Commentaires: 19

décoration de Noël sur le forum

Jeu 10 Déc 2020 - 20:30 par Franck

Nous avons placé uniquement sur la page d'accueil une petite guirlande histoire de marquer le coup sans pour autant rende le forum lent par des multiples animations qui finalement rendent la navigation pénible. Cependant, même s'il n'y a qu'une décoration, elle cache la partie connexion et accession aux notifications qui se trouvent toute en haut à droite. Bien entendu, ce menu est …

Commentaires: 3

Licence
Creative Commons License Site interdit aux moins de 18 ans

eVic MAJ Firmware 1.3 sur MAC ne fonctionne pas!?

Aller en bas

besoin daide eVic MAJ Firmware 1.3 sur MAC ne fonctionne pas!?

Message par hardcity le Ven 10 Mai 2013 - 12:26

Hello,

La MAJ du Firmware (mais aussi celle de l'app MVR) en 1.3 est disponible depuis ce matin. Si tout c'est bien passé pour la MAJ de MVR, lorsqu'il me demande de mettre à jour le firmware de l'eVic, il présente une barre de progression jusqu'à 100% avec un message "backing up data to computer" puis me dit "Alerte: Equipment loading connection fail!" alors que l'eVic est bien connecté par USB au MAC... Avez-vous eu ce problème et si oui avez-vous une solution? Merci à vous.
hardcity
hardcity
Cumulus (contributeur assidu)
Cumulus (contributeur assidu)

Masculin Nombre de messages : 614
Age : 63
Localisation : Puiselet le Marais
Matériels : Provari Radius, Provari P3 chrome, Provari 2.5 black, Provari 2 chrome, Provari mini 2.5 Brut, Provari mini 2.5 chrome, Ebaron Pro, Taifun GT
Date d'inscription : 18/02/2013

http://hardcity.perso.sfr.fr/hardcity/NewWebSite/SiteWebAstro/Bi

Revenir en haut Aller en bas

besoin daide Re: eVic MAJ Firmware 1.3 sur MAC ne fonctionne pas!?

Message par tonydu62 le Ven 10 Mai 2013 - 12:37

@hardcity a écrit:Hello,

La MAJ du Firmware (mais aussi celle de l'app MVR) en 1.3 est disponible depuis ce matin. Si tout c'est bien passé pour la MAJ de MVR, lorsqu'il me demande de mettre à jour le firmware de l'eVic, il présente une barre de progression jusqu'à 100% avec un message "backing up data to computer" puis me dit "Alerte: Equipment loading connection fail!" alors que l'eVic est bien connecté par USB au MAC... Avez-vous eu ce problème et si oui avez-vous une solution? Merci à vous.

salut,

je viens de mettre le mien à jour, sur macbook air OS X 10.8.3, aucun soucis.

t as bien supprimé l'ancienne version de mvr avant d'installer la nouvelle?

tonydu62
Stratus (contributeur régulier)
Stratus (contributeur régulier)

Nombre de messages : 289
Date d'inscription : 15/03/2013

Revenir en haut Aller en bas

besoin daide Re: eVic MAJ Firmware 1.3 sur MAC ne fonctionne pas!?

Message par hardcity le Ven 10 Mai 2013 - 13:07

Ben oui...
hardcity
hardcity
Cumulus (contributeur assidu)
Cumulus (contributeur assidu)

Masculin Nombre de messages : 614
Age : 63
Localisation : Puiselet le Marais
Matériels : Provari Radius, Provari P3 chrome, Provari 2.5 black, Provari 2 chrome, Provari mini 2.5 Brut, Provari mini 2.5 chrome, Ebaron Pro, Taifun GT
Date d'inscription : 18/02/2013

http://hardcity.perso.sfr.fr/hardcity/NewWebSite/SiteWebAstro/Bi

Revenir en haut Aller en bas

besoin daide Re: eVic MAJ Firmware 1.3 sur MAC ne fonctionne pas!?

Message par hardcity le Sam 11 Mai 2013 - 9:57

Bon, j'ai désinstallé et réinstallé MVR 1.3 encore une fois. Lorsque que je lance MVR 1.3 et que je branche l'eVic au port USB, je clique sur "mettre à jour mon ecig", là il me demande sur une fenêtre "Avez-vous vérifié que la dernière version du fichier code.bin se trouve bien dans le dossier HEX? Choisissez Oui alors pour mettre à jour l'eVic."

Mais je n'ai pas de dossier HEX et encore moins de fichier code.bin sur mon MAC....!

Pouvez-vous me dire ce qui cloche...? Merci à vous.
hardcity
hardcity
Cumulus (contributeur assidu)
Cumulus (contributeur assidu)

Masculin Nombre de messages : 614
Age : 63
Localisation : Puiselet le Marais
Matériels : Provari Radius, Provari P3 chrome, Provari 2.5 black, Provari 2 chrome, Provari mini 2.5 Brut, Provari mini 2.5 chrome, Ebaron Pro, Taifun GT
Date d'inscription : 18/02/2013

http://hardcity.perso.sfr.fr/hardcity/NewWebSite/SiteWebAstro/Bi

Revenir en haut Aller en bas

besoin daide Re: eVic MAJ Firmware 1.3 sur MAC ne fonctionne pas!?

Message par Leio le Sam 11 Mai 2013 - 10:06

Attentions aux virus Very Happy

Je déconne Wink mais dès le départ j'avais pressenti que l'evic finirait par générer ce genre de post (et encore on ne parle que de la MAJ pas de savoir quel sont les bugs corrigé ou à venir).

Bon courage pour l'install'

cmd+alt+esc Very Happy


PS de mac addict :
- ton dossier est probablement dans ton dossier téléchargement (en tout cas il doit y avoir un truc dedans).

- Donnez moi le lien vers la page de téléchargement de la MAJ je vais voir comment se passe le download avec mon Mac.

- comme sur les forums info il faut donner ton matos (informatique) et le système d'exploitation.

_________________
La vape en une leçon : Zen pas de stress (eqium)
eVic MAJ Firmware 1.3 sur MAC ne fonctionne pas!? Leiova10
Leio
Leio
Modérateur
Modérateur

Nombre de messages : 28443
Age : 101
Localisation : 38-Grenoble (ou presque)
Matériels : 2/3 DIY banane mure (Solubarome) / 1/3 Traditional Tobbaco (liqua) = ±55%PG 45%VG en 8mg/ml
Kayfun 5 coilé clapton .75Ω à 20W sur box Pico VTC75W ou Evic
Vous voulez en savoir +:


Batteries :
egoT 650mAh, et egoT XL 1000mAh, spinner 1100mAh
Hatch et mini Hatch (:love: la version mini = j'en ai deux! )
Indulgence V1
Gripper
V8 de chez Ovale (plastique de merde=boitier pété)
Chinemesis
Vamo V5
ePipe "maison" 3V LiFePo4
(kit VV 5V NiMH à monter)
Mini-Provari

Atos :
510 normal & LR (dry et bourre métal),
AtoT normal et LR (après ça fini la bourre),
A2T=Atos réparables de chez Bulli,
AGA-S (mes préférés),
AGT
Fogger

Autres systèmes testés :
510 avec bourre, cartos en tout genre (beurk la bourre)
CE2 (un peu trop chaud), G4 (poubelle), stardustS, A580 appoloe, le grand bidule avec un bouchon style stylo Very Happy...
et merci à Eqium pour m'avoir fait goûter à l'alpha+RES

Liquide DIY :
(=fabrication maison)
100%PG : Cuban Suprem, Fraise, Revolution, ObaOba, Virginia, Kent, Mojito/pomme
Edit 11/2014 : enfin un menthe qui me va le "mix mint" de chez Inawera

Resté longtemps avec Fraise DIY 100%PG sur AGA-S et A2T modifié en dripper


Date d'inscription : 23/05/2011

http://leiovape.wordpress.com

Revenir en haut Aller en bas

besoin daide Re: eVic MAJ Firmware 1.3 sur MAC ne fonctionne pas!?

Message par Leio le Sam 11 Mai 2013 - 10:08

ET un dernier conseil : ne JAMAIS faire les MAJ informatique le jour ou la semaine de leur sortie laissez les autres essuyer les plâtres avant (ça marche aussi avec les nouveaux mod, atos etc...)

_________________
La vape en une leçon : Zen pas de stress (eqium)
eVic MAJ Firmware 1.3 sur MAC ne fonctionne pas!? Leiova10
Leio
Leio
Modérateur
Modérateur

Nombre de messages : 28443
Age : 101
Localisation : 38-Grenoble (ou presque)
Matériels : 2/3 DIY banane mure (Solubarome) / 1/3 Traditional Tobbaco (liqua) = ±55%PG 45%VG en 8mg/ml
Kayfun 5 coilé clapton .75Ω à 20W sur box Pico VTC75W ou Evic
Vous voulez en savoir +:


Batteries :
egoT 650mAh, et egoT XL 1000mAh, spinner 1100mAh
Hatch et mini Hatch (:love: la version mini = j'en ai deux! )
Indulgence V1
Gripper
V8 de chez Ovale (plastique de merde=boitier pété)
Chinemesis
Vamo V5
ePipe "maison" 3V LiFePo4
(kit VV 5V NiMH à monter)
Mini-Provari

Atos :
510 normal & LR (dry et bourre métal),
AtoT normal et LR (après ça fini la bourre),
A2T=Atos réparables de chez Bulli,
AGA-S (mes préférés),
AGT
Fogger

Autres systèmes testés :
510 avec bourre, cartos en tout genre (beurk la bourre)
CE2 (un peu trop chaud), G4 (poubelle), stardustS, A580 appoloe, le grand bidule avec un bouchon style stylo Very Happy...
et merci à Eqium pour m'avoir fait goûter à l'alpha+RES

Liquide DIY :
(=fabrication maison)
100%PG : Cuban Suprem, Fraise, Revolution, ObaOba, Virginia, Kent, Mojito/pomme
Edit 11/2014 : enfin un menthe qui me va le "mix mint" de chez Inawera

Resté longtemps avec Fraise DIY 100%PG sur AGA-S et A2T modifié en dripper


Date d'inscription : 23/05/2011

http://leiovape.wordpress.com

Revenir en haut Aller en bas

besoin daide Re: eVic MAJ Firmware 1.3 sur MAC ne fonctionne pas!?

Message par hardcity le Sam 11 Mai 2013 - 10:19

Hello Leio, merci de me venir en aide Smile Bon, tu sais je ne suis pas trop un jeunot sur mac ça fait plus de 20 ans que je pratique, mais là je pense qu'il y a un gros schmurn ... J'ai donc vérifié avec "File Buddy" que j'avais bien soit le dossier soit le fichier sus-nommé, parce que moi je ne vois rien. Après analyse de FileBuddy, Rien, nada. En plus lorsque à la MAJ il me demande si ces dossier-fichier son bien sur mon... PC! J'ai des doutes... Mais cela étant, tonydu62 l'a faite sans problème cette MAJ...

Voici le lien à partir duquel j'ai téléchargé la MAJ :
http://www.joyetech.com/support/down_nr.php?id=45&k=1

Je suis sur un MacPro Quad-Core Intel Xeon, 10Go RAM, OSX version 10.8.3

Merci! Smile
hardcity
hardcity
Cumulus (contributeur assidu)
Cumulus (contributeur assidu)

Masculin Nombre de messages : 614
Age : 63
Localisation : Puiselet le Marais
Matériels : Provari Radius, Provari P3 chrome, Provari 2.5 black, Provari 2 chrome, Provari mini 2.5 Brut, Provari mini 2.5 chrome, Ebaron Pro, Taifun GT
Date d'inscription : 18/02/2013

http://hardcity.perso.sfr.fr/hardcity/NewWebSite/SiteWebAstro/Bi

Revenir en haut Aller en bas

besoin daide Re: eVic MAJ Firmware 1.3 sur MAC ne fonctionne pas!?

Message par Leio le Sam 11 Mai 2013 - 10:20

Je vais voir (mon premier mac est un Apple IIe Wink )

_________________
La vape en une leçon : Zen pas de stress (eqium)
eVic MAJ Firmware 1.3 sur MAC ne fonctionne pas!? Leiova10
Leio
Leio
Modérateur
Modérateur

Nombre de messages : 28443
Age : 101
Localisation : 38-Grenoble (ou presque)
Matériels : 2/3 DIY banane mure (Solubarome) / 1/3 Traditional Tobbaco (liqua) = ±55%PG 45%VG en 8mg/ml
Kayfun 5 coilé clapton .75Ω à 20W sur box Pico VTC75W ou Evic
Vous voulez en savoir +:


Batteries :
egoT 650mAh, et egoT XL 1000mAh, spinner 1100mAh
Hatch et mini Hatch (:love: la version mini = j'en ai deux! )
Indulgence V1
Gripper
V8 de chez Ovale (plastique de merde=boitier pété)
Chinemesis
Vamo V5
ePipe "maison" 3V LiFePo4
(kit VV 5V NiMH à monter)
Mini-Provari

Atos :
510 normal & LR (dry et bourre métal),
AtoT normal et LR (après ça fini la bourre),
A2T=Atos réparables de chez Bulli,
AGA-S (mes préférés),
AGT
Fogger

Autres systèmes testés :
510 avec bourre, cartos en tout genre (beurk la bourre)
CE2 (un peu trop chaud), G4 (poubelle), stardustS, A580 appoloe, le grand bidule avec un bouchon style stylo Very Happy...
et merci à Eqium pour m'avoir fait goûter à l'alpha+RES

Liquide DIY :
(=fabrication maison)
100%PG : Cuban Suprem, Fraise, Revolution, ObaOba, Virginia, Kent, Mojito/pomme
Edit 11/2014 : enfin un menthe qui me va le "mix mint" de chez Inawera

Resté longtemps avec Fraise DIY 100%PG sur AGA-S et A2T modifié en dripper


Date d'inscription : 23/05/2011

http://leiovape.wordpress.com

Revenir en haut Aller en bas

besoin daide Re: eVic MAJ Firmware 1.3 sur MAC ne fonctionne pas!?

Message par hardcity le Sam 11 Mai 2013 - 10:22

Ah ben oui, vu ton âge je pense que tu as connu les MAC avant moi lol2
hardcity
hardcity
Cumulus (contributeur assidu)
Cumulus (contributeur assidu)

Masculin Nombre de messages : 614
Age : 63
Localisation : Puiselet le Marais
Matériels : Provari Radius, Provari P3 chrome, Provari 2.5 black, Provari 2 chrome, Provari mini 2.5 Brut, Provari mini 2.5 chrome, Ebaron Pro, Taifun GT
Date d'inscription : 18/02/2013

http://hardcity.perso.sfr.fr/hardcity/NewWebSite/SiteWebAstro/Bi

Revenir en haut Aller en bas

besoin daide Re: eVic MAJ Firmware 1.3 sur MAC ne fonctionne pas!?

Message par Leio le Sam 11 Mai 2013 - 10:27

Bon le dossier de MAJ de l'evic s'est chargé sans pb et se trouve dans mes telechargement : eVic_V1.1.zip

Je le dezip aussi sans soucis et dedans il y a bien un code.bin


Tu avais bien decompressé/dezippé le bouzin/archive

_________________
La vape en une leçon : Zen pas de stress (eqium)
eVic MAJ Firmware 1.3 sur MAC ne fonctionne pas!? Leiova10
Leio
Leio
Modérateur
Modérateur

Nombre de messages : 28443
Age : 101
Localisation : 38-Grenoble (ou presque)
Matériels : 2/3 DIY banane mure (Solubarome) / 1/3 Traditional Tobbaco (liqua) = ±55%PG 45%VG en 8mg/ml
Kayfun 5 coilé clapton .75Ω à 20W sur box Pico VTC75W ou Evic
Vous voulez en savoir +:


Batteries :
egoT 650mAh, et egoT XL 1000mAh, spinner 1100mAh
Hatch et mini Hatch (:love: la version mini = j'en ai deux! )
Indulgence V1
Gripper
V8 de chez Ovale (plastique de merde=boitier pété)
Chinemesis
Vamo V5
ePipe "maison" 3V LiFePo4
(kit VV 5V NiMH à monter)
Mini-Provari

Atos :
510 normal & LR (dry et bourre métal),
AtoT normal et LR (après ça fini la bourre),
A2T=Atos réparables de chez Bulli,
AGA-S (mes préférés),
AGT
Fogger

Autres systèmes testés :
510 avec bourre, cartos en tout genre (beurk la bourre)
CE2 (un peu trop chaud), G4 (poubelle), stardustS, A580 appoloe, le grand bidule avec un bouchon style stylo Very Happy...
et merci à Eqium pour m'avoir fait goûter à l'alpha+RES

Liquide DIY :
(=fabrication maison)
100%PG : Cuban Suprem, Fraise, Revolution, ObaOba, Virginia, Kent, Mojito/pomme
Edit 11/2014 : enfin un menthe qui me va le "mix mint" de chez Inawera

Resté longtemps avec Fraise DIY 100%PG sur AGA-S et A2T modifié en dripper


Date d'inscription : 23/05/2011

http://leiovape.wordpress.com

Revenir en haut Aller en bas

besoin daide Re: eVic MAJ Firmware 1.3 sur MAC ne fonctionne pas!?

Message par Leio le Sam 11 Mai 2013 - 10:38

Pas vu de MAJ EVIC 1.3, y'a MVR 1.3 mais pas EVIC1.3

_________________
La vape en une leçon : Zen pas de stress (eqium)
eVic MAJ Firmware 1.3 sur MAC ne fonctionne pas!? Leiova10
Leio
Leio
Modérateur
Modérateur

Nombre de messages : 28443
Age : 101
Localisation : 38-Grenoble (ou presque)
Matériels : 2/3 DIY banane mure (Solubarome) / 1/3 Traditional Tobbaco (liqua) = ±55%PG 45%VG en 8mg/ml
Kayfun 5 coilé clapton .75Ω à 20W sur box Pico VTC75W ou Evic
Vous voulez en savoir +:


Batteries :
egoT 650mAh, et egoT XL 1000mAh, spinner 1100mAh
Hatch et mini Hatch (:love: la version mini = j'en ai deux! )
Indulgence V1
Gripper
V8 de chez Ovale (plastique de merde=boitier pété)
Chinemesis
Vamo V5
ePipe "maison" 3V LiFePo4
(kit VV 5V NiMH à monter)
Mini-Provari

Atos :
510 normal & LR (dry et bourre métal),
AtoT normal et LR (après ça fini la bourre),
A2T=Atos réparables de chez Bulli,
AGA-S (mes préférés),
AGT
Fogger

Autres systèmes testés :
510 avec bourre, cartos en tout genre (beurk la bourre)
CE2 (un peu trop chaud), G4 (poubelle), stardustS, A580 appoloe, le grand bidule avec un bouchon style stylo Very Happy...
et merci à Eqium pour m'avoir fait goûter à l'alpha+RES

Liquide DIY :
(=fabrication maison)
100%PG : Cuban Suprem, Fraise, Revolution, ObaOba, Virginia, Kent, Mojito/pomme
Edit 11/2014 : enfin un menthe qui me va le "mix mint" de chez Inawera

Resté longtemps avec Fraise DIY 100%PG sur AGA-S et A2T modifié en dripper


Date d'inscription : 23/05/2011

http://leiovape.wordpress.com

Revenir en haut Aller en bas

besoin daide Re: eVic MAJ Firmware 1.3 sur MAC ne fonctionne pas!?

Message par hardcity le Sam 11 Mai 2013 - 10:39

Si, lorsque tu ouvres MVR et que tu cliques ensuite sur mettre à jour mon eVic.
hardcity
hardcity
Cumulus (contributeur assidu)
Cumulus (contributeur assidu)

Masculin Nombre de messages : 614
Age : 63
Localisation : Puiselet le Marais
Matériels : Provari Radius, Provari P3 chrome, Provari 2.5 black, Provari 2 chrome, Provari mini 2.5 Brut, Provari mini 2.5 chrome, Ebaron Pro, Taifun GT
Date d'inscription : 18/02/2013

http://hardcity.perso.sfr.fr/hardcity/NewWebSite/SiteWebAstro/Bi

Revenir en haut Aller en bas

besoin daide Re: eVic MAJ Firmware 1.3 sur MAC ne fonctionne pas!?

Message par tonydu62 le Sam 11 Mai 2013 - 10:47

salut,

j ai juste telechargé la derniere version de MVR, suivi l install, et quand j ai branché l evic, il m a dit que celui ci etait en V1.2 et qu il proposait de la mettre à jour en 1.3, j ai cliqué sur ok et hop c etait fini...

avec les versions precedantes, il fallait avoir le "code.bin" sur le bureau, mais la rien sur le bureau et d ailleurs il ne me pas demandé l'emplacement de celui ci.

bizarre ton truc

tonydu62
Stratus (contributeur régulier)
Stratus (contributeur régulier)

Nombre de messages : 289
Date d'inscription : 15/03/2013

Revenir en haut Aller en bas

besoin daide Re: eVic MAJ Firmware 1.3 sur MAC ne fonctionne pas!?

Message par hardcity le Sam 11 Mai 2013 - 11:18

On a pas la même chose on dirait....

Lorsque je télécharge la MAJ sur le site, j'ai un fichier dans mon dossier "téléchargements" qui se nomme "MVR.mpkg" . Vous aussi?

J'ouvre ce fichier en lançant (click droit) "programme d'installation (par défaut)". Vous aussi?

Après je rentre mon password, il installe le programme et me demande de rebooter le MAc. Vous aussi?
hardcity
hardcity
Cumulus (contributeur assidu)
Cumulus (contributeur assidu)

Masculin Nombre de messages : 614
Age : 63
Localisation : Puiselet le Marais
Matériels : Provari Radius, Provari P3 chrome, Provari 2.5 black, Provari 2 chrome, Provari mini 2.5 Brut, Provari mini 2.5 chrome, Ebaron Pro, Taifun GT
Date d'inscription : 18/02/2013

http://hardcity.perso.sfr.fr/hardcity/NewWebSite/SiteWebAstro/Bi

Revenir en haut Aller en bas

besoin daide Re: eVic MAJ Firmware 1.3 sur MAC ne fonctionne pas!?

Message par tonydu62 le Sam 11 Mai 2013 - 11:32

@hardcity a écrit:On a pas la même chose on dirait....

Lorsque je télécharge la MAJ sur le site, j'ai un fichier dans mon dossier "téléchargements" qui se nomme "MVR.mpkg" . Vous aussi

pareil


@hardcity a écrit: ce fichier en lançant (click droit) "programme d'installation (par défaut)". Vous aussi?

la je clique directement et ca s installe


@hardcity a écrit: je rentre mon password, il installe le programme et me demande de rebooter le MAc. Vous aussi?

pareil aussi


au reboot, je lance mvr, je branche l evic, il le detecte en 1.2 et me demande si je veux faire la maj 1.3

tonydu62
Stratus (contributeur régulier)
Stratus (contributeur régulier)

Nombre de messages : 289
Date d'inscription : 15/03/2013

Revenir en haut Aller en bas

besoin daide Re: eVic MAJ Firmware 1.3 sur MAC ne fonctionne pas!?

Message par Leio le Sam 11 Mai 2013 - 11:43

@hardcity a écrit:On a pas la même chose on dirait....

Lorsque je télécharge la MAJ sur le site, j'ai un fichier dans mon dossier "téléchargements" qui se nomme "MVR.mpkg" . Vous aussi?


Oui

POur la suite j'ai pas d'EVic donc je vous laisse voir entre geek Very Happy

_________________
La vape en une leçon : Zen pas de stress (eqium)
eVic MAJ Firmware 1.3 sur MAC ne fonctionne pas!? Leiova10
Leio
Leio
Modérateur
Modérateur

Nombre de messages : 28443
Age : 101
Localisation : 38-Grenoble (ou presque)
Matériels : 2/3 DIY banane mure (Solubarome) / 1/3 Traditional Tobbaco (liqua) = ±55%PG 45%VG en 8mg/ml
Kayfun 5 coilé clapton .75Ω à 20W sur box Pico VTC75W ou Evic
Vous voulez en savoir +:


Batteries :
egoT 650mAh, et egoT XL 1000mAh, spinner 1100mAh
Hatch et mini Hatch (:love: la version mini = j'en ai deux! )
Indulgence V1
Gripper
V8 de chez Ovale (plastique de merde=boitier pété)
Chinemesis
Vamo V5
ePipe "maison" 3V LiFePo4
(kit VV 5V NiMH à monter)
Mini-Provari

Atos :
510 normal & LR (dry et bourre métal),
AtoT normal et LR (après ça fini la bourre),
A2T=Atos réparables de chez Bulli,
AGA-S (mes préférés),
AGT
Fogger

Autres systèmes testés :
510 avec bourre, cartos en tout genre (beurk la bourre)
CE2 (un peu trop chaud), G4 (poubelle), stardustS, A580 appoloe, le grand bidule avec un bouchon style stylo Very Happy...
et merci à Eqium pour m'avoir fait goûter à l'alpha+RES

Liquide DIY :
(=fabrication maison)
100%PG : Cuban Suprem, Fraise, Revolution, ObaOba, Virginia, Kent, Mojito/pomme
Edit 11/2014 : enfin un menthe qui me va le "mix mint" de chez Inawera

Resté longtemps avec Fraise DIY 100%PG sur AGA-S et A2T modifié en dripper


Date d'inscription : 23/05/2011

http://leiovape.wordpress.com

Revenir en haut Aller en bas

besoin daide Re: eVic MAJ Firmware 1.3 sur MAC ne fonctionne pas!?

Message par hardcity le Sam 11 Mai 2013 - 11:44

Bon on a pareil. Smile

Après avoir ouvert MVR 1.3, il me dit aussi :
"Appareil actuel : eVic
Version de microprogramme : V.1.2
Mettre à jour vers la version 1.3?"

Je clique sur "mettre à jour"

et là y-a une fenêtre avec une barre de progression où il est écrit "copie des données VERS LE PC" (!!!???) à la fin de la progression (100%) Une fenêtre apparait en remplacement de la précédente : "Alerte : Echec à la connexion en mode queue de l'appareil!"
Je clique sur le seul bouton "OK"... Et il a rien mis à jour...

Ben ça marche pas pour moi on dirait....
hardcity
hardcity
Cumulus (contributeur assidu)
Cumulus (contributeur assidu)

Masculin Nombre de messages : 614
Age : 63
Localisation : Puiselet le Marais
Matériels : Provari Radius, Provari P3 chrome, Provari 2.5 black, Provari 2 chrome, Provari mini 2.5 Brut, Provari mini 2.5 chrome, Ebaron Pro, Taifun GT
Date d'inscription : 18/02/2013

http://hardcity.perso.sfr.fr/hardcity/NewWebSite/SiteWebAstro/Bi

Revenir en haut Aller en bas

besoin daide Re: eVic MAJ Firmware 1.3 sur MAC ne fonctionne pas!?

Message par Marakhal le Sam 11 Mai 2013 - 19:32

Petite question : quand tu connectes l'eVic au départ, pas de souci pour le reconnaitre ?

C'est étrange, la traduction "à la hache" me fait penser à un souci QT du genre Queued Connection (Qt::QueuedConnection). Un souci de thread… donc de dialogue avec le proco. À creuser peut-être…

Sinon, j'ai volontairement testé sans virer MVR 1.2 : résultat sans erreur mais installation du firmware inclus (1.2 multi). En virant MVR 1.2 avant la nouvelle installation, tous passe sans souci (MBP late 2011 / Lion 10.7.5).
Marakhal
Marakhal
Cirrus (maître contributeur)
Cirrus (maître contributeur)

Masculin Commentaires : 1ère vape en 2011 • sans tabac depuis le 12 janvier 2013
Nombre de messages : 2411
Age : 48
Localisation : Coulommiers (77)
Matériels : Hcigar VT75D + The Flave Tank
Et plein d'autres [bouts de coton surmontant des piles].

Date d'inscription : 12/01/2013

Revenir en haut Aller en bas

besoin daide Re: eVic MAJ Firmware 1.3 sur MAC ne fonctionne pas!?

Message par Leio le Sam 11 Mai 2013 - 19:34

y'a aussi "tail mode" comme traduction possible, ça te parle Mara ?

_________________
La vape en une leçon : Zen pas de stress (eqium)
eVic MAJ Firmware 1.3 sur MAC ne fonctionne pas!? Leiova10
Leio
Leio
Modérateur
Modérateur

Nombre de messages : 28443
Age : 101
Localisation : 38-Grenoble (ou presque)
Matériels : 2/3 DIY banane mure (Solubarome) / 1/3 Traditional Tobbaco (liqua) = ±55%PG 45%VG en 8mg/ml
Kayfun 5 coilé clapton .75Ω à 20W sur box Pico VTC75W ou Evic
Vous voulez en savoir +:


Batteries :
egoT 650mAh, et egoT XL 1000mAh, spinner 1100mAh
Hatch et mini Hatch (:love: la version mini = j'en ai deux! )
Indulgence V1
Gripper
V8 de chez Ovale (plastique de merde=boitier pété)
Chinemesis
Vamo V5
ePipe "maison" 3V LiFePo4
(kit VV 5V NiMH à monter)
Mini-Provari

Atos :
510 normal & LR (dry et bourre métal),
AtoT normal et LR (après ça fini la bourre),
A2T=Atos réparables de chez Bulli,
AGA-S (mes préférés),
AGT
Fogger

Autres systèmes testés :
510 avec bourre, cartos en tout genre (beurk la bourre)
CE2 (un peu trop chaud), G4 (poubelle), stardustS, A580 appoloe, le grand bidule avec un bouchon style stylo Very Happy...
et merci à Eqium pour m'avoir fait goûter à l'alpha+RES

Liquide DIY :
(=fabrication maison)
100%PG : Cuban Suprem, Fraise, Revolution, ObaOba, Virginia, Kent, Mojito/pomme
Edit 11/2014 : enfin un menthe qui me va le "mix mint" de chez Inawera

Resté longtemps avec Fraise DIY 100%PG sur AGA-S et A2T modifié en dripper


Date d'inscription : 23/05/2011

http://leiovape.wordpress.com

Revenir en haut Aller en bas

besoin daide Re: eVic MAJ Firmware 1.3 sur MAC ne fonctionne pas!?

Message par hardcity le Sam 11 Mai 2013 - 19:39

En fait sur Mac lorsque je connecte l'eVic il ne se passe rien (comme sous windows par exemple qui recherche toujours un truc). J'ai fait la précédente MAJ (1.2) sans souci. Pas celle-là....
hardcity
hardcity
Cumulus (contributeur assidu)
Cumulus (contributeur assidu)

Masculin Nombre de messages : 614
Age : 63
Localisation : Puiselet le Marais
Matériels : Provari Radius, Provari P3 chrome, Provari 2.5 black, Provari 2 chrome, Provari mini 2.5 Brut, Provari mini 2.5 chrome, Ebaron Pro, Taifun GT
Date d'inscription : 18/02/2013

http://hardcity.perso.sfr.fr/hardcity/NewWebSite/SiteWebAstro/Bi

Revenir en haut Aller en bas

besoin daide Re: eVic MAJ Firmware 1.3 sur MAC ne fonctionne pas!?

Message par Marakhal le Sam 11 Mai 2013 - 19:48

@Leio a écrit:y'a aussi "tail mode" comme traduction possible, ça te parle Mara ?
Ben oui, mais… Tail en commande shell, pour tronquer / surveiller (tail -f /var/log/mail.log Wink ) les logs par exemple. Wink
https://fr.wikipedia.org/wiki/Tail_%28Unix%29

Après, je suis pas un vrai pro du (uni)X, moi ! Suspect
Marakhal
Marakhal
Cirrus (maître contributeur)
Cirrus (maître contributeur)

Masculin Commentaires : 1ère vape en 2011 • sans tabac depuis le 12 janvier 2013
Nombre de messages : 2411
Age : 48
Localisation : Coulommiers (77)
Matériels : Hcigar VT75D + The Flave Tank
Et plein d'autres [bouts de coton surmontant des piles].

Date d'inscription : 12/01/2013

Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum