Derniers sujets
» Anniversaires du 25/03/17
Aujourd'hui à 10:37 par Rico73

» Connexion non-sécurisée
Aujourd'hui à 10:16 par Franck

» Nouveau jeu pour ceux qui ont ENCORE du temps à perdre.
Aujourd'hui à 9:57 par gardaneV2

» Comment obtenir un bon liquide fait maison "tabac"
Aujourd'hui à 8:36 par toni

» le post qui detend ...
Aujourd'hui à 2:20 par Pashmina

» (TALC) Vous écoutez quoi ???... comme truc ???
Aujourd'hui à 2:17 par Pashmina

» ché ti pas bio je me suis zappé
Aujourd'hui à 2:00 par Pashmina

» bases fortement concentrées en nicotine
Hier à 23:22 par Loki

» sujet édité.
Hier à 20:06 par Pascal1969

» Après l'eGo Aio box, l'eGo Aio Pro Box
Hier à 17:56 par Rico73

» Chaine YouTube Willy Free Vaper's
Hier à 10:20 par Willy Vape

» le 23 mars 1911 , au dernier recensement, la France compte 39 605 000 habitants....
Hier à 9:51 par Walter White

» [mékilékon] n°112 :ma femme m'a dit qu'elle avait arrêté de fumer. pour voir si c'était vrai, j'ai laissé le gaz ouvert avant de partir au boulot ce matin ...
Hier à 9:31 par Izibelle

» Je reprends du service...
Jeu 23 Mar 2017 - 23:38 par Vieux Pat

» [RECHERCHE] 75w vtc Vaporesso
Jeu 23 Mar 2017 - 22:49 par Loki

» [Vends] mods ITASTE
Jeu 23 Mar 2017 - 22:48 par Loki

» [Vends] Atomiseurs FIBRE (Tous Originaux)
Jeu 23 Mar 2017 - 22:47 par Loki

» [Vends] mod méca Alpha
Jeu 23 Mar 2017 - 22:46 par Loki

»  [Vends] VAPORFLASK Squonker
Jeu 23 Mar 2017 - 22:45 par Loki

» [VENDS] Istick 100 watt + deux accus efest 3000mah
Jeu 23 Mar 2017 - 22:44 par Loki

24 heures sur le forum
sujets actifs du jour
Chercher sur le forum
Loading
Licence
Creative Commons License Site interdit aux moins de 18 ans

eVic MAJ Firmware 1.3 sur MAC ne fonctionne pas!?

Voir le sujet précédent Voir le sujet suivant Aller en bas

besoin daide eVic MAJ Firmware 1.3 sur MAC ne fonctionne pas!?

Message par hardcity le Ven 10 Mai 2013 - 12:26

Hello,

La MAJ du Firmware (mais aussi celle de l'app MVR) en 1.3 est disponible depuis ce matin. Si tout c'est bien passé pour la MAJ de MVR, lorsqu'il me demande de mettre à jour le firmware de l'eVic, il présente une barre de progression jusqu'à 100% avec un message "backing up data to computer" puis me dit "Alerte: Equipment loading connection fail!" alors que l'eVic est bien connecté par USB au MAC... Avez-vous eu ce problème et si oui avez-vous une solution? Merci à vous.
avatar
hardcity
Cumulus (contributeur assidu)
Cumulus (contributeur assidu)

Masculin Nombre de messages : 614
Age : 60
Localisation : Puiselet le Marais
eCig : Provari Radius, Provari P3 chrome, Provari 2.5 black, Provari 2 chrome, Provari mini 2.5 Brut, Provari mini 2.5 chrome, Ebaron Pro, Taifun GT
Date d'inscription : 18/02/2013

http://hardcity.perso.sfr.fr/hardcity/NewWebSite/SiteWebAstro/Bi

Revenir en haut Aller en bas

besoin daide Re: eVic MAJ Firmware 1.3 sur MAC ne fonctionne pas!?

Message par tonydu62 le Ven 10 Mai 2013 - 12:37

@hardcity a écrit:Hello,

La MAJ du Firmware (mais aussi celle de l'app MVR) en 1.3 est disponible depuis ce matin. Si tout c'est bien passé pour la MAJ de MVR, lorsqu'il me demande de mettre à jour le firmware de l'eVic, il présente une barre de progression jusqu'à 100% avec un message "backing up data to computer" puis me dit "Alerte: Equipment loading connection fail!" alors que l'eVic est bien connecté par USB au MAC... Avez-vous eu ce problème et si oui avez-vous une solution? Merci à vous.

salut,

je viens de mettre le mien à jour, sur macbook air OS X 10.8.3, aucun soucis.

t as bien supprimé l'ancienne version de mvr avant d'installer la nouvelle?

tonydu62
Stratus (contributeur régulier)
Stratus (contributeur régulier)

Nombre de messages : 286
Date d'inscription : 15/03/2013

Revenir en haut Aller en bas

besoin daide Re: eVic MAJ Firmware 1.3 sur MAC ne fonctionne pas!?

Message par hardcity le Ven 10 Mai 2013 - 13:07

Ben oui...
avatar
hardcity
Cumulus (contributeur assidu)
Cumulus (contributeur assidu)

Masculin Nombre de messages : 614
Age : 60
Localisation : Puiselet le Marais
eCig : Provari Radius, Provari P3 chrome, Provari 2.5 black, Provari 2 chrome, Provari mini 2.5 Brut, Provari mini 2.5 chrome, Ebaron Pro, Taifun GT
Date d'inscription : 18/02/2013

http://hardcity.perso.sfr.fr/hardcity/NewWebSite/SiteWebAstro/Bi

Revenir en haut Aller en bas

besoin daide Re: eVic MAJ Firmware 1.3 sur MAC ne fonctionne pas!?

Message par hardcity le Sam 11 Mai 2013 - 9:57

Bon, j'ai désinstallé et réinstallé MVR 1.3 encore une fois. Lorsque que je lance MVR 1.3 et que je branche l'eVic au port USB, je clique sur "mettre à jour mon ecig", là il me demande sur une fenêtre "Avez-vous vérifié que la dernière version du fichier code.bin se trouve bien dans le dossier HEX? Choisissez Oui alors pour mettre à jour l'eVic."

Mais je n'ai pas de dossier HEX et encore moins de fichier code.bin sur mon MAC....!

Pouvez-vous me dire ce qui cloche...? Merci à vous.
avatar
hardcity
Cumulus (contributeur assidu)
Cumulus (contributeur assidu)

Masculin Nombre de messages : 614
Age : 60
Localisation : Puiselet le Marais
eCig : Provari Radius, Provari P3 chrome, Provari 2.5 black, Provari 2 chrome, Provari mini 2.5 Brut, Provari mini 2.5 chrome, Ebaron Pro, Taifun GT
Date d'inscription : 18/02/2013

http://hardcity.perso.sfr.fr/hardcity/NewWebSite/SiteWebAstro/Bi

Revenir en haut Aller en bas

besoin daide Re: eVic MAJ Firmware 1.3 sur MAC ne fonctionne pas!?

Message par Leio le Sam 11 Mai 2013 - 10:06

Attentions aux virus Very Happy

Je déconne Wink mais dès le départ j'avais pressenti que l'evic finirait par générer ce genre de post (et encore on ne parle que de la MAJ pas de savoir quel sont les bugs corrigé ou à venir).

Bon courage pour l'install'

cmd+alt+esc Very Happy


PS de mac addict :
- ton dossier est probablement dans ton dossier téléchargement (en tout cas il doit y avoir un truc dedans).

- Donnez moi le lien vers la page de téléchargement de la MAJ je vais voir comment se passe le download avec mon Mac.

- comme sur les forums info il faut donner ton matos (informatique) et le système d'exploitation.

_________________
La vape en une leçon : Zen pas de stress (eqium)


avatar
Leio
Modérateur
Modérateur

Nombre de messages : 25113
Age : 99
Localisation : 38-Grenoble (ou presque)
eCig : Fraise DIY sur AGA-S et A2T modifié en dripper

Vous voulez en savoir +:


Batteries :
egoT 650mAh, et egoT XL 1000mAh, spinner 1100mAh
Hatch et mini Hatch (:love: la version mini = j'en ai deux! )
Indulgence V1
Gripper
V8 de chez Ovale (plastique de merde=boitier pété)
Chinemesis
Vamo V5
ePipe "maison" 3V LiFePo4
(kit VV 5V NiMH à monter)
Mini-Provari

Atos :
510 normal & LR (dry et bourre métal),
AtoT normal et LR (après ça fini la bourre),
A2T=Atos réparables de chez Bulli,
AGA-S (mes préférés),
AGT
Fogger

Autres systèmes testés :
510 avec bourre, cartos en tout genre (beurk la bourre)
CE2 (un peu trop chaud), G4 (poubelle), stardustS, A580 appoloe, le grand bidule avec un bouchon style stylo Very Happy...
et merci à Eqium pour m'avoir fait goûter à l'alpha+RES

Liquide DIY :
(=fabrication maison)
100%PG : Cuban Suprem, Fraise, Revolution, ObaOba, Virginia, Kent, Mojito/pomme
Edit 11/2014 : enfin un menthe qui me va le "mix mint" de chez Inawera


Date d'inscription : 23/05/2011

http://leiovape.wordpress.com

Revenir en haut Aller en bas

besoin daide Re: eVic MAJ Firmware 1.3 sur MAC ne fonctionne pas!?

Message par Leio le Sam 11 Mai 2013 - 10:08

ET un dernier conseil : ne JAMAIS faire les MAJ informatique le jour ou la semaine de leur sortie laissez les autres essuyer les plâtres avant (ça marche aussi avec les nouveaux mod, atos etc...)

_________________
La vape en une leçon : Zen pas de stress (eqium)


avatar
Leio
Modérateur
Modérateur

Nombre de messages : 25113
Age : 99
Localisation : 38-Grenoble (ou presque)
eCig : Fraise DIY sur AGA-S et A2T modifié en dripper

Vous voulez en savoir +:


Batteries :
egoT 650mAh, et egoT XL 1000mAh, spinner 1100mAh
Hatch et mini Hatch (:love: la version mini = j'en ai deux! )
Indulgence V1
Gripper
V8 de chez Ovale (plastique de merde=boitier pété)
Chinemesis
Vamo V5
ePipe "maison" 3V LiFePo4
(kit VV 5V NiMH à monter)
Mini-Provari

Atos :
510 normal & LR (dry et bourre métal),
AtoT normal et LR (après ça fini la bourre),
A2T=Atos réparables de chez Bulli,
AGA-S (mes préférés),
AGT
Fogger

Autres systèmes testés :
510 avec bourre, cartos en tout genre (beurk la bourre)
CE2 (un peu trop chaud), G4 (poubelle), stardustS, A580 appoloe, le grand bidule avec un bouchon style stylo Very Happy...
et merci à Eqium pour m'avoir fait goûter à l'alpha+RES

Liquide DIY :
(=fabrication maison)
100%PG : Cuban Suprem, Fraise, Revolution, ObaOba, Virginia, Kent, Mojito/pomme
Edit 11/2014 : enfin un menthe qui me va le "mix mint" de chez Inawera


Date d'inscription : 23/05/2011

http://leiovape.wordpress.com

Revenir en haut Aller en bas

besoin daide Re: eVic MAJ Firmware 1.3 sur MAC ne fonctionne pas!?

Message par hardcity le Sam 11 Mai 2013 - 10:19

Hello Leio, merci de me venir en aide Smile Bon, tu sais je ne suis pas trop un jeunot sur mac ça fait plus de 20 ans que je pratique, mais là je pense qu'il y a un gros schmurn ... J'ai donc vérifié avec "File Buddy" que j'avais bien soit le dossier soit le fichier sus-nommé, parce que moi je ne vois rien. Après analyse de FileBuddy, Rien, nada. En plus lorsque à la MAJ il me demande si ces dossier-fichier son bien sur mon... PC! J'ai des doutes... Mais cela étant, tonydu62 l'a faite sans problème cette MAJ...

Voici le lien à partir duquel j'ai téléchargé la MAJ :
http://www.joyetech.com/support/down_nr.php?id=45&k=1

Je suis sur un MacPro Quad-Core Intel Xeon, 10Go RAM, OSX version 10.8.3

Merci! Smile
avatar
hardcity
Cumulus (contributeur assidu)
Cumulus (contributeur assidu)

Masculin Nombre de messages : 614
Age : 60
Localisation : Puiselet le Marais
eCig : Provari Radius, Provari P3 chrome, Provari 2.5 black, Provari 2 chrome, Provari mini 2.5 Brut, Provari mini 2.5 chrome, Ebaron Pro, Taifun GT
Date d'inscription : 18/02/2013

http://hardcity.perso.sfr.fr/hardcity/NewWebSite/SiteWebAstro/Bi

Revenir en haut Aller en bas

besoin daide Re: eVic MAJ Firmware 1.3 sur MAC ne fonctionne pas!?

Message par Leio le Sam 11 Mai 2013 - 10:20

Je vais voir (mon premier mac est un Apple IIe Wink )

_________________
La vape en une leçon : Zen pas de stress (eqium)


avatar
Leio
Modérateur
Modérateur

Nombre de messages : 25113
Age : 99
Localisation : 38-Grenoble (ou presque)
eCig : Fraise DIY sur AGA-S et A2T modifié en dripper

Vous voulez en savoir +:


Batteries :
egoT 650mAh, et egoT XL 1000mAh, spinner 1100mAh
Hatch et mini Hatch (:love: la version mini = j'en ai deux! )
Indulgence V1
Gripper
V8 de chez Ovale (plastique de merde=boitier pété)
Chinemesis
Vamo V5
ePipe "maison" 3V LiFePo4
(kit VV 5V NiMH à monter)
Mini-Provari

Atos :
510 normal & LR (dry et bourre métal),
AtoT normal et LR (après ça fini la bourre),
A2T=Atos réparables de chez Bulli,
AGA-S (mes préférés),
AGT
Fogger

Autres systèmes testés :
510 avec bourre, cartos en tout genre (beurk la bourre)
CE2 (un peu trop chaud), G4 (poubelle), stardustS, A580 appoloe, le grand bidule avec un bouchon style stylo Very Happy...
et merci à Eqium pour m'avoir fait goûter à l'alpha+RES

Liquide DIY :
(=fabrication maison)
100%PG : Cuban Suprem, Fraise, Revolution, ObaOba, Virginia, Kent, Mojito/pomme
Edit 11/2014 : enfin un menthe qui me va le "mix mint" de chez Inawera


Date d'inscription : 23/05/2011

http://leiovape.wordpress.com

Revenir en haut Aller en bas

besoin daide Re: eVic MAJ Firmware 1.3 sur MAC ne fonctionne pas!?

Message par hardcity le Sam 11 Mai 2013 - 10:22

Ah ben oui, vu ton âge je pense que tu as connu les MAC avant moi lol2
avatar
hardcity
Cumulus (contributeur assidu)
Cumulus (contributeur assidu)

Masculin Nombre de messages : 614
Age : 60
Localisation : Puiselet le Marais
eCig : Provari Radius, Provari P3 chrome, Provari 2.5 black, Provari 2 chrome, Provari mini 2.5 Brut, Provari mini 2.5 chrome, Ebaron Pro, Taifun GT
Date d'inscription : 18/02/2013

http://hardcity.perso.sfr.fr/hardcity/NewWebSite/SiteWebAstro/Bi

Revenir en haut Aller en bas

besoin daide Re: eVic MAJ Firmware 1.3 sur MAC ne fonctionne pas!?

Message par Leio le Sam 11 Mai 2013 - 10:27

Bon le dossier de MAJ de l'evic s'est chargé sans pb et se trouve dans mes telechargement : eVic_V1.1.zip

Je le dezip aussi sans soucis et dedans il y a bien un code.bin


Tu avais bien decompressé/dezippé le bouzin/archive

_________________
La vape en une leçon : Zen pas de stress (eqium)


avatar
Leio
Modérateur
Modérateur

Nombre de messages : 25113
Age : 99
Localisation : 38-Grenoble (ou presque)
eCig : Fraise DIY sur AGA-S et A2T modifié en dripper

Vous voulez en savoir +:


Batteries :
egoT 650mAh, et egoT XL 1000mAh, spinner 1100mAh
Hatch et mini Hatch (:love: la version mini = j'en ai deux! )
Indulgence V1
Gripper
V8 de chez Ovale (plastique de merde=boitier pété)
Chinemesis
Vamo V5
ePipe "maison" 3V LiFePo4
(kit VV 5V NiMH à monter)
Mini-Provari

Atos :
510 normal & LR (dry et bourre métal),
AtoT normal et LR (après ça fini la bourre),
A2T=Atos réparables de chez Bulli,
AGA-S (mes préférés),
AGT
Fogger

Autres systèmes testés :
510 avec bourre, cartos en tout genre (beurk la bourre)
CE2 (un peu trop chaud), G4 (poubelle), stardustS, A580 appoloe, le grand bidule avec un bouchon style stylo Very Happy...
et merci à Eqium pour m'avoir fait goûter à l'alpha+RES

Liquide DIY :
(=fabrication maison)
100%PG : Cuban Suprem, Fraise, Revolution, ObaOba, Virginia, Kent, Mojito/pomme
Edit 11/2014 : enfin un menthe qui me va le "mix mint" de chez Inawera


Date d'inscription : 23/05/2011

http://leiovape.wordpress.com

Revenir en haut Aller en bas

besoin daide Re: eVic MAJ Firmware 1.3 sur MAC ne fonctionne pas!?

Message par Leio le Sam 11 Mai 2013 - 10:38

Pas vu de MAJ EVIC 1.3, y'a MVR 1.3 mais pas EVIC1.3

_________________
La vape en une leçon : Zen pas de stress (eqium)


avatar
Leio
Modérateur
Modérateur

Nombre de messages : 25113
Age : 99
Localisation : 38-Grenoble (ou presque)
eCig : Fraise DIY sur AGA-S et A2T modifié en dripper

Vous voulez en savoir +:


Batteries :
egoT 650mAh, et egoT XL 1000mAh, spinner 1100mAh
Hatch et mini Hatch (:love: la version mini = j'en ai deux! )
Indulgence V1
Gripper
V8 de chez Ovale (plastique de merde=boitier pété)
Chinemesis
Vamo V5
ePipe "maison" 3V LiFePo4
(kit VV 5V NiMH à monter)
Mini-Provari

Atos :
510 normal & LR (dry et bourre métal),
AtoT normal et LR (après ça fini la bourre),
A2T=Atos réparables de chez Bulli,
AGA-S (mes préférés),
AGT
Fogger

Autres systèmes testés :
510 avec bourre, cartos en tout genre (beurk la bourre)
CE2 (un peu trop chaud), G4 (poubelle), stardustS, A580 appoloe, le grand bidule avec un bouchon style stylo Very Happy...
et merci à Eqium pour m'avoir fait goûter à l'alpha+RES

Liquide DIY :
(=fabrication maison)
100%PG : Cuban Suprem, Fraise, Revolution, ObaOba, Virginia, Kent, Mojito/pomme
Edit 11/2014 : enfin un menthe qui me va le "mix mint" de chez Inawera


Date d'inscription : 23/05/2011

http://leiovape.wordpress.com

Revenir en haut Aller en bas

besoin daide Re: eVic MAJ Firmware 1.3 sur MAC ne fonctionne pas!?

Message par hardcity le Sam 11 Mai 2013 - 10:39

Si, lorsque tu ouvres MVR et que tu cliques ensuite sur mettre à jour mon eVic.
avatar
hardcity
Cumulus (contributeur assidu)
Cumulus (contributeur assidu)

Masculin Nombre de messages : 614
Age : 60
Localisation : Puiselet le Marais
eCig : Provari Radius, Provari P3 chrome, Provari 2.5 black, Provari 2 chrome, Provari mini 2.5 Brut, Provari mini 2.5 chrome, Ebaron Pro, Taifun GT
Date d'inscription : 18/02/2013

http://hardcity.perso.sfr.fr/hardcity/NewWebSite/SiteWebAstro/Bi

Revenir en haut Aller en bas

besoin daide Re: eVic MAJ Firmware 1.3 sur MAC ne fonctionne pas!?

Message par tonydu62 le Sam 11 Mai 2013 - 10:47

salut,

j ai juste telechargé la derniere version de MVR, suivi l install, et quand j ai branché l evic, il m a dit que celui ci etait en V1.2 et qu il proposait de la mettre à jour en 1.3, j ai cliqué sur ok et hop c etait fini...

avec les versions precedantes, il fallait avoir le "code.bin" sur le bureau, mais la rien sur le bureau et d ailleurs il ne me pas demandé l'emplacement de celui ci.

bizarre ton truc

tonydu62
Stratus (contributeur régulier)
Stratus (contributeur régulier)

Nombre de messages : 286
Date d'inscription : 15/03/2013

Revenir en haut Aller en bas

besoin daide Re: eVic MAJ Firmware 1.3 sur MAC ne fonctionne pas!?

Message par hardcity le Sam 11 Mai 2013 - 11:18

On a pas la même chose on dirait....

Lorsque je télécharge la MAJ sur le site, j'ai un fichier dans mon dossier "téléchargements" qui se nomme "MVR.mpkg" . Vous aussi?

J'ouvre ce fichier en lançant (click droit) "programme d'installation (par défaut)". Vous aussi?

Après je rentre mon password, il installe le programme et me demande de rebooter le MAc. Vous aussi?
avatar
hardcity
Cumulus (contributeur assidu)
Cumulus (contributeur assidu)

Masculin Nombre de messages : 614
Age : 60
Localisation : Puiselet le Marais
eCig : Provari Radius, Provari P3 chrome, Provari 2.5 black, Provari 2 chrome, Provari mini 2.5 Brut, Provari mini 2.5 chrome, Ebaron Pro, Taifun GT
Date d'inscription : 18/02/2013

http://hardcity.perso.sfr.fr/hardcity/NewWebSite/SiteWebAstro/Bi

Revenir en haut Aller en bas

besoin daide Re: eVic MAJ Firmware 1.3 sur MAC ne fonctionne pas!?

Message par tonydu62 le Sam 11 Mai 2013 - 11:32

@hardcity a écrit:On a pas la même chose on dirait....

Lorsque je télécharge la MAJ sur le site, j'ai un fichier dans mon dossier "téléchargements" qui se nomme "MVR.mpkg" . Vous aussi

pareil


@hardcity a écrit: ce fichier en lançant (click droit) "programme d'installation (par défaut)". Vous aussi?

la je clique directement et ca s installe


@hardcity a écrit: je rentre mon password, il installe le programme et me demande de rebooter le MAc. Vous aussi?

pareil aussi


au reboot, je lance mvr, je branche l evic, il le detecte en 1.2 et me demande si je veux faire la maj 1.3

tonydu62
Stratus (contributeur régulier)
Stratus (contributeur régulier)

Nombre de messages : 286
Date d'inscription : 15/03/2013

Revenir en haut Aller en bas

besoin daide Re: eVic MAJ Firmware 1.3 sur MAC ne fonctionne pas!?

Message par Leio le Sam 11 Mai 2013 - 11:43

@hardcity a écrit:On a pas la même chose on dirait....

Lorsque je télécharge la MAJ sur le site, j'ai un fichier dans mon dossier "téléchargements" qui se nomme "MVR.mpkg" . Vous aussi?


Oui

POur la suite j'ai pas d'EVic donc je vous laisse voir entre geek Very Happy

_________________
La vape en une leçon : Zen pas de stress (eqium)


avatar
Leio
Modérateur
Modérateur

Nombre de messages : 25113
Age : 99
Localisation : 38-Grenoble (ou presque)
eCig : Fraise DIY sur AGA-S et A2T modifié en dripper

Vous voulez en savoir +:


Batteries :
egoT 650mAh, et egoT XL 1000mAh, spinner 1100mAh
Hatch et mini Hatch (:love: la version mini = j'en ai deux! )
Indulgence V1
Gripper
V8 de chez Ovale (plastique de merde=boitier pété)
Chinemesis
Vamo V5
ePipe "maison" 3V LiFePo4
(kit VV 5V NiMH à monter)
Mini-Provari

Atos :
510 normal & LR (dry et bourre métal),
AtoT normal et LR (après ça fini la bourre),
A2T=Atos réparables de chez Bulli,
AGA-S (mes préférés),
AGT
Fogger

Autres systèmes testés :
510 avec bourre, cartos en tout genre (beurk la bourre)
CE2 (un peu trop chaud), G4 (poubelle), stardustS, A580 appoloe, le grand bidule avec un bouchon style stylo Very Happy...
et merci à Eqium pour m'avoir fait goûter à l'alpha+RES

Liquide DIY :
(=fabrication maison)
100%PG : Cuban Suprem, Fraise, Revolution, ObaOba, Virginia, Kent, Mojito/pomme
Edit 11/2014 : enfin un menthe qui me va le "mix mint" de chez Inawera


Date d'inscription : 23/05/2011

http://leiovape.wordpress.com

Revenir en haut Aller en bas

besoin daide Re: eVic MAJ Firmware 1.3 sur MAC ne fonctionne pas!?

Message par hardcity le Sam 11 Mai 2013 - 11:44

Bon on a pareil. Smile

Après avoir ouvert MVR 1.3, il me dit aussi :
"Appareil actuel : eVic
Version de microprogramme : V.1.2
Mettre à jour vers la version 1.3?"

Je clique sur "mettre à jour"

et là y-a une fenêtre avec une barre de progression où il est écrit "copie des données VERS LE PC" (!!!???) à la fin de la progression (100%) Une fenêtre apparait en remplacement de la précédente : "Alerte : Echec à la connexion en mode queue de l'appareil!"
Je clique sur le seul bouton "OK"... Et il a rien mis à jour...

Ben ça marche pas pour moi on dirait....
avatar
hardcity
Cumulus (contributeur assidu)
Cumulus (contributeur assidu)

Masculin Nombre de messages : 614
Age : 60
Localisation : Puiselet le Marais
eCig : Provari Radius, Provari P3 chrome, Provari 2.5 black, Provari 2 chrome, Provari mini 2.5 Brut, Provari mini 2.5 chrome, Ebaron Pro, Taifun GT
Date d'inscription : 18/02/2013

http://hardcity.perso.sfr.fr/hardcity/NewWebSite/SiteWebAstro/Bi

Revenir en haut Aller en bas

besoin daide Re: eVic MAJ Firmware 1.3 sur MAC ne fonctionne pas!?

Message par Marakhal le Sam 11 Mai 2013 - 19:32

Petite question : quand tu connectes l'eVic au départ, pas de souci pour le reconnaitre ?

C'est étrange, la traduction "à la hache" me fait penser à un souci QT du genre Queued Connection (Qt::QueuedConnection). Un souci de thread… donc de dialogue avec le proco. À creuser peut-être…

Sinon, j'ai volontairement testé sans virer MVR 1.2 : résultat sans erreur mais installation du firmware inclus (1.2 multi). En virant MVR 1.2 avant la nouvelle installation, tous passe sans souci (MBP late 2011 / Lion 10.7.5).

_________________

« Sur le plus beau trône du monde, on n’est jamais assis que sur son cul !  » — Montaigne //—>
avatar
Marakhal
Modérateur
Modérateur

Masculin Nombre de messages : 2157
Age : 45
Localisation : Coulommiers (77)
eCig : Vaporshark rDNA 40 + Subtank Mini | Pipeline Pro 18500 / Squape R[eloaded]
Et plein d'autres [drippers, genesis, clearos…]
Date d'inscription : 12/01/2013

Revenir en haut Aller en bas

besoin daide Re: eVic MAJ Firmware 1.3 sur MAC ne fonctionne pas!?

Message par Leio le Sam 11 Mai 2013 - 19:34

y'a aussi "tail mode" comme traduction possible, ça te parle Mara ?

_________________
La vape en une leçon : Zen pas de stress (eqium)


avatar
Leio
Modérateur
Modérateur

Nombre de messages : 25113
Age : 99
Localisation : 38-Grenoble (ou presque)
eCig : Fraise DIY sur AGA-S et A2T modifié en dripper

Vous voulez en savoir +:


Batteries :
egoT 650mAh, et egoT XL 1000mAh, spinner 1100mAh
Hatch et mini Hatch (:love: la version mini = j'en ai deux! )
Indulgence V1
Gripper
V8 de chez Ovale (plastique de merde=boitier pété)
Chinemesis
Vamo V5
ePipe "maison" 3V LiFePo4
(kit VV 5V NiMH à monter)
Mini-Provari

Atos :
510 normal & LR (dry et bourre métal),
AtoT normal et LR (après ça fini la bourre),
A2T=Atos réparables de chez Bulli,
AGA-S (mes préférés),
AGT
Fogger

Autres systèmes testés :
510 avec bourre, cartos en tout genre (beurk la bourre)
CE2 (un peu trop chaud), G4 (poubelle), stardustS, A580 appoloe, le grand bidule avec un bouchon style stylo Very Happy...
et merci à Eqium pour m'avoir fait goûter à l'alpha+RES

Liquide DIY :
(=fabrication maison)
100%PG : Cuban Suprem, Fraise, Revolution, ObaOba, Virginia, Kent, Mojito/pomme
Edit 11/2014 : enfin un menthe qui me va le "mix mint" de chez Inawera


Date d'inscription : 23/05/2011

http://leiovape.wordpress.com

Revenir en haut Aller en bas

besoin daide Re: eVic MAJ Firmware 1.3 sur MAC ne fonctionne pas!?

Message par hardcity le Sam 11 Mai 2013 - 19:39

En fait sur Mac lorsque je connecte l'eVic il ne se passe rien (comme sous windows par exemple qui recherche toujours un truc). J'ai fait la précédente MAJ (1.2) sans souci. Pas celle-là....
avatar
hardcity
Cumulus (contributeur assidu)
Cumulus (contributeur assidu)

Masculin Nombre de messages : 614
Age : 60
Localisation : Puiselet le Marais
eCig : Provari Radius, Provari P3 chrome, Provari 2.5 black, Provari 2 chrome, Provari mini 2.5 Brut, Provari mini 2.5 chrome, Ebaron Pro, Taifun GT
Date d'inscription : 18/02/2013

http://hardcity.perso.sfr.fr/hardcity/NewWebSite/SiteWebAstro/Bi

Revenir en haut Aller en bas

besoin daide Re: eVic MAJ Firmware 1.3 sur MAC ne fonctionne pas!?

Message par Marakhal le Sam 11 Mai 2013 - 19:48

@Leio a écrit:y'a aussi "tail mode" comme traduction possible, ça te parle Mara ?
Ben oui, mais… Tail en commande shell, pour tronquer / surveiller (tail -f /var/log/mail.log Wink ) les logs par exemple. Wink
https://fr.wikipedia.org/wiki/Tail_%28Unix%29

Après, je suis pas un vrai pro du (uni)X, moi ! Suspect

_________________

« Sur le plus beau trône du monde, on n’est jamais assis que sur son cul !  » — Montaigne //—>
avatar
Marakhal
Modérateur
Modérateur

Masculin Nombre de messages : 2157
Age : 45
Localisation : Coulommiers (77)
eCig : Vaporshark rDNA 40 + Subtank Mini | Pipeline Pro 18500 / Squape R[eloaded]
Et plein d'autres [drippers, genesis, clearos…]
Date d'inscription : 12/01/2013

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum