Derniers sujets
24 heures sur le forum
sujets actifs du jour
Chercher sur le forum
Loading
Licence
Creative Commons License Site interdit aux moins de 18 ans

!!! Bizarre !!!

Voir le sujet précédent Voir le sujet suivant Aller en bas

besoin daide !!! Bizarre !!!

Message par Tomcat le Dim 13 Avr 2014 - 19:14

Bonjour,

Voilà, j'ai un soucis peu courant (du moins je n'ai rien lu la-dessus) :

Lorsque que je fais ma résistance, mets le coton et remplis mon tank tout va très bien jusqu'à la fin de mon tank;
Là où ça se gâte, c'est lorsque que je refais le plein, après j'ai direct un goût de cramé !
Sur le Kaifun, je bouche le air-hole pour réamorcer et ça passe tout de suite, mais sur le Protank 2 de ma femme, c'est plus complexe !!!
Par contre pas eu ce soucis avec mon Taifun GT.

Ça arrive donc sur 2 atos !
Mon liquide est le Snake Oil. Ne serait-il pas en cause ? Je précise que je ne mets plus ce liquide dans le Taifun car la partie PMMA a rapidement pris un coup ! Le Kaifun est monté full SS.

Ma question s'adresse donc à tout le monde, mais aussi à ceux qui utilisent ce liquide.

D'avance, merci.

Tomcat
Nouveau membre
Nouveau membre

Masculin Nombre de messages : 15
Age : 47
Localisation : Brest
eCig : Taifun GT,
Kaifun 3.1 lite clone,
Mod Nemesis,
Protank II.
Date d'inscription : 12/04/2014

Revenir en haut Aller en bas

besoin daide Re: !!! Bizarre !!!

Message par hevea le Dim 13 Avr 2014 - 19:17

Perso sur les protanks, je fait mes mc en diamètre 1,2mm.

tu peux éventuellement essayer de retourner le petit "capuchon" plastique qui se trouve sur la cheminée, je l'ai fait sur un protank dont je trouvais que l'afflut de liquide n'était pas au top ....

c'est juste une idée mais je laisse place aux autres pro Wink

hevea
Maître contributeur
Maître contributeur

Masculin Nombre de messages : 6506
Age : 46
Localisation : Chantilly et Courtenay
eCig :
Je vape avec:

La liste étant trop longue maintenant .... à vous de deviner Lol Wink


Date d'inscription : 24/05/2013

Revenir en haut Aller en bas

besoin daide Re: !!! Bizarre !!!

Message par Tomcat le Dim 13 Avr 2014 - 19:21

Je peux essayer ça, mais ce qui est bizarre c'est que la vapote sur le premier plein se passe très bien !

Tomcat
Nouveau membre
Nouveau membre

Masculin Nombre de messages : 15
Age : 47
Localisation : Brest
eCig : Taifun GT,
Kaifun 3.1 lite clone,
Mod Nemesis,
Protank II.
Date d'inscription : 12/04/2014

Revenir en haut Aller en bas

besoin daide Re: !!! Bizarre !!!

Message par hevea le Dim 13 Avr 2014 - 19:22

peut être un peu trop de coton Wink

hevea
Maître contributeur
Maître contributeur

Masculin Nombre de messages : 6506
Age : 46
Localisation : Chantilly et Courtenay
eCig :
Je vape avec:

La liste étant trop longue maintenant .... à vous de deviner Lol Wink


Date d'inscription : 24/05/2013

Revenir en haut Aller en bas

besoin daide Re: !!! Bizarre !!!

Message par Tomcat le Dim 13 Avr 2014 - 19:37

J'ai diminué le coton sur mes atos, au point que c'est vraiment très lâche dans le MC !
Même complètement imbibé, il bouge très facilement, je pense que le soucis ne vient pas de là !

Tomcat
Nouveau membre
Nouveau membre

Masculin Nombre de messages : 15
Age : 47
Localisation : Brest
eCig : Taifun GT,
Kaifun 3.1 lite clone,
Mod Nemesis,
Protank II.
Date d'inscription : 12/04/2014

Revenir en haut Aller en bas

besoin daide Re: !!! Bizarre !!!

Message par Invité le Dim 13 Avr 2014 - 20:30

c'est quoi comme côton?
Et si tu change le côton pour voir?
tu vape sur un électro ou méca? Pour voir si ton coil est toujours au mêmes mesures.
Je parle pour le kayfun. Je n'ai pas de protank.

Invité
Invité


Revenir en haut Aller en bas

besoin daide Re: !!! Bizarre !!!

Message par Tomcat le Dim 13 Avr 2014 - 20:42

Ah, un début de piste !

Je n'ai pas essayé avec un autre coton, donc au prochain tank, nettoyage et zou, je pique un carré démaquillant à maman  Twisted Evil 

Sinon, suis sur méca, un Nemesis et le protank de maman sur ego twist.
Je testerai les résistances aussi au prochain démontage, tant qu'à y être.

Merci.

Tomcat
Nouveau membre
Nouveau membre

Masculin Nombre de messages : 15
Age : 47
Localisation : Brest
eCig : Taifun GT,
Kaifun 3.1 lite clone,
Mod Nemesis,
Protank II.
Date d'inscription : 12/04/2014

Revenir en haut Aller en bas

besoin daide Re: !!! Bizarre !!!

Message par Invité le Dim 13 Avr 2014 - 21:06

essaie de faire un dry burn avant de re-remplir ton tank. Tu le nettoies comment là d'ailleurs actuellement ?

Invité
Invité


Revenir en haut Aller en bas

besoin daide Re: !!! Bizarre !!!

Message par DeltaFX le Dim 13 Avr 2014 - 23:18

Jamais eu de pb avec un µcoil (1.5mm comme ca pas de pb d'etancheité), mais je refais le plein alors qu'il reste un iota de liquide. Comme ca le temps que je remplisse, le coton n'a pas le temps de se dessecher. Et quand je ne fais pas gaffe et que j'asseche bien le tank, 2 gouttes de liquide dans la coupelle pour etre sur.

DeltaFX
Moyen contributeur
Moyen contributeur

Masculin Nombre de messages : 713
eCig : Vamo V5 Stainless, Nemesis clone 26650 (et ca envoi du lourd)
Date d'inscription : 08/01/2013

Revenir en haut Aller en bas

besoin daide Re: !!! Bizarre !!!

Message par Tomcat le Dim 13 Avr 2014 - 23:35

MamaBri a écrit:essaie de faire un dry burn avant de re-remplir ton tank. Tu le nettoies comment là d'ailleurs actuellement ?

Je fais un dry burn à chaque fois quand je dois changer le coton, et si je dois nettoyer l'ato, c'est à l'eau chaude.
Dans le protank, elle refait le plein alors qu'il reste un peu de liquide, donc la mèche est toujours bien imbibée.
Dans le Kaifun, vu que je ne vois pas le niveau, je me fais parfois avoir, mais ça n'est pas compliqué à réarmorcer. C'est quand j'en remets avant qu'il soit à sec que ça me le fait et c'est ce qui m'étonne !

Est-ce qu'il n'y aurait pas une histoire de dépression qui pourrait créer ceci ? Le fait d'ouvrir l'ato créerait un déséquilibre de pression ?
Je vais peut-être essayer de le remplir par le haut tant qu'à y être pour voir.

Tomcat
Nouveau membre
Nouveau membre

Masculin Nombre de messages : 15
Age : 47
Localisation : Brest
eCig : Taifun GT,
Kaifun 3.1 lite clone,
Mod Nemesis,
Protank II.
Date d'inscription : 12/04/2014

Revenir en haut Aller en bas

besoin daide Re: !!! Bizarre !!!

Message par clearo13 le Mar 15 Avr 2014 - 9:46

salut il m'est arrivé plusieurs fois ce soucis sur protank v1 v2 et mini monté en mcc j'ai remarqué que presque en fin de tank la capillarité est moins bonne quand il reste 7,8mm faut re remplir le tank est plus de soucis  Wink fait le test

clearo13
Super contributeur
Super contributeur

Masculin Nombre de messages : 2142
Age : 40
Localisation : Marseille
Date d'inscription : 05/05/2013

Revenir en haut Aller en bas

besoin daide Re: !!! Bizarre !!!

Message par Tomcat le Mar 15 Avr 2014 - 18:38

Bonsoir,

Je pense avoir résolu le problème !

Après réflexion, je me suis dit qu'il n'y avait pas assez de juice qui arrivait, et vu que j'avais déjà diminué le volume de coton, il ne me restait qu'une solution pour que ça demande moins de jus et que ça puisse fournir  Razz 

Je faisais des microcoils en 2mm (intérieur), j'ai pris un autre tournevis (1,6mm) et ça a l'air de rouler (3 pleins sans soucis dans le protank)  cheers  Il y a besoin de moins de liquide au niveau de la résistance, l'alimentation se fait donc sans soucis avec la dose normale de coton, et ce sur le Protank de Madame ou sur mon 3.1 lite  yeah 

Donc, une piste à suivre si vous avez souvent des dry-hits ou du mal à régler votre dose de coton  Sifflote

Merci à tous ceux qui se sont penchés sur le sujet  envoi bisou

Tomcat
Nouveau membre
Nouveau membre

Masculin Nombre de messages : 15
Age : 47
Localisation : Brest
eCig : Taifun GT,
Kaifun 3.1 lite clone,
Mod Nemesis,
Protank II.
Date d'inscription : 12/04/2014

Revenir en haut Aller en bas

besoin daide Re: !!! Bizarre !!!

Message par Invité le Mar 15 Avr 2014 - 23:44

Merci de ton retour. Bon à savoir ma foi.

Invité
Invité


Revenir en haut Aller en bas

besoin daide Re: !!! Bizarre !!!

Message par Tomcat le Lun 21 Avr 2014 - 0:21

Bon, après quelques temps, le soucis est revenu sur le clône Kayfun  Mad 

Après avoir scruté la chambre d'atomisation (avec une lampe en bas des canaux d'alimentation et le premier tube qui forme la chambre), sur un des canaux, je voyais bien l'éclairage remonter dans le canal, dans l'autre, une tout petit point de lumière au fond  Shocked 

Donc, Dremel et hop, on rogne, on vérifie, on rogne, on vérifie, on nettoie et on remonte le tout.

Et ça fonctionne, pas de dry-hit, pas de glou-glou  cheers 

Un défaut d'usinage sur le mien.
La perfection n'existe pas sur tous les clônes  No

Tomcat
Nouveau membre
Nouveau membre

Masculin Nombre de messages : 15
Age : 47
Localisation : Brest
eCig : Taifun GT,
Kaifun 3.1 lite clone,
Mod Nemesis,
Protank II.
Date d'inscription : 12/04/2014

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum