Derniers sujets
» Evic VTC Mini - Entretien -Réparation
Aujourd'hui à 4:36 par Fury74

» La vape pour les nuls - chapitre 1 : la vape, c'est quoi ?
Hier à 19:52 par Franck

» 1 an déjà que je sens bon...
Hier à 19:13 par Siou

» Les modèles qui ont marqué 2016 (Maintenant qu'on a un peu de recul)
Hier à 18:47 par sanatorium

» [SOVAPE] Financement du Sommet de la Vape du 17 au 25 février
Hier à 17:43 par Madcat

» [ARTICLE 16/02/17] vapoteurs.net : Un marché qui s’essouffle ou plutôt qui se professionnalise
Hier à 13:59 par Loki

» un DIY et ça repart ...
Hier à 13:50 par Rico73

» Clearomiseur Ferotank de Fumytech : il y a des moments où l'on fait des conneries mais on se marre quand même
Hier à 13:11 par Yugs

» La boite à talents du fofo
Sam 18 Fév 2017 - 23:51 par Rico73

» Problème smok alien 220w
Sam 18 Fév 2017 - 20:13 par Erwan.cwyl

» Différents Accus
Sam 18 Fév 2017 - 18:07 par Vieux Pat

» Hsmok Problème validation commande
Sam 18 Fév 2017 - 15:49 par Franck

» (TALC) Vous écoutez quoi ???... comme truc ???
Sam 18 Fév 2017 - 2:44 par Vieux Pat

» [ARTICLE 02/02/17]weekly.fr - Cigarette électronique : le risque d'explosion
Sam 18 Fév 2017 - 0:47 par toni

» Savez-vous où je peux flooder pour atteindre 4000 messages ?
Ven 17 Fév 2017 - 22:20 par marcuche

» Aujourd'hui c'est Vapotoàmoto
Ven 17 Fév 2017 - 22:00 par marcuche

» Vitres Grasses
Ven 17 Fév 2017 - 21:18 par Vieux Pat

» le post qui detend ...
Ven 17 Fév 2017 - 19:01 par antique73

» [AVIS] taifun v3 faut il encore en penser quelques chose ?
Ven 17 Fév 2017 - 14:19 par Garkham

» Anniversaire du 16/02/17
Jeu 16 Fév 2017 - 23:23 par Fury74

24 heures sur le forum
sujets actifs du jour
Chercher sur le forum
Loading
Licence
Creative Commons License Site interdit aux moins de 18 ans

[résolu]Petit probleme avec mon Itaste SVD

Page 2 sur 2 Précédent  1, 2

Voir le sujet précédent Voir le sujet suivant Aller en bas

Re: [résolu]Petit probleme avec mon Itaste SVD

Message par Invité le Dim 11 Aoû 2013 - 21:37

Sur mon ego-c tous fonctionne bien ! C'est pour ça que je mettais mon Itaste en cause.

edit : la vidéo fonctionne ?

Invité
Invité


Revenir en haut Aller en bas

Re: [résolu]Petit probleme avec mon Itaste SVD

Message par Invité le Dim 11 Aoû 2013 - 21:39

Meme problème ..

Pour achat d'un svd original confirmé par le vendeur travaillant avec Innokin, depuis meme pas 1 mois d'utilisation, et essentiellement 2 atos qui tournent dessus, sans vissage de bourrin
évidemment.


Le plot s'est enfoncé d'ou les résistances qui font des montagnes russes, avec un petit objet on peu remonter le plot doucement-doucement sur les cotes, puis mettre un connecteur 510


Dernière édition par Thelos le Dim 11 Aoû 2013 - 23:54, édité 1 fois

Invité
Invité


Revenir en haut Aller en bas

Re: [résolu]Petit probleme avec mon Itaste SVD

Message par Tina74 le Dim 11 Aoû 2013 - 21:43

D'après ce que j'ai vu sur ta vidéo, tu as un peu trop tiré le plot, pas nécessaire qu'il dépasse autant de la base... Il faut le tirer juste un tout petit peu par touches successives et tu testes sur ton mod sans remettre le tank pour voir si ça fait contact, tu sauras ainsi de combien il doit dépasser.
S'il dépasse trop tu risques d'enfoncer d'avantage le plot de l'itaste (mais je ne suis pas sûre de ça quand même, le plot c'est pas du beurre ! lol)

Tina74
Cirrus (maître contributeur)
Cirrus (maître contributeur)

Féminin Nombre de messages : 2648
Age : 60
Date d'inscription : 19/03/2013

Revenir en haut Aller en bas

Re: [résolu]Petit probleme avec mon Itaste SVD

Message par Invité le Dim 11 Aoû 2013 - 21:46

J'ai chipoté avec un ch'tit tournevis. Certain, comme mon cartos refonctionne, donc bon point. Le protank par contre, je suis toujours au dessus de 4 ohm Laughing 

Bon, conclusion, il faut que je m'achète un chalumeau et du mesh !Razz 

Invité
Invité


Revenir en haut Aller en bas

Re: [résolu]Petit probleme avec mon Itaste SVD

Message par Invité le Dim 11 Aoû 2013 - 21:48

@Tina74 a écrit:D'après ce que j'ai vu sur ta vidéo, tu as un peu trop tiré le plot, pas nécessaire qu'il dépasse autant de la base... Il faut le tirer juste un tout petit peu par touches successives et tu testes sur ton mod sans remettre le tank pour voir si ça fait contact, tu sauras ainsi de combien il doit dépasser.
S'il dépasse trop tu risques d'enfoncer d'avantage le plot de l'itaste (mais je ne suis pas sûre de ça quand même, le plot c'est pas du beurre ! lol)
J'ai vraiment fait une bonne dizaine d'essais en faisait un peu, beaucoup passionnément, le résultat reste le même.

Invité
Invité


Revenir en haut Aller en bas

Re: [résolu]Petit probleme avec mon Itaste SVD

Message par Tina74 le Dim 11 Aoû 2013 - 21:49

Dans sa vidéo, David disait que c'était inhérent à innokin. Leurs batteries auraient un connecteur un peu plus profond que les autres batteries.

Le sachant, on peut redescendre un peu le plot de l'ato C'est vrai que certains auraient préféré le savoir avant d'acheter cette marque, mais perso ça ne me gêne pas dans la mesure où je peux faire cette modif et que cette petite batterie V3 est vraiment très bien.

Le SVD c'est pas mon truc, je le trouve trop gros et pas très joli (eh oui les filles ça aime l'esthétique harmonieux !) Wink

Tina74
Cirrus (maître contributeur)
Cirrus (maître contributeur)

Féminin Nombre de messages : 2648
Age : 60
Date d'inscription : 19/03/2013

Revenir en haut Aller en bas

Re: [résolu]Petit probleme avec mon Itaste SVD

Message par Tina74 le Dim 11 Aoû 2013 - 21:54

hellsing050678 a écrit:
J'ai vraiment fait une bonne dizaine d'essais en faisait un peu, beaucoup passionnément, le résultat reste le même.

 La même valeur de résistance que dans la vidéo ? La mienne n'a pas changé de valeur après la manip et le protank est toujours sur l'itaste et je le vape depuis que j'ai fait ça et sans problème !

Le fait est que je n'ai tiré qu'un tout petit peu, pas autant que toi sur la vidéo, fais l'essai et ça a marché. Alors peut-être que ton 1er essai a été trop et que les différents essais suivants ont bougé les pattes du coil et le coil lui-même, d'où ce souci de valeur.

Sinon, je ne comprends pas ! Désolée ! Je pensais avoir pu t'aider...

Tina74
Cirrus (maître contributeur)
Cirrus (maître contributeur)

Féminin Nombre de messages : 2648
Age : 60
Date d'inscription : 19/03/2013

Revenir en haut Aller en bas

Re: [résolu]Petit probleme avec mon Itaste SVD

Message par cnefracasse le Dim 11 Aoû 2013 - 22:49

hellsing050678 a écrit:J'ai chipoté avec un ch'tit tournevis. Certain, comme mon cartos refonctionne, donc bon point. Le protank par contre, je suis toujours au dessus de 4 ohm Laughing 

Bon, conclusion, il faut que je m'achète un chalumeau et du mesh !Razz 
Non, pas besoin de chalumeau. Du câble et du mesh et du kanthal, c'est bien meilleur. Et il te faut un méca pour pulser. Perso, j'ai remonté un coil en moins d'une minute hier.

cnefracasse
Cirrus (maître contributeur)
Cirrus (maître contributeur)

Masculin Nombre de messages : 5892
Age : 44
Localisation : Orléans/Paris
eCig : Un méca, avec un ato genesis. What else ?
Ben un dripper finalement...
Et j'aime pas les KF, mais je survis.
Spoiler:

MOD :

Steampunk
Matrix
Smith
Poldiac V2
Gecko
GUS core 18650
JM22
Bagua 14500
Ramble

Atos genesis :

Storm rider
GbB 22
GbB 22 LE
Cobra siam
Genes'os
Iguane
Arrow TI
Arrow 17mm
Taifun GT

Et le kraken clone

Drippers :

Mephisto
Hélios

Drippers clones à signaler

Origen V1&V2
Magma
Triden V2

Hybrides :

Ihybrid
Magneto (Athea)
K2 by Yaya

Et un petit storm A "gris" de chez Orieco

Et deux trois chinoiseries qui trainent (quelque chimésis et chineyou).



Date d'inscription : 18/04/2013

Revenir en haut Aller en bas

Re: [résolu]Petit probleme avec mon Itaste SVD

Message par cnefracasse le Dim 11 Aoû 2013 - 22:52

Et pour ton problème avec le protank, tu as essayé à sec à 6 volts ?

cnefracasse
Cirrus (maître contributeur)
Cirrus (maître contributeur)

Masculin Nombre de messages : 5892
Age : 44
Localisation : Orléans/Paris
eCig : Un méca, avec un ato genesis. What else ?
Ben un dripper finalement...
Et j'aime pas les KF, mais je survis.
Spoiler:

MOD :

Steampunk
Matrix
Smith
Poldiac V2
Gecko
GUS core 18650
JM22
Bagua 14500
Ramble

Atos genesis :

Storm rider
GbB 22
GbB 22 LE
Cobra siam
Genes'os
Iguane
Arrow TI
Arrow 17mm
Taifun GT

Et le kraken clone

Drippers :

Mephisto
Hélios

Drippers clones à signaler

Origen V1&V2
Magma
Triden V2

Hybrides :

Ihybrid
Magneto (Athea)
K2 by Yaya

Et un petit storm A "gris" de chez Orieco

Et deux trois chinoiseries qui trainent (quelque chimésis et chineyou).



Date d'inscription : 18/04/2013

Revenir en haut Aller en bas

Re: [résolu]Petit probleme avec mon Itaste SVD

Message par Invité le Lun 12 Aoû 2013 - 8:14

@cnefracasse a écrit:
hellsing050678 a écrit:J'ai chipoté avec un ch'tit tournevis. Certain, comme mon cartos refonctionne, donc bon point. Le protank par contre, je suis toujours au dessus de 4 ohm Laughing 

Bon, conclusion, il faut que je m'achète un chalumeau et du mesh !Razz 
Non, pas besoin de chalumeau. Du câble et du mesh et du kanthal, c'est bien meilleur. Et il te faut un méca pour pulser. Perso, j'ai remonté un coil en moins d'une minute hier.
Faut oxyder le mesh non ?

Invité
Invité


Revenir en haut Aller en bas

Re: [résolu]Petit probleme avec mon Itaste SVD

Message par Invité le Lun 12 Aoû 2013 - 8:16

@cnefracasse a écrit:Et pour ton problème avec le protank, tu as essayé à sec à 6 volts ?

il est revenu sur "non" donc non ...

Invité
Invité


Revenir en haut Aller en bas

Re: [résolu]Petit probleme avec mon Itaste SVD

Message par cnefracasse le Lun 12 Aoû 2013 - 11:23

Pas de solution alors ...

Sinon, pour le genesis :

http://www.ecigarette-public.com/t16470-j-ai-teste-montage-genesis-hybride-oxyde-pulse-et-maintenant-cable-quel-est-le-meilleur

Tu trouveras tout ce qu'il faut comme info la dessus. Mais perso, je ne tourne qu'avec ça pour ainsi dire. En méca bien sûr.

cnefracasse
Cirrus (maître contributeur)
Cirrus (maître contributeur)

Masculin Nombre de messages : 5892
Age : 44
Localisation : Orléans/Paris
eCig : Un méca, avec un ato genesis. What else ?
Ben un dripper finalement...
Et j'aime pas les KF, mais je survis.
Spoiler:

MOD :

Steampunk
Matrix
Smith
Poldiac V2
Gecko
GUS core 18650
JM22
Bagua 14500
Ramble

Atos genesis :

Storm rider
GbB 22
GbB 22 LE
Cobra siam
Genes'os
Iguane
Arrow TI
Arrow 17mm
Taifun GT

Et le kraken clone

Drippers :

Mephisto
Hélios

Drippers clones à signaler

Origen V1&V2
Magma
Triden V2

Hybrides :

Ihybrid
Magneto (Athea)
K2 by Yaya

Et un petit storm A "gris" de chez Orieco

Et deux trois chinoiseries qui trainent (quelque chimésis et chineyou).



Date d'inscription : 18/04/2013

Revenir en haut Aller en bas

Re: [résolu]Petit probleme avec mon Itaste SVD

Message par cnefracasse le Lun 12 Aoû 2013 - 22:15

Si tu es intéressé par le genesis, va faire un tour sur les nouveautés du jour chez fasttech. Le RSST est en vente...

cnefracasse
Cirrus (maître contributeur)
Cirrus (maître contributeur)

Masculin Nombre de messages : 5892
Age : 44
Localisation : Orléans/Paris
eCig : Un méca, avec un ato genesis. What else ?
Ben un dripper finalement...
Et j'aime pas les KF, mais je survis.
Spoiler:

MOD :

Steampunk
Matrix
Smith
Poldiac V2
Gecko
GUS core 18650
JM22
Bagua 14500
Ramble

Atos genesis :

Storm rider
GbB 22
GbB 22 LE
Cobra siam
Genes'os
Iguane
Arrow TI
Arrow 17mm
Taifun GT

Et le kraken clone

Drippers :

Mephisto
Hélios

Drippers clones à signaler

Origen V1&V2
Magma
Triden V2

Hybrides :

Ihybrid
Magneto (Athea)
K2 by Yaya

Et un petit storm A "gris" de chez Orieco

Et deux trois chinoiseries qui trainent (quelque chimésis et chineyou).



Date d'inscription : 18/04/2013

Revenir en haut Aller en bas

Re: [résolu]Petit probleme avec mon Itaste SVD

Message par Invité le Lun 19 Aoû 2013 - 16:50

Pour info, tous les problème ont été résolus avec un adaptateur 510/510. Pas très esthétique mais efficace !

Invité
Invité


Revenir en haut Aller en bas

Re: [résolu]Petit probleme avec mon Itaste SVD

Message par Invité le Lun 23 Déc 2013 - 18:33

bon, je reprend ici pour pas trop poluer.

Mon iTaste commence à devenir rose sur quelques endroits. Apparemment ce serait de l’oxydation mais cela me parait étrange puisque ce sont des parties qui ne chauffe pas spécialement comme par exemple les deux boutons sur les cotés.

Je peux faire quelque chose pour ça ?

Invité
Invité


Revenir en haut Aller en bas

Page 2 sur 2 Précédent  1, 2

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum