24 heures sur le forum
sujets actifs du jour
Chercher sur le forum
Loading
Licence
Creative Commons License Site interdit aux moins de 18 ans

J'y comprends plus rien :(

Voir le sujet précédent Voir le sujet suivant Aller en bas

J'y comprends plus rien :(

Message par miss52 le Ven 21 Juin 2013 - 20:41

Bonsoir tout l'monde Smile

Je vous lis tous les jours mais sans intervenir, je suis une solitaire qui n'en fait qu'à sa tête:lol!:

Mais j'ai un souci ...

Depuis mars, j'ai acheté :

1 kit ego c 650, des atomiseurs, têtes d'atomiseurs, cartouches, la totale !
2 batteries ego gravées 900
1 batterie 1000 (pas une twist, me suis trompée dans ma commande)
des  clearos mini mcc (ou j'sais plus trop quoi) de couleurs différentes.
Et un méchant assortiment d'arômes ... bouh j'ai explosé ma carte Smile

Je suis contente de mes choix, ils me suffisent pour l'instant, mais ce que je ne comprends pas, c'est que pour certains arômes, ça goûte le brûlé ...

Tout à l'heure, j'ai voulu essayer "fraise" de VDLV et vlan, un goût de cramé horrible. J'ai changé de batterie, j'ai mis un atomiseur neuf, tête d'atomiseur aussi, cartouche et rien à faire. J'ai à nouveau tout changé, en mettant un clearo, idem ... J'avais eu le même problème avec l'arôme pistache. Aucun souci pour d'autres arômes de vdvl que je remercie au passage.

Tout changé à nouveau en mettant tabac blond, une autre batterie avec un clearo et 50 % menthe et 50 % eucalyptus et nickel pour tous les deux.

J'essaie de comprendre .... et c'est dur dur affraid

Pouvez m'aider ? 

respect4

miss52
Mini contributeur
Mini contributeur

Féminin Nombre de messages : 45
Localisation : Belgique - Hainaut
Date d'inscription : 01/03/2013

Revenir en haut Aller en bas

Re: J'y comprends plus rien :(

Message par Franck le Ven 21 Juin 2013 - 20:48

Heu, compliqué ton cas, Miss52. Si tu avais changé ton ato, ton clearo et que ce goût de brûlé persistait, peut-être est-ce dû au liquide lui-même ? perplexe

_________________


les articles du fofo    le lexique

Franck
Admin
Admin

Masculin Commentaires : C'est moi le méchant admin !!!!
Nombre de messages : 19099
Age : 44
Localisation : Essonne
eCig : Un certain nombre
Date d'inscription : 23/05/2009

Revenir en haut Aller en bas

Re: J'y comprends plus rien :(

Message par miss52 le Ven 21 Juin 2013 - 21:00

Je ne sais pas Franck, j'essaie de comprendre ... Je jette les cartouches et donc je gaspille des liquides, je jette les têtes d'atomiseur neuves et j'en mets d'autres ...
C'est assez bizarre effectivement.
Mais je ne mets pas en cause VDLV, j'ai eu pareil avec d'autres liquides.
Mais commander sans arrêt, au départ ce n'était pas mon but ... c'est un peu démoralisant.
Je suis à 3 ou 4 tueuses par jour, donc sur le bon chemin ...

miss52
Mini contributeur
Mini contributeur

Féminin Nombre de messages : 45
Localisation : Belgique - Hainaut
Date d'inscription : 01/03/2013

Revenir en haut Aller en bas

Re: J'y comprends plus rien :(

Message par Pashmina le Ven 21 Juin 2013 - 21:16

Bizarre, jamais eu ça,pourtant,quelques galères avec des clearos!scratch
Mais tu as raison,tu es sur le bon chemin!
Persistes et signes!Very Happy
Bon courage!

Pashmina
Maître contributeur
Maître contributeur

Féminin Commentaires : Vivre et laisser vivre...
Nombre de messages : 11627
Localisation : Paris
eCig : Aider la vape:
adhérez et soutenez ceux qui nous défendent
http://www.aiduce.fr/
Date d'inscription : 29/10/2012

Revenir en haut Aller en bas

Re: J'y comprends plus rien :(

Message par zesto le Ven 21 Juin 2013 - 21:27

Hello miss

Est-ce que tu laisses assez les mèches neuves s'imbiber de liquide ?
15 à 20 minutes minimum

zesto
Grand contributeur
Grand contributeur

Masculin Nombre de messages : 1356
Age : 48
Localisation : Toulouse
Date d'inscription : 22/04/2013

Revenir en haut Aller en bas

Re: J'y comprends plus rien :(

Message par miss52 le Ven 21 Juin 2013 - 21:43

Ben oui, j'attends 1/2h avant de vaper avec les clearos. Mais avec les cartouches, il n'y a pas de mèches et c'est pareil pour le cramé Sad

Je vais laisser les liquides qui font ce goût de cramé de côté, essayer tous les autres et je finirai pas comprendre Very Happy  euh ...enfin je l'espère loool

Bref, si c'est bizarre pour vous aussi, on va pas se casser la tête, y'a plus grave !

kiss3

miss52
Mini contributeur
Mini contributeur

Féminin Nombre de messages : 45
Localisation : Belgique - Hainaut
Date d'inscription : 01/03/2013

Revenir en haut Aller en bas

Re: J'y comprends plus rien :(

Message par zesto le Ven 21 Juin 2013 - 22:01

Curieux, en effet
Oui, tu nous diras. C'est une énigme ... lol

zesto
Grand contributeur
Grand contributeur

Masculin Nombre de messages : 1356
Age : 48
Localisation : Toulouse
Date d'inscription : 22/04/2013

Revenir en haut Aller en bas

Re: J'y comprends plus rien :(

Message par bedelol le Ven 21 Juin 2013 - 22:20

ça m'est arrivé quelques fois aussi, même après deux ans de vape, j'utilise les mêmes atos, les mêmes produits...jusqu'au jour où j'ai lu quelque part que quand tu redémarres avec de nouveaux atos, il faut les remplir peu à peu, jusqu'à ce qu'ils renvoient par le bas le surplus, maintenant j'ai la technique, je prend un nouvel ato, je lui envoie une bonne dose avec la pipette, je le mets au repos avec le dessus un peu relevé, je prends un mouchoir papier que je roule pour ne pas que l'ato soit complétement à l'horizontale, puis après quelques minutes je le remplis à nouveau, avec un peu moins de liquid, je le relaisse au repos idem quelques minutes et je recommence mais avec juste quelques gouttes...et tant qu'il ne déborde pas par le bas, je continue, puis quand il a débordé, j'essuie tout, je me lave les mains et je le laisse encore reposer un peu, et depuis que je fais comme ça, je n'ai plus jamais eu de problèmes de gout de brûlé...un autre truc que j'ai remarqué aussi, quand tu as eu des odeurs de cramé avec un nouvel ato, rien ne sert de remettre du liquid, le gout cramé reste, l'ato es mort...

bedelol
Grand contributeur
Grand contributeur

Féminin Nombre de messages : 1307
Age : 57
Localisation : aubange belgique
eCig :
Date d'inscription : 12/01/2011

Revenir en haut Aller en bas

Re: J'y comprends plus rien :(

Message par bedelol le Ven 21 Juin 2013 - 22:21

arf merdoum, j'avais lu en diagonale excuse moi, j'utilise des cartos, toi des clearos...alors je ne sais pas, tout ça pour ça, désolée , oups

bedelol
Grand contributeur
Grand contributeur

Féminin Nombre de messages : 1307
Age : 57
Localisation : aubange belgique
eCig :
Date d'inscription : 12/01/2011

Revenir en haut Aller en bas

Re: J'y comprends plus rien :(

Message par Invité le Ven 21 Juin 2013 - 22:55

Les atos, tu dois les laisser s'imbiber un peu aussi. Mais apparement ce serait plus un problème de liquide qui pourrait ne pas te convenir. Mais je suis assez dubitatif.
cela pourrait être des liquides trop épais pour tes atos ou clearo. est-ce que les liquides qui posent problèmes parraissent plus épais que les autres. Cela pourrait venir de cela aussi. Si ils sont trop épais, ils alimentent mal ton ato ou ton clearo et gout de cramé. Piste à creuser.
mais quant tu as une cartouche pleine, tu peux remettre le liquide dans sa fiole. Wink

tiens-nous au courant.

Invité
Invité


Revenir en haut Aller en bas

Re: J'y comprends plus rien :(

Message par fififlo01 le Sam 22 Juin 2013 - 12:48

Une question de base : c'est quelle résistance que tu mets dessus ?
Certains liquides ou arômes n'aiment pas le LR (menthe et eucalyptus sont suffisamment prégnants pour masquer le goût de cramé quelques fois)

Sinon, juste un test : mets des gouttes directement sur les mèches, imbibent les biens à fonds et teste, si tu n'a pas le goût de cramé ainsi, c'est que c'est un souci de mauvaise alimentation en liquide tout simplement.

fififlo01
Mini contributeur
Mini contributeur

Masculin Nombre de messages : 217
Age : 51
Localisation : Proche St ETIENNE
eCig : Un nombre certain...
Date d'inscription : 24/02/2012

http://nsm08.casimages.com/img/2013/07/28/1307280358001327341141

Revenir en haut Aller en bas

Re: J'y comprends plus rien :(

Message par miss52 le Sam 22 Juin 2013 - 15:08

Euh ... bonne question concernant les résistances ... je n'y connais rien.

J'ai des têtes d'atomiseur de type A, comme celles fournies avec mon kit Ego C. ça c'est pour les atomiseurs avec cartouches de 1 ml.

Et j'ai acheté quelques clearos chez vdlv, ceux-ci : 

Clearomizer Mini BCC (Bottum Change Coil) ISMOKA, livré avec 3 résistances remplaçables :
1,8 - 2,2 et 2,5 ohm.

Effectivement, après avoir vérifié, certains liquides sont beaucoup plus épais que d'autres, notamment fraise et pistache (impossible à vaper). Par contre, banane no souci. Pas encore essayé les autres venant de chez vincent.

En ce qui concerne d'autres commandes ailleurs, le "tabac blond" de chez fuel, pas de souci, le tabac de e-liquide fonctionne très bien. Menthol est très liquide et je le mélange avec de l'eucalyptus beaucoup plus épais et ça fonctionne.
J'ai aussi noisette, menthe et d'autres de chez alfa et pas de problème non plus

Tout semble être en 80pg/20vg chez vdlv et 70/30 ailleurs.

Je vais essayer d'en mettre directement sur la mèche, je vous tiens au courant, mais ça ne résoudra pas le problème des atomiseurs Smile

Sinon, pour rendre un peu plus liquide, je rajoute quoi ? les mêmes en 100 % pg ou un peu d'eau ? Ne me parlez pas de vodka j'aime pas lol!

bizatous et bon we !

miss52
Mini contributeur
Mini contributeur

Féminin Nombre de messages : 45
Localisation : Belgique - Hainaut
Date d'inscription : 01/03/2013

Revenir en haut Aller en bas

Re: J'y comprends plus rien :(

Message par Invité le Sam 22 Juin 2013 - 17:19

cela doit être cela ton problème, la fluidité de tes liquide. Que tu utilises des atos ou des clearomiseurs ne change rien au problèmes. Perso, je rajouterais du pg 100 % au même taux de nicotine utilisé et une petite goutte d'eau. le pg essaie par tranche de 5%. Wink

Invité
Invité


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum