Derniers sujets
» c'est peut etre la St Nicolas...
Aujourd'hui à 14:42 par Garkham

» Elefteria !
Aujourd'hui à 14:40 par Garkham

» LA VITRINE DES MODS
Aujourd'hui à 14:05 par Garkham

» faites-vous des provisions de liquides ?
Aujourd'hui à 14:02 par Elixir

» Problème avec Résistances Cell Vaporesso
Aujourd'hui à 13:20 par GlowedSky

» Savez-vous où je peux flooder pour atteindre 4000 messages ?
Aujourd'hui à 12:42 par Izibelle

» base fortement concentré en nicotine
Aujourd'hui à 10:29 par bibidochon

» un Vapeur de retour
Aujourd'hui à 5:05 par Brigitte

» info remise de 50 %
Aujourd'hui à 0:52 par Bafien

» Et vous, combien consommez vous de ml de e-liquide par jour ?
Hier à 22:49 par marc

» aromes tabac
Hier à 18:47 par ibilk

» 4 decembre 2016 2 ans de vape
Hier à 17:45 par sanatorium

» Présentation de Fab13
Hier à 14:54 par Fab13

» Un sondage portant directement sur l'intéret du forum
Hier à 11:54 par panda76

» iJoy tornado nano
Hier à 9:42 par pat006

» Décès de Gotlib ce dimanche.
Hier à 8:20 par Walter White

» (TALC) Vous écoutez quoi ???... comme truc ???
Dim 4 Déc 2016 - 23:49 par Pashmina

» Qu'attendez-vous du moi(s) sans tabac ?
Dim 4 Déc 2016 - 20:15 par Den'ice

» Réussir ses Clapton simplement
Dim 4 Déc 2016 - 19:25 par orckda

» Wismec Theorem
Dim 4 Déc 2016 - 17:03 par Franck

24 heures sur le forum
sujets actifs du jour
Chercher sur le forum
Loading
Licence
Creative Commons License Site interdit aux moins de 18 ans

reçu mon galiléo.. mais galère il fonctionne pas....

Voir le sujet précédent Voir le sujet suivant Aller en bas

reçu mon galiléo.. mais galère il fonctionne pas....

Message par duchbrok le Mer 6 Fév 2013 - 20:21

salut

après moulte galère j ai enfin reçu mon mod télescopique méca galiléo..me suis empressé de mettre un accus dedans... monté un pti did chinois dessus... et appuyé sur le swich....

bein nada... il fonctionne pas ... bon me suis dit que c est l accus ... repris un aw imr en 18350 plein et rebolotte ... nada... bien contrôlé que le pôle plus est en haut... bien ressert tout les corps du mod...bien rien du tout...

impossible qu un mod méca ne fonctionne pas .. tout démonté et remonté...et il ne marche pas...

à priori je pense que ça viens de la vis du plus à l intérieur qui ne fait pas contact avec le plots du 510...vous allez me dire bein mets un plus longue...peu pas.. car y a un isolant sur la vis avec un pas de vis pour évité de faire un cour jus..

question.

est ce que je peux posé une petite boule de soudure sur le plots du 510...pour faire contact...???

avez vous une meilleur idée..????

ou je peux trouvé un nouveau 510 .. suis allé voir chez esmoker.. mais y a pas de pièce pour le galiléo.....

merci les experts

duchbrok
Maître contributeur
Maître contributeur

Masculin Nombre de messages : 7261
Age : 49
Localisation : pas loin de la Yaute
eCig : toujours plus qu il n en faut
Date d'inscription : 01/11/2012

Revenir en haut Aller en bas

Re: reçu mon galiléo.. mais galère il fonctionne pas....

Message par bibidochon le Mer 6 Fév 2013 - 20:32

le plot ne se règle pas en hauteur comme le Don (ou les Mako) ?

Tu as contrôlé au multimètre entre ce plot et la masse quand tu appuies sur le switch ? (je suppose que oui)

bibidochon
Maître contributeur
Maître contributeur

Masculin Commentaires : Trop vieux, trop petit, trop loin, trop grognon, trop chauve...et surtout obsolète
Nombre de messages : 15859
Age : 100
Localisation : Hagard du Nord
eCig : Une batterie, des bouts de fils, un connecteur et un peu de bois d'arbre Smile
Date d'inscription : 12/01/2012

Revenir en haut Aller en bas

Re: reçu mon galiléo.. mais galère il fonctionne pas....

Message par duchbrok le Mer 6 Fév 2013 - 20:39

slaut bido ...


oui le plot tu peux le visé depuis le dessus mais il à l air de tourné dans le vide... j ai essayé de ressert la vis du plus à l intérieur du mod mais suis a font ....j ai regardé une fois la vis démonté en la mettant prêt du cap sup pour voir à l oeil si elle était assez longue... mais sais pas...j ai pas pensé à contrôler avec un multimètre...quelle bu..rne.......vais le faire et je reviens....

merci

duchbrok
Maître contributeur
Maître contributeur

Masculin Nombre de messages : 7261
Age : 49
Localisation : pas loin de la Yaute
eCig : toujours plus qu il n en faut
Date d'inscription : 01/11/2012

Revenir en haut Aller en bas

Re: reçu mon galiléo.. mais galère il fonctionne pas....

Message par duchbrok le Mer 6 Fév 2013 - 20:49

mis le multimtre sur vm 200 controle de l accus 4.1... monté sur le mod.. le plus sur le plot du 510 .. le moins sur le corp du mod.. appuyé sur le swich...

bien nada.... Crying or Very sad

duchbrok
Maître contributeur
Maître contributeur

Masculin Nombre de messages : 7261
Age : 49
Localisation : pas loin de la Yaute
eCig : toujours plus qu il n en faut
Date d'inscription : 01/11/2012

Revenir en haut Aller en bas

Re: reçu mon galiléo.. mais galère il fonctionne pas....

Message par Lodo le Mer 6 Fév 2013 - 22:14

Le mien aussi deconne et ca vient du switch qui fait mal contact avec la batterie. Je sais que certains ont modifié le switch pour ameliorer le contact et sa course mais je ne me suis pas encore penché sur le probleme.

Lodo
Mini contributeur
Mini contributeur

Masculin Nombre de messages : 72
Age : 44
Localisation : Nîmes
eCig : Provari
Date d'inscription : 24/03/2012

Revenir en haut Aller en bas

Re: reçu mon galiléo.. mais galère il fonctionne pas....

Message par duchbrok le Mer 6 Fév 2013 - 22:18

salut ..
bon on vient de trouvé le problème avec mon poto marbulle via tél..moi le mien viens du connecteur 510..

j ai devissé la vis du plus dans le cap supérieur et revissé a fond le connecteur par le plot du 510 ... et la ça marche vais devoir changé le connecteur mais a priori c est du 510/510 classique....

essaye de le faire sur le tiens...c est peux être ça...

duchbrok
Maître contributeur
Maître contributeur

Masculin Nombre de messages : 7261
Age : 49
Localisation : pas loin de la Yaute
eCig : toujours plus qu il n en faut
Date d'inscription : 01/11/2012

Revenir en haut Aller en bas

Re: reçu mon galiléo.. mais galère il fonctionne pas....

Message par zelie le Mer 6 Fév 2013 - 22:38

contente que tu ai trouvé la panne! vous etes trop fort les 2 potos Very Happy

zelie
Super contributeur
Super contributeur

Féminin Nombre de messages : 3699
Age : 50
Localisation : vaison la romaine
eCig : kr808
ego T 1000
eGo T upgrade 2200
eGo twist
Provari * meca *
*Igo L * vision eternity * AGA T * A7 *Taifun GT *ect...

Date d'inscription : 28/03/2012

Revenir en haut Aller en bas

Re: reçu mon galiléo.. mais galère il fonctionne pas....

Message par duchbrok le Mer 6 Fév 2013 - 22:41

salut zelie...

we on fait un sacré tandem... lui c est mac et moi gyver.... Very Happy

et tu sais quoi je vape avec mon aga-t dessus .. ça marche bien... j adorrrrreeeee
les méca... sont trop beau....mais j en suis devenu fan grâce à mon provari.. qui ma fait comprendre que ça ne servait a rien d aller chercher autre chose en vv ou vw...

duchbrok
Maître contributeur
Maître contributeur

Masculin Nombre de messages : 7261
Age : 49
Localisation : pas loin de la Yaute
eCig : toujours plus qu il n en faut
Date d'inscription : 01/11/2012

Revenir en haut Aller en bas

Re: reçu mon galiléo.. mais galère il fonctionne pas....

Message par Invité le Mer 6 Fév 2013 - 22:54

@duchbrok a écrit:salut zelie...

we on fait un sacré tandem... lui c est mac et moi gyver.... Very Happy

et tu sais quoi je vape avec mon aga-t dessus .. ça marche bien... j adorrrrreeeee
les méca... sont trop beau....mais j en suis devenu fan grâce à mon provari.. qui ma fait comprendre que ça ne servait a rien d aller chercher autre chose en vv ou vw...
salut le 74, vous etes des PROS.
sinon mon poto, pour le full méca/provari avec l'évolution des réparables, ce que tu dits est interessant(y a matiere)
eric :+1:

Invité
Invité


Revenir en haut Aller en bas

Re: reçu mon galiléo.. mais galère il fonctionne pas....

Message par zelie le Mer 6 Fév 2013 - 22:55

respect5 duchbrok tu as tout compris!le bonsoir a monsieur mac Wink

zelie
Super contributeur
Super contributeur

Féminin Nombre de messages : 3699
Age : 50
Localisation : vaison la romaine
eCig : kr808
ego T 1000
eGo T upgrade 2200
eGo twist
Provari * meca *
*Igo L * vision eternity * AGA T * A7 *Taifun GT *ect...

Date d'inscription : 28/03/2012

Revenir en haut Aller en bas

Re: reçu mon galiléo.. mais galère il fonctionne pas....

Message par duchbrok le Mer 6 Fév 2013 - 23:00

salut mon poto...

tu a raison .. avec mes reconstructible je tourne entre 1.8 et 2.0 ohm donc ça passe sur ce style e mod....tu verra quand t aura le tiens d aga.. tu peux faire ce que tu veux en ohm.... pour ça c est le top...ta essayé le gun que je t avais envoié.. t en pense quoi...??

zelie....

je le vois vendredi mon marbulle je lui retransmet tes salutations... lui colle même une bise de ta pars...on a rien contre le mariage gay... mais on même pas ce fiancé....on est des vrais des dur et tatouer.....

duchbrok
Maître contributeur
Maître contributeur

Masculin Nombre de messages : 7261
Age : 49
Localisation : pas loin de la Yaute
eCig : toujours plus qu il n en faut
Date d'inscription : 01/11/2012

Revenir en haut Aller en bas

Re: reçu mon galiléo.. mais galère il fonctionne pas....

Message par zelie le Mer 6 Fév 2013 - 23:03

@duchbrok a écrit:salut mon poto...



zelie....

je le vois vendredi mon marbulle je lui retransmet tes salutations... lui colle même une bise de ta pars...on a rien contre le mariage gay... mais on même pas ce fiancé....on est des vrais des dur et tatouer.....
tu peux le bisouiller de ma part Wink vous etes des vrais et des durs je n en doutes pas Wink

zelie
Super contributeur
Super contributeur

Féminin Nombre de messages : 3699
Age : 50
Localisation : vaison la romaine
eCig : kr808
ego T 1000
eGo T upgrade 2200
eGo twist
Provari * meca *
*Igo L * vision eternity * AGA T * A7 *Taifun GT *ect...

Date d'inscription : 28/03/2012

Revenir en haut Aller en bas

Re: reçu mon galiléo.. mais galère il fonctionne pas....

Message par duchbrok le Mer 6 Fév 2013 - 23:08

j y manquerais pas....

duchbrok
Maître contributeur
Maître contributeur

Masculin Nombre de messages : 7261
Age : 49
Localisation : pas loin de la Yaute
eCig : toujours plus qu il n en faut
Date d'inscription : 01/11/2012

Revenir en haut Aller en bas

Re: reçu mon galiléo.. mais galère il fonctionne pas....

Message par Invité le Jeu 7 Fév 2013 - 0:09



c'est décidé 2 aga t2 demain pour le berry..

Invité
Invité


Revenir en haut Aller en bas

Re: reçu mon galiléo.. mais galère il fonctionne pas....

Message par duchbrok le Jeu 7 Fév 2013 - 0:12

l aga va conquerir le berry....

franz et toi aller être heureux..

duchbrok
Maître contributeur
Maître contributeur

Masculin Nombre de messages : 7261
Age : 49
Localisation : pas loin de la Yaute
eCig : toujours plus qu il n en faut
Date d'inscription : 01/11/2012

Revenir en haut Aller en bas

Re: reçu mon galiléo.. mais galère il fonctionne pas....

Message par FanZ le Jeu 7 Fév 2013 - 1:03

Fanz pas franz anger5 Laughing

Dire que j'ai aidé à convertir Rico à la vape et maintenant c'est lui qui me traine pour évoluer (Ici, DIY, refaire les résistances et maintenant le reconstructible !) Wink

FanZ
Moyen contributeur
Moyen contributeur

Masculin Nombre de messages : 841
Age : 41
Date d'inscription : 27/11/2012

Revenir en haut Aller en bas

Re: reçu mon galiléo.. mais galère il fonctionne pas....

Message par duchbrok le Jeu 7 Fév 2013 - 1:19

fanz..

après la suite logique .. provari.. et mod méca....tu verra ...pour le diy... moi c bon je crois que j ai trouvé mes saveurs....

duchbrok
Maître contributeur
Maître contributeur

Masculin Nombre de messages : 7261
Age : 49
Localisation : pas loin de la Yaute
eCig : toujours plus qu il n en faut
Date d'inscription : 01/11/2012

Revenir en haut Aller en bas

Re: reçu mon galiléo.. mais galère il fonctionne pas....

Message par FanZ le Jeu 7 Fév 2013 - 7:55

Ca je sais pas trop, comme l'a dis Dermist sur un autre post, 1 provari c'est 8 vamo quand même ...
Il est pas parfait le vamo, un peu grand, le switch un peu bas en 18350 mais ça reste un produit très bon pour le prix.

Pour le DIY, j'y suis à 100%, avec en all day vape une recette de fraise et une de pêche. J'attends la fraise INA qui à priori est très bonne Very Happy

A++ mon potos, je te fais partir aujourd'hui 2 p'tits bouts de mesh 300 Wink

FanZ
Moyen contributeur
Moyen contributeur

Masculin Nombre de messages : 841
Age : 41
Date d'inscription : 27/11/2012

Revenir en haut Aller en bas

Re: reçu mon galiléo.. mais galère il fonctionne pas....

Message par lilas le Jeu 7 Fév 2013 - 8:01

Galiléo, il est resté 15 jours dans mes mains, puis vendu...je
n'ai jamais réussi à m'y faire Smile

lilas
Maître contributeur
Maître contributeur

Féminin Nombre de messages : 4309
Age : 60
Localisation : Région Dijonnaise
eCig :
Je vapote avec...:

PROVARI MINI noir leds bleues
PROVARI Grand, métal leds rouges
E-GO twist
Itaste MVP Box
DIY maintenant et uniquement.
Vivi nova
Kanger pro tank




Date d'inscription : 03/12/2011

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum