Derniers sujets
» e liquide pas cher
Aujourd'hui à 21:02 par nath

» Boîte à bonheur
Aujourd'hui à 20:52 par copiercoller

» (TALC) Vous écoutez quoi ???... comme truc ???
Aujourd'hui à 20:30 par Pashmina

» Avocado de Geekvape
Aujourd'hui à 20:25 par Morticia30131

» le diy avec des produit solubarome
Aujourd'hui à 20:13 par Den'ice

» Un chat pour échanger
Aujourd'hui à 20:13 par .AleX.

» bases fortement concentrées en nicotine
Aujourd'hui à 19:12 par silos

» Wotofo Serpent Sub Tank Clearo
Aujourd'hui à 17:46 par Djekyll

» faites-vous des provisions de liquides ?
Aujourd'hui à 16:48 par panda76

» c'est peut etre la St Nicolas...
Aujourd'hui à 16:35 par Amélia

» aromes tabac
Aujourd'hui à 16:16 par sanatorium

» ça va saigner ...
Aujourd'hui à 15:36 par savage

» Joint mini nautilus
Aujourd'hui à 15:09 par GillesLL

» Présentation de Fab13
Aujourd'hui à 13:13 par Fab13

» Elefteria !
Aujourd'hui à 13:01 par Fab13

» Savez-vous où je peux flooder pour atteindre 4000 messages ?
Aujourd'hui à 12:06 par Elixir

» feu d'artifice
Aujourd'hui à 8:55 par sneakychouw

» le post qui detend ...
Aujourd'hui à 5:42 par antique73

» La TOGO Mini par Kangertech
Aujourd'hui à 5:24 par Garkham

» les saveur que j ai essayer et super pour moi
Hier à 21:05 par marc

24 heures sur le forum
sujets actifs du jour
Chercher sur le forum
Loading
Licence
Creative Commons License Site interdit aux moins de 18 ans

Problème de charge de batteries RIVA Ego

Voir le sujet précédent Voir le sujet suivant Aller en bas

Problème de charge de batteries RIVA Ego

Message par cR4p0 le Lun 1 Oct 2012 - 14:22

J'ai acheté il y a peu un kit avec 2 RIVA Ego 650mAh avec des cartos/stardusts.

Après une utilisation classique la première fois, je n'arrive pas a charger de nouveau ces batteries. J'ai bel et bien réussi à les charger une première fois (lors de la première utilisation), mais dorénavant, j'ai beau les laisser charger 1h-2h, lors du test de ces dernières, elles se mettent à clignoter 10 fois comme si elles étaient à plat. L'une d'entre elle semble même avoir du mal à clignoter, elle n'émet que peu de lumière. Est-ce moi qui n'arrive pas à charger les batteries, est-ce un problème de chargeur? Les deux batteries sont HS? Aurais-je fait une mauvaise manipulation ? Je suis un peu perplexe d'autant que je n'en ai pas d'autres en remplacement et que j'ai commencé la e-cigarette il y a peu.

Si quelqu'un a déjà eu le même problème ou saurait me conseiller sur la marche à suivre...

cR4p0
Nouveau membre
Nouveau membre

Nombre de messages : 18
Date d'inscription : 26/09/2012

Revenir en haut Aller en bas

Re: Problème de charge de batteries RIVA Ego

Message par eqium le Lun 1 Oct 2012 - 14:56

1h-2h, ça me parait peu pour charger des batteries, je tablerais plus sur 4 ou 5h, normalement ton chargeur doit passer au vert quand ta batterie est chargée essaie d'en laisser une en charge plus longtemps.
Sauf si le chargeur passe au vert plus tôt ????

eqium
Maître contributeur
Maître contributeur

Masculin Nombre de messages : 9951
Age : 62
Date d'inscription : 29/06/2011

Revenir en haut Aller en bas

Re: Problème de charge de batteries RIVA Ego

Message par loupierro le Lun 1 Oct 2012 - 14:57

Re Smile
Je n'ai jamais eu exactement ce style de soucis, mais ça ressemble fortement à un soucis matériel, tu devrait voir, du côté SAV.
Elles n'aurait pas été noyées par une fuite de liquide ?
Essaye de les laisser plus longtemps, normalement, le voyant du chargeur, passe du rouge au vert, une fois la charge finie.
Pour les 650mAh, je ne me souvient pas, du temps de charge.... scratch

Edit, Embarassed grilled par notre Supercureuil respect2 Wink

loupierro
Maître contributeur
Maître contributeur

Masculin Nombre de messages : 5837
Age : 47
Localisation : Paradis en perdition (bas Var )
eCig :
J'envape ma Douce avec ça et vous ?....clown :



- De quoi balancer les Watts
-Quelques vieux Génésis et.......Hi hi

Date d'inscription : 27/03/2012

Revenir en haut Aller en bas

Re: Problème de charge de batteries RIVA Ego

Message par cR4p0 le Lun 1 Oct 2012 - 15:19

@eqium a écrit:1h-2h, ça me parait peu pour charger des batteries, je tablerais plus sur 4 ou 5h, normalement ton chargeur doit passer au vert quand ta batterie est chargée essaie d'en laisser une en charge plus longtemps.
Sauf si le chargeur passe au vert plus tôt ????

Les 650mAh mettent 2h30 à 3h sortie d'usine (d'après divers post qui pullulent sur la toile). Le fait est que je n'ai jamais attendu autant. Cependant, m'appercevant que ça ne marchait plus, je les ai laissé 1h30/2h, test montrant que ça ne marche pas, 1h de recharge, retest...etc

Et perso je n'ai jamais vu mon chargeur passer au vert. C'est le chargeur usb avec connectique prise murale, mais même lors de la première charge il n'était pas passé au vert (j'ai surement été trop impatient pour la première fois).

cR4p0
Nouveau membre
Nouveau membre

Nombre de messages : 18
Date d'inscription : 26/09/2012

Revenir en haut Aller en bas

Re: Problème de charge de batteries RIVA Ego

Message par eqium le Lun 1 Oct 2012 - 15:30

Algo t'avait répondu sur l'autre post:
Algo a écrit:
@cR4p0 a écrit:
...j'ai essayé d'utiliser une batterie après une heure de charge (oui je sais c'est pas bien, il faut les charger pleinement), mais celle-ci a clignoté 10 fois mais ne s'allume pas.
Pas besoin d'une charge complète, ce type d'accu le tolère sans souci.
Les 10 clignotements indiquent que la batterie est "à plat", après 1 h de charge ce n'est pas normal !
Tu as peut-être un souci : si tu as un multi vérifie que le chargeur envoie bien les 4.2 V, si oui, peut-être un problème de connexion, sinon : SAV.
Essaie de passer un coup de fil au vendeur pour qu'il te confirme que tu fais bien ce qu'il faut...

eqium
Maître contributeur
Maître contributeur

Masculin Nombre de messages : 9951
Age : 62
Date d'inscription : 29/06/2011

Revenir en haut Aller en bas

Re: Problème de charge de batteries RIVA Ego

Message par cR4p0 le Lun 1 Oct 2012 - 15:37

equim j'avais déjà pris note de la remarque d'Algo. Je n'ai pas de multimètre pour tester les deux batteries, mais ça me paraissait bizarre de ruiner 2 batteries d'un seul coup comme ça.

Je vais tacher de les joindre, mais je n'ai aucune idée de la garantie de ce kit vendu uniquement sur internet. Merci de vos réponses respectives...

cR4p0
Nouveau membre
Nouveau membre

Nombre de messages : 18
Date d'inscription : 26/09/2012

Revenir en haut Aller en bas

Re: Problème de charge de batteries RIVA Ego

Message par eqium le Lun 1 Oct 2012 - 15:44

Ok, tiens-nous au courant (non, ce n'est pas une mauvaise blague de ma part Neutral ).

Je sais que c'est frustrant mais ne te décourage pas, tu devrais avoir une solution rapide (ça m'étonne aussi 2 batteries mais bon...)

eqium
Maître contributeur
Maître contributeur

Masculin Nombre de messages : 9951
Age : 62
Date d'inscription : 29/06/2011

Revenir en haut Aller en bas

Re: Problème de charge de batteries RIVA Ego

Message par Leio le Lun 1 Oct 2012 - 16:39

C'est pas impossible avec un ato ou un chargeur tueur de batterie Sad

_________________
La vape en une leçon : Zen pas de stress (eqium)

...

Leio
Modérateur
Modérateur

Nombre de messages : 24655
Age : 101
Localisation : 38-Grenoble (ou presque)
eCig : Fraise DIY sur AGA-S et A2T modifié en dripper

Vous voulez en savoir +:


Batteries :
egoT 650mAh, et egoT XL 1000mAh, spinner 1100mAh
Hatch et mini Hatch (:love: la version mini = j'en ai deux! )
Indulgence V1
Gripper
V8 de chez Ovale (plastique de merde=boitier pété)
Chinemesis
Vamo V5
ePipe "maison" 3V LiFePo4
(kit VV 5V NiMH à monter)
Mini-Provari

Atos :
510 normal & LR (dry et bourre métal),
AtoT normal et LR (après ça fini la bourre),
A2T=Atos réparables de chez Bulli,
AGA-S (mes préférés),
AGT
Fogger

Autres systèmes testés :
510 avec bourre, cartos en tout genre (beurk la bourre)
CE2 (un peu trop chaud), G4 (poubelle), stardustS, A580 appoloe, le grand bidule avec un bouchon style stylo Very Happy...
et merci à Eqium pour m'avoir fait goûter à l'alpha+RES

Liquide DIY :
(=fabrication maison)
100%PG : Cuban Suprem, Fraise, Revolution, ObaOba, Virginia, Kent, Mojito/pomme
Edit 11/2014 : enfin un menthe qui me va le "mix mint" de chez Inawera


Date d'inscription : 23/05/2011

http://leiovape.wordpress.com

Revenir en haut Aller en bas

Re: Problème de charge de batteries RIVA Ego

Message par cR4p0 le Lun 1 Oct 2012 - 17:15

Le truc c'est que les seuls accessoires que j'avais étaient des cartos et/ou stardusts. Je n'ai jamais associé d'ato simples... J'ai posé la question sur d'autres forums, je vais recopier le message le plus complet que j'y ai posté :

Je vais tâcher d'être exhaustif dans les informations à apporter.

J'ai reçu mon kit samedi, j'ai mis à charger une première batterie durant 1h30 et l'ai testé elle marchait correctement (cependant je ne suis pas en mesure de savoir si la charge fonctionnait, il est possible que la batterie soit chargée de base, chose que je n'ai pas vérifié). Je n'ai pas attendu de voir si le switch du chargeur changeait d'état (s'il passait du rouge au vert, ou s'il se mettait à clignoter). J'ai utilisé la deuxième batterie de la même manière après une charge d'environ 1h45 sans attendre la charge complète ni l'avoir testé au préalable.

Je ne sais s'il faut mettre les batteries dans un certain "état" (mode bloqué ou non) pour les charger, j'ai donc essayé dans les deux sortes. J'ai essayé de les charger via prise murale tout d'abord et depuis 3h j'essaie les batteries uniquement via usb. Pour l'heure, aucun résultat probant. A chaque fois lors du test après une charge (sachant que le switch ne change jamais de comportement et reste tout le temps rouge), la batterie se met à clignoter 10 fois, signe qu'elle est à plat. Il est à noter que certaines fois, le signal lumineux est très estompé. J'ai même crû qu'une batterie était morte car presque aucun signal n'était visible.
Pourtant, lorsque je branche une batterie sur le chargeur, elle se met à clignoter ou maintenir une lumière bleue (signe théorique qu'elle est sous tension).

Donc je reste toujours perplexe à savoir si le problème vient des batteries (les deux en même temps c'est bizarre), du chargeur (qui semble fonctionner de par le clignotement des batteries lorsqu'elles sont branchées)...

Je ne sais pas si certaines boutiques sur paris me permettraient pas d'essayer du matériel gratuitement, histoire de tester mes batteries, mon chargeur...etc Ça m'aiderait sûrement à trouver le matériel défectueux.

Merci en tout cas de l'attention que vous portez à mon problème.

cR4p0
Nouveau membre
Nouveau membre

Nombre de messages : 18
Date d'inscription : 26/09/2012

Revenir en haut Aller en bas

Re: Problème de charge de batteries RIVA Ego

Message par Leio le Lun 1 Oct 2012 - 17:24

Tes batteries clignotent elles quand tu les mets sur le chargeur ?
Si "non" as tu tenté la procédure pour relever le plot central de la batterie (il me semble qu'on te l'a conseillé sur le gros fofo)

_________________
La vape en une leçon : Zen pas de stress (eqium)

...

Leio
Modérateur
Modérateur

Nombre de messages : 24655
Age : 101
Localisation : 38-Grenoble (ou presque)
eCig : Fraise DIY sur AGA-S et A2T modifié en dripper

Vous voulez en savoir +:


Batteries :
egoT 650mAh, et egoT XL 1000mAh, spinner 1100mAh
Hatch et mini Hatch (:love: la version mini = j'en ai deux! )
Indulgence V1
Gripper
V8 de chez Ovale (plastique de merde=boitier pété)
Chinemesis
Vamo V5
ePipe "maison" 3V LiFePo4
(kit VV 5V NiMH à monter)
Mini-Provari

Atos :
510 normal & LR (dry et bourre métal),
AtoT normal et LR (après ça fini la bourre),
A2T=Atos réparables de chez Bulli,
AGA-S (mes préférés),
AGT
Fogger

Autres systèmes testés :
510 avec bourre, cartos en tout genre (beurk la bourre)
CE2 (un peu trop chaud), G4 (poubelle), stardustS, A580 appoloe, le grand bidule avec un bouchon style stylo Very Happy...
et merci à Eqium pour m'avoir fait goûter à l'alpha+RES

Liquide DIY :
(=fabrication maison)
100%PG : Cuban Suprem, Fraise, Revolution, ObaOba, Virginia, Kent, Mojito/pomme
Edit 11/2014 : enfin un menthe qui me va le "mix mint" de chez Inawera


Date d'inscription : 23/05/2011

http://leiovape.wordpress.com

Revenir en haut Aller en bas

Re: Problème de charge de batteries RIVA Ego

Message par lilas le Lun 1 Oct 2012 - 17:31

J'ai eu ce problème avec une twist en relevant le plot,
problème réglé!

lilas
Maître contributeur
Maître contributeur

Féminin Nombre de messages : 4309
Age : 60
Localisation : Région Dijonnaise
eCig :
Je vapote avec...:

PROVARI MINI noir leds bleues
PROVARI Grand, métal leds rouges
E-GO twist
Itaste MVP Box
DIY maintenant et uniquement.
Vivi nova
Kanger pro tank




Date d'inscription : 03/12/2011

Revenir en haut Aller en bas

Re: Problème de charge de batteries RIVA Ego

Message par Invité le Lun 1 Oct 2012 - 19:09

Tu n'as rien pour mesurer ton chargeur, essaie avec la langue (tu ne risque rien). si tu sens rien c'est ton chargeur qui est HS !

Pas la peine de tester les batteries : ellles sont vides.

Vérifie la connectique : coup de sopalin (batterie et chargeur), et titille les plots des batteries (avec un trombone par ex).

Et sinon, comme déjà dit : SAV , Gael saura compléter ou préciser les gestes à faire !

Invité
Invité


Revenir en haut Aller en bas

Re: Problème de charge de batteries RIVA Ego

Message par cR4p0 le Lun 1 Oct 2012 - 19:57

Je suis allé en boutique, ouvert jusqu'à 20h. Il a testé les différentes connectiques et il se trouve que c'est le chargeur qui déconne. Pas l'adaptateur mural mais le chargeur en lui même. Je viens de rentrer et j'ai essayé de le nettoyer ça remarche (touchons du bois), mais ça dois être un faut contact. Merci en tout cas pour vos conseils, si jamais je constate encore ce dysfonctionnement, je le renverrai.

cR4p0
Nouveau membre
Nouveau membre

Nombre de messages : 18
Date d'inscription : 26/09/2012

Revenir en haut Aller en bas

Re: Problème de charge de batteries RIVA Ego

Message par cR4p0 le Mar 2 Oct 2012 - 7:59

Arf, je pensais avoir résolu le problème hier soir en ayant pris soin de nettoyer le chargeur mais non. Les batteries sont bel et bien toujours vides ce matin, et ce après une charge durant toute la nuit. Ce que j'ai pris pour un faux contact ne devait être qu'un résidu de charge faite par le vendeur, qui m’amena à croire que j'allais réussir à la recharger. Je vais essayer de contacter Gael afin d'obtenir un nouveau chargeur dans les plus brefs délais, c'est dommage de se retrouver pénaliser après 2 jours d'essai. D'autant plus que je n'ai pas envie de refumer des tueuses en substitut.

cR4p0
Nouveau membre
Nouveau membre

Nombre de messages : 18
Date d'inscription : 26/09/2012

Revenir en haut Aller en bas

Re: Problème de charge de batteries RIVA Ego

Message par Leio le Mar 2 Oct 2012 - 9:33

Tu pourrai répondre à ces deux questions stp ?
Very Happy
@Leio a écrit:Tes batteries clignotent elles quand tu les mets sur le chargeur ?
Si "non" as tu tenté la procédure pour relever le plot central de la batterie (il me semble qu'on te l'a conseillé sur le gros fofo)

_________________
La vape en une leçon : Zen pas de stress (eqium)

...

Leio
Modérateur
Modérateur

Nombre de messages : 24655
Age : 101
Localisation : 38-Grenoble (ou presque)
eCig : Fraise DIY sur AGA-S et A2T modifié en dripper

Vous voulez en savoir +:


Batteries :
egoT 650mAh, et egoT XL 1000mAh, spinner 1100mAh
Hatch et mini Hatch (:love: la version mini = j'en ai deux! )
Indulgence V1
Gripper
V8 de chez Ovale (plastique de merde=boitier pété)
Chinemesis
Vamo V5
ePipe "maison" 3V LiFePo4
(kit VV 5V NiMH à monter)
Mini-Provari

Atos :
510 normal & LR (dry et bourre métal),
AtoT normal et LR (après ça fini la bourre),
A2T=Atos réparables de chez Bulli,
AGA-S (mes préférés),
AGT
Fogger

Autres systèmes testés :
510 avec bourre, cartos en tout genre (beurk la bourre)
CE2 (un peu trop chaud), G4 (poubelle), stardustS, A580 appoloe, le grand bidule avec un bouchon style stylo Very Happy...
et merci à Eqium pour m'avoir fait goûter à l'alpha+RES

Liquide DIY :
(=fabrication maison)
100%PG : Cuban Suprem, Fraise, Revolution, ObaOba, Virginia, Kent, Mojito/pomme
Edit 11/2014 : enfin un menthe qui me va le "mix mint" de chez Inawera


Date d'inscription : 23/05/2011

http://leiovape.wordpress.com

Revenir en haut Aller en bas

Re: Problème de charge de batteries RIVA Ego

Message par bibidochon le Mar 2 Oct 2012 - 9:37

je ne comprend pas trop : en boutique ils ont décelé un chargeur qui déconne et tu es rentré avec le même ? ils ne te l'ont pas changé ?

bibidochon
Maître contributeur
Maître contributeur

Masculin Commentaires : Trop vieux, trop petit, trop loin, trop grognon, trop chauve...et surtout obsolète
Nombre de messages : 15862
Age : 100
Localisation : Hagard du Nord
eCig : Une batterie, des bouts de fils, un connecteur et un peu de bois d'arbre Smile
Date d'inscription : 12/01/2012

Revenir en haut Aller en bas

Re: Problème de charge de batteries RIVA Ego

Message par Leio le Mar 2 Oct 2012 - 9:39

et il était hors de prix leur modèle de chargeur ?
Avoir deux chargeur 'fonctionnels) c'est aussi utile qu'avoir deux batteries.

_________________
La vape en une leçon : Zen pas de stress (eqium)

...

Leio
Modérateur
Modérateur

Nombre de messages : 24655
Age : 101
Localisation : 38-Grenoble (ou presque)
eCig : Fraise DIY sur AGA-S et A2T modifié en dripper

Vous voulez en savoir +:


Batteries :
egoT 650mAh, et egoT XL 1000mAh, spinner 1100mAh
Hatch et mini Hatch (:love: la version mini = j'en ai deux! )
Indulgence V1
Gripper
V8 de chez Ovale (plastique de merde=boitier pété)
Chinemesis
Vamo V5
ePipe "maison" 3V LiFePo4
(kit VV 5V NiMH à monter)
Mini-Provari

Atos :
510 normal & LR (dry et bourre métal),
AtoT normal et LR (après ça fini la bourre),
A2T=Atos réparables de chez Bulli,
AGA-S (mes préférés),
AGT
Fogger

Autres systèmes testés :
510 avec bourre, cartos en tout genre (beurk la bourre)
CE2 (un peu trop chaud), G4 (poubelle), stardustS, A580 appoloe, le grand bidule avec un bouchon style stylo Very Happy...
et merci à Eqium pour m'avoir fait goûter à l'alpha+RES

Liquide DIY :
(=fabrication maison)
100%PG : Cuban Suprem, Fraise, Revolution, ObaOba, Virginia, Kent, Mojito/pomme
Edit 11/2014 : enfin un menthe qui me va le "mix mint" de chez Inawera


Date d'inscription : 23/05/2011

http://leiovape.wordpress.com

Revenir en haut Aller en bas

Re: Problème de charge de batteries RIVA Ego

Message par cR4p0 le Mar 2 Oct 2012 - 10:28

Je n'avais pas vu la deuxième page de commentaires...

@Leio a écrit:Tes batteries clignotent elles quand tu les mets sur le chargeur ?
Si "non" as tu tenté la procédure pour relever le plot central de la batterie (il me semble qu'on te l'a conseillé sur le gros fofo)

Alors quand je branche la batterie au chargeur elle se met à clignoter 3 fois, puis reste allumée un certain temps avant de s'éteindre. La batterie que j'ai branché sur le chargeur hier et qui semblait être sous tension a perdu le peu de tension dans la nuit si bien qu'il m'est quasiment impossible de déceler son clignotement. J'ai changé de batterie pour vérifier l'interaction entre le chargeur et la batterie.
Et j'avais tenté de remonter le plot de la batterie, sans succès.

bidochon34 a écrit:je ne comprend pas trop : en boutique ils ont décelé un chargeur qui déconne et tu es rentré avec le même ? ils ne te l'ont pas changé ?

Je comprends que ça ne soit pas clair. J'ai dit que je comptais me rendre dans une boutique lambda hier pour tester avec un "professionnel" mon matériel, savoir d'où venait la source du problème. Seulement ce ne sont pas ces personnes qui m'ont vendu le matériel, mais une e-boutique. Voilà pourquoi je ne suis pas rentré avec un nouveau chargeur. Mais effectivement je vais en prendre 2 pour ne pas me retrouver dans la même situation.

cR4p0
Nouveau membre
Nouveau membre

Nombre de messages : 18
Date d'inscription : 26/09/2012

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum